Subject: [lemonade] LEMONADE agenda

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 29 Jul 2005 12:25:52 -0400

Folks,

Here is the proposed agenda for LEMONADE next week

Let me know if you have any comments.

Also, editors/authors be prepared to speak to your drafts.

Cheers,
Glenn.

LEMONADE WG agenda - IETF 63
=========================

Tuesday (1030-1230 Morning Session II - Room 351 ):

 - status of docs
	- RFC Editor (Goals)
		draft-ietf-lemonade-goals 
	- IETF last call (pull trio, s2s)
		draft-ietf-lemonade-burl 
		draft-ietf-lemonade-catenate 
		draft-ietf-lemonade-urlauth 
		draft-ietf-lemonade-notify-s2s 
	- AD review (Future, MMS..)
		draft-ietf-lemonade-mms-mapping 
		draft-ietf-lemonade-futuredelivery 
	- WG last call (Reconnect)
		draft-ietf-lemonade-reconnect 
	- Others?
		draft-ietf-lemonade-intermediary-challenges 
		draft-smaes-lemonade-s2c-notification-reqs 

- Profile v1
	draft-ietf-lemonade-profile 

- incoming OMA liaison

Wednesday (1400-1630 Afternoon Session I - Room 341 )

 -Profile v2
 -Stephane's OMA based proposals 
	draft-maes-lemonade-deliver 
    	draft-maes-lemonade-http-binding 
    	draft-maes-lemonade-lconvert 
    	draft-maes-lemonade-lzip 
    	draft-maes-lemonade-mobile-email 
    	draft-maes-lemonade-monoincuid 
    	draft-maes-lemonade-notifications-server-to-client 
    	draft-maes-lemonade-p-imap 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 29 Jul 2005 17:38:13 +0100

>         draft-ietf-lemonade-profile
In particular, the WG needs to discuss which IMAP and SMTP extensions 
are mandatory and which are optional for phase 1.