Subject: [lemonade] S2C Notification draft

From: [email-masked]
Date: Wed, 25 Jan 2006 03:36:33 +0200

Hi Stephane and all,
This draft includes a list off possible events:
"   and <event> is one of 
   NEW_MESSAGE 
   DELETED_MESSAGE 
   CHANGED_MESSAGE 
   SYNC 
   FULL_SYNC 
   STATE_COMPARISON_SYNC 
   NEW_ENC_KEY 
   LOCK_DOWN 
"
It seems to be that it is not possible to extend this list. (The "is one of" implies that.)
Would it be possible to change this syntax in a way that it allows other kind (custom) of notifications to be added?
Thank You.

Best regards: Zoltán Ördögh
E-mail: [email-masked]
Phone: +358 50 386 0566

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 25 Jan 2006 02:16:08 +0000 GMT

Yes it would be good to allow extensions.

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle
Ph: +1-203-300-7786 (mobile/SMS/skype); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked]
Date: Wed, 25 Jan 2006 03:36:33 
To:<[email-masked]>
Subject: [lemonade] S2C Notification draft

Hi Stephane and all,

---

From: Tony Hansen <[email-masked]>
Date: Tue, 24 Jan 2006 21:25:26 -0500

Consider it an axiom: Any protocol being designed these days should have
an extension mechanism and a way of asking what are the server's
capabilities.

	Tony Hansen
	[email-masked]