Subject: Re: [lemonade] COMPRESS-07?

From: Eric Burger <[email-masked]>
Date: Mon, 15 Jan 2007 07:05:59 -0800 (PST)

Up to you:  I'll accept a list of edits in RFC Editor format, or a new document, whichever is easier.

----- Original Message ----
From: Arnt Gulbrandsen <[email-masked]>
To: [email-masked]
Sent: Monday, January 15, 2007 10:04:42 AM
Subject: Re: [lemonade] COMPRESS-07?

Ken Murchison writes:
> Based on Lyndon's WGLC comments and the long discussion on -06 
> regarding whether COMPRESS is to be allowed before AUTHENTICATE 
> and/or before STARTTLS, can we expect to see a -07 version of this 
> document?

I don't know.

The IANA just sent mail about a nit, so the document may be too far 
along. I honestly don't know. I'm not much of an IETF process expert.

I'll happily do a -07 incorporating the outcome (AFAICR all sensible 
consensus) if the process gurus among us think that's the right thing 
to do.

Arnt

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

____________________________________________________________________________________
Want to start your own business?
Learn how on Yahoo! Small Business.
http://smallbusiness.yahoo.com/r-index

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 15 Jan 2007 16:22:03 +0100

> document, whichever is easier.

The latter, then. I may or may not get -07 done today, I've only 20 
minutes left of the day.

Arnt