Subject: Re: [lemonade] WGCL Convert-05

From: Eric Burger <[email-masked]>
Date: Wed, 17 Jan 2007 01:18:22 -0800 (PST)

That is important.

----- Original Message ----
From: Ben Last <[email-masked]>
To: [email-masked]
Sent: Wednesday, January 17, 2007 3:10:01 AM
Subject: RE: [lemonade] WGCL Convert-05

>From: Eric Burger [mailto:[email-masked]] 
>Discussion on the conversions specified by the document are OUT OF
SCOPE.
>Focus on the protocol itself.

Me declaro culpable :)

How relevant is it for the document to cover the format of error
responses, particularly relating to bad parameter values?

Regards
Ben

R&D Manager
EMCC Software Ltd

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

____________________________________________________________________________________
Get your own web address.  
Have a HUGE year through Yahoo! Small Business.
http://smallbusiness.yahoo.com/domains/?p=BESTDEAL

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Dave Cridland <[email-masked]>
Date: Wed, 17 Jan 2007 09:30:45 +0000

> That is important.

But both Alexey and I have outstanding comments and suggestions that 
we think will have fixed that.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: "Ben Last" <[email-masked]>
Date: Wed, 17 Jan 2007 09:38:29 -0000

>From: Dave Cridland [mailto:[email-masked]] 
>But both Alexey and I have outstanding comments and suggestions that we
think will have fixed that.

Then I'll wait until those are in the next draft (or emailed) before I
muddy the water with yet more of my witless comments :)

Regards
Ben

R&D Manager
EMCC Software Ltd