Subject: [lemonade] COMPRESS-07?

From: Ken Murchison <[email-masked]>
Date: Tue, 02 Jan 2007 14:43:53 -0500

Based on Lyndon's WGLC comments and the long discussion on -06 regarding 
whether COMPRESS is to be allowed before AUTHENTICATE and/or before 
STARTTLS, can we expect to see a -07 version of this document?

-- 
Kenneth Murchison
Systems Programmer
Project Cyrus Developer/Maintainer
Carnegie Mellon University

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 15 Jan 2007 16:04:42 +0100

Ken Murchison writes:
> Based on Lyndon's WGLC comments and the long discussion on -06 
> regarding whether COMPRESS is to be allowed before AUTHENTICATE 
> and/or before STARTTLS, can we expect to see a -07 version of this 
> document?

I don't know.

The IANA just sent mail about a nit, so the document may be too far 
along. I honestly don't know. I'm not much of an IETF process expert.

I'll happily do a -07 incorporating the outcome (AFAICR all sensible 
consensus) if the process gurus among us think that's the right thing 
to do.

Arnt