Subject: RE: [lemonade] WGCL Convert-05

From: Dave Cridland <[email-masked]>
Date: Wed, 17 Jan 2007 09:50:06 +0000

On Wed Jan 17 09:38:29 2007, Ben Last wrote:
> >From: Dave Cridland [mailto:[email-masked]] >But both Alexey 
> and I have outstanding comments and suggestions that we
> think will have fixed that.
> 
> Then I'll wait until those are in the next draft (or emailed) 
> before I
> muddy the water with yet more of my witless comments :)

They were emailed... Actually during the last WGLC, back on 
2006/10/12.

I can pull out all the messages, but the core ones that relate to 
your concerns were examined in great detail over that IETF week, and 
I was under the impression they'd be included in the subsequent 
draft, -06.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Ray Cromwell <[email-masked]>
Date: Wed, 17 Jan 2007 15:53:34 -0800

Yes, I can confirm that Dave and Alexey addressed contributed comments 
that resolve most of the issues raised about the draft. I've been busy 
lately and let the draft languish, but given the discussion, I'll work 
on submitting a WGLC draft by Monday.

-Ray

Dave Cridland wrote:
>> >From: Dave Cridland [mailto:[email-masked]] >But both Alexey and 
>> I have outstanding comments and suggestions that we
>> Then I'll wait until those are in the next draft (or emailed) before I
> They were emailed... Actually during the last WGLC, back on 2006/10/12.
>
> I can pull out all the messages, but the core ones that relate to your 
> concerns were examined in great detail over that IETF week, and I was 
> under the impression they'd be included in the subsequent draft, -06.
>
> Dave.

---

From: Lingyan Wu <[email-masked]>
Date: Wed, 24 Jan 2007 18:01:54 +0800

Hi All,

How about to add a optional parameters (URL of UAProfile) to the CONVERT 
requeste?
Server can get device capability information based on the URL provided in 
the request and determine what conversions are possible.

Best Regards,
Lingyan

----- Original Message ----- 
From: "Ray Cromwell" <[email-masked]>
To: "Dave Cridland" <[email-masked]>
Cc: "Enhancements to Internet email to support diverse service enivronments" 
<[email-masked]>
Sent: Thursday, January 18, 2007 7:53 AM
Subject: Re: [lemonade] WGCL Convert-05

> lately and let the draft languish, but given the discussion, I'll work on 
> submitting a WGLC draft by Monday.
>
> -Ray
>
> Dave Cridland wrote: