Subject: [lemonade] Interim

From: "Eric Burger" <[email-masked]>
Date: Mon, 16 Apr 2007 20:11:39 -0700

It is always an optimization of sub-optimal choices...

We wanted to do Tuesday / Wednesday, but Wednesday / Thursday worked out
best.

We were considering a venue in Europe, but this time North America
worked out better.

One thing we had strong consensus on was noon - noon.

We will nail down the exact agenda shortly; if you are in Asia and would
like your documents discussed in our afternoon session, please drop me a
note (off list); if you are in Europe and would like your documents
discussed in our morning session, please drop me a note (off list).

Please re-RSVP so I can get a lunch & refreshment count.

Thanks.

--
- Eric

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: <[email-masked]>
Date: Tue, 17 Apr 2007 18:01:04 +0300

Hello Eric,
Wednesday and Thursday means 16th 17th of May, right?
Canada or US? (If Canada, I need to get a visa).
Do You know perhaps which city?
Thank You.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>-----Original Message-----
>From: ext Eric Burger [mailto:[email-masked]] 
>Sent: 17 April, 2007 06:12
>To: [email-masked]
>Subject: [lemonade] Interim
>
>We wanted to do Tuesday / Wednesday, but Wednesday / Thursday 
>worked out best.
>
>We were considering a venue in Europe, but this time North 
>America worked out better.
>
>We will nail down the exact agenda shortly; if you are in Asia 
>and would like your documents discussed in our afternoon 
>session, please drop me a note (off list); if you are in 
>Europe and would like your documents discussed in our morning 
>session, please drop me a note (off list).
>
>Notice:  This email message, together with any attachments, 
>may contain information  of  BEA Systems,  Inc.,  its 
>subsidiaries  and  affiliated entities,  that may be 
>confidential,  proprietary,  copyrighted  and/or legally 
>privileged, and is intended solely for the use of the 
>individual or entity named in this message. If you are not the 
>intended recipient, and have received this message in error, 
>please immediately return this by email and then delete it.
>
>

---

From: "Eric Burger" <[email-masked]>
Date: Tue, 17 Apr 2007 16:27:19 -0700

16th / 17th; Mississauga, which is a suburb of Toronto. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 17, 2007 11:01 AM
To: Eric Burger; [email-masked]
Subject: RE: [lemonade] Interim

Hello Eric,

>We wanted to do Tuesday / Wednesday, but Wednesday / Thursday worked 
>out best.
>
>We will nail down the exact agenda shortly; if you are in Asia and 
>would like your documents discussed in our afternoon session, please 
>drop me a note (off list); if you are in Europe and would like your 
>documents discussed in our morning session, please drop me a note (off 
>list).
>
>Notice:  This email message, together with any attachments, may contain 
>information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated 
>entities,  that may be confidential,  proprietary,  copyrighted  and/or 
>legally privileged, and is intended solely for the use of the 
>individual or entity named in this message. If you are not the intended 
>recipient, and have received this message in error, please immediately 
>return this by email and then delete it.
>
>

---

From: Pete Resnick <[email-masked]>
Date: Wed, 18 Apr 2007 23:03:51 -0500

>16th / 17th; Mississauga, which is a suburb of Toronto.

Except everything says 15th / 16th. You should get that fixed.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102