Subject: [lemonade] IMAP SASL-IR

From: Dave Cridland <[email-masked]>
Date: Wed, 04 Apr 2007 13:33:48 +0100

Just realized that this is neither in the slides from Prague, nor in 
Profile Bis.

Do we want the IMAP SASL-IR extension? Saves us a round-trip on 
authentication, and it's quite commonly implemented in servers 
anyway, as well as being an active draft once more.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 06 Apr 2007 11:10:01 +0100

> Just realized that this is neither in the slides from Prague, nor in 

Ah, an omission on my part.

> authentication, and it's quite commonly implemented in servers anyway, 
> as well as being an active draft once more.

I always assumed that it would be in the Lemonade Profile Bis.
Considering that the SASL-IR is past IETF LC, it should not delay the 
Profile Bis document.

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 9 Apr 2007 00:07:31 +0200

> Considering that the SASL-IR is past IETF LC, it should not delay the 

FYI, it's on the agenda for the upcoming IESG meeting.

Arnt