Subject: [lemonade] LEMONADE Interim Agenda and Venue

From: "Eric Burger" <[email-masked]>
Date: Mon, 16 Apr 2007 20:08:03 -0700

IETF LEMONADE Interim Meeting
=============================

Logistics
---------
Date: Wednesday, 15 May 2007, Noon ET - 5pm ET
Date: Thursday,  16 May 2007, 8am ET - Noon ET

Venue: 
BEA Systems Ltd.
2425 Matheson Blvd. East
7th Floor
Mississauga (Toronto), ON  L4W 5K4
Canada

+1.905.361.2850 phone

Remote Access:
 o  High-Speed Internet
 o  Conference Bridge
 o  Jabber
 o  iChat

Proposed Agenda
---------------
Editor sessions / discussions on:
- IMAP CONVERT
- Quick resync
- IMAP Streaming
- IMAP SIEVE
- Notifications and filters

If not done, then:
- WITHIN
- IMAP URL bis

And, of course:
- Profile bis

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 17 Apr 2007 16:22:12 +0100

Hi Eric,
My personal opinion on the agenda is stated below:

>Proposed Agenda
Yes, even though I still have delusions of finishing the document before 
the interim ;-).

>- Quick resync  
Do you mean Tony's SMTP QUICKSTART?
IMAP QRECONNECT is done.

>- Notifications and filters
Let's list each draft separately:

- IMAP NOTIFY (currently draft-gulbrandsen-imap-notify-04.txt)
- draft-ietf-lemonade-notifications-04.txt
- draft-ietf-lemonade-msgevent-01.txt - This is more or less done. IMHO, 
nothing to discuss here.

>- IMAP URL bis
I am behind on comments from Ted and Zoltan. However they are mostly 
about structure of the document and not about content.
So I don't think we will have much to discuss during the interim.

---

From: Randall Gellens <[email-masked]>
Date: Tue, 17 Apr 2007 18:03:07 -0700

>  Date: Thursday,  16 May 2007, 8am ET - Noon ET

8 AM is particularly brutal, especially for people coming from 
western time zones.  Even more so since the venue is not in a hotel, 
so there's extra travel time.  I think 10 AM to 1 PM would be much 
more sane.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Make no judgments where you have no compassion.

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 18 Apr 2007 17:10:31 +0100

Randall Gellens wrote:

> 8 AM is particularly brutal, especially for people coming from western 
> time zones.  Even more so since the venue is not in a hotel, so 
> there's extra travel time.  I think 10 AM to 1 PM would be much more 
> sane.

+1.

---

From: "Eric Burger" <[email-masked]>
Date: Thu, 19 Apr 2007 06:43:18 -0700

I'm all for a later start time.  How about this: check your return
flight options to bound how late we can go.  Tell me and we'll work in
four hours up to when you would need to leave.  If everyone gets 3pm
flights, we start early.  If everyone gets 6pm flights, or are staying
the evening, then we start later. 

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Wednesday, April 18, 2007 12:11 PM
To: Randall Gellens
Cc: Eric Burger; chris newman; [email-masked];
[email-masked]; Glenn Parsons
Subject: Re: [lemonade] LEMONADE Interim Agenda and Venue

+1.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 19 Apr 2007 09:10:51 -0700

>  the evening, then we start later.

I thought the meeting location is very close to the airport.  I was 
planning on a 2:40 PM flight with the noon stop time, figuring it 
would take only a few minutes to get to the airport.  Is that 
unrealistic?  If we stop at 1 PM, I was going to take the 3:30 
flight.  if we go later, I can take flights at 3:30, 4:30, 6:10, 
6:30, or 6:40.  Is a 4-hour window needed?  I was thinking 2 hours 30 
minutes would suffice.

>  Notice:  This email message, together with any attachments, may 
> contain information  of  BEA Systems,  Inc.,  its subsidiaries  and 
> affiliated entities,  that may be confidential,  proprietary, 
> copyrighted  and/or legally privileged, and is intended solely for 
> the use of the individual or entity named in this message. If you 
> are not the intended recipient, and have received this message in 
> error, please immediately return this by email and then delete it.

-------------- Randomly-selected tag: ---------------
It is easier to fight for one's principles than to live up to them.
                                                     --Alfred Adler