Subject: [lemonade] Drafts' Status as of 070705

From: Eric Burger <[email-masked]>
Date: Thu, 05 Jul 2007 16:24:54 -0400

Close to done
=============
IMAP CONVERT
http://tools.ietf.org/html/draft-ietf-lemonade-convert
Had WGLC; lots of discussion about exact versus estimated sizes; lots of
discussion on being able to request "big" versus "little" objects; consensus
is existing text is OK

Streaming
http://tools.ietf.org/html/draft-ietf-lemonade-streaming
Waiting for SIP Expert Review

In Progress
===========
IMAP Sieve
http://tools.ietf.org/html/draft-ietf-lemonade-imap-sieve
Waiting for new draft (Leiba)

Message Events
http://tools.ietf.org/html/draft-ietf-lemonade-msgevent
Waiting for new draft (Coates)

Lemonade Notifications and Filters
http://tools.ietf.org/html/draft-ietf-lemonade-notifications-04
Update draft or roll in to Profile-bis?

Profile bis
http://tools.ietf.org/html/draft-ietf-lemonade-profile-bis
Waiting for everything else.

IESG Processing
===============
Reconnect Client
RFC2192bis
Search Within

RFC Editor Queue
================
Deployments
IMAP COMPRESS

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Eric Burger <[email-masked]>
Date: Thu, 05 Jul 2007 16:31:35 -0400

Forgot one:
IMAP Context
http://tools.ietf.org/html/draft-cridland-imap-context
Has been submitted to IESG

On 7/5/07 4:24 PM, "Eric Burger" <[email-masked]> wrote:

> Notice:  This email message, together with any attachments, may contain
> information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
> entities,  that may be confidential,  proprietary,  copyrighted  and/or
> legally privileged, and is intended solely for the use of the individual or
> entity named in this message. If you are not the intended recipient, and have
> received this message in error, please immediately return this by email and
> then delete it.
> 
>

---

From: Randall Gellens <[email-masked]>
Date: Thu, 5 Jul 2007 16:33:12 -0700

>  Waiting for new draft (Coates)

As far as I know, I'm the editor of the msgevent draft.  I have an 
-03 prepared, which is available as 
<http://people.qualcomm.com/randy/id/draft-ietf-lemonade-msgevent-03a.txt>. 
I plan on submitting it tomorrow afternoon, so if anyone has a chance 
to read it before then and send me a comment or correction, I'd 
appreciate it.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Howe's Law:
    Everyone has a scheme that will not work.

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 06 Jul 2007 12:55:53 +0100

Randall Gellens wrote:

> As far as I know, I'm the editor of the msgevent draft.

Yes. I think Eric is referring to workitem assigned to Peter during the 
interim.

> I have an -03 prepared, which is available as

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 06 Jul 2007 13:25:47 +0100

>Close to done
I will do another revision to address Mark's concert about misusing the 
FETCH command.

Otherwise the document is done.

>Waiting for SIP Expert Review
+ IMAP NOTIFY

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 06 Jul 2007 18:44:22 +0100

Randall Gellens wrote:

> As far as I know, I'm the editor of the msgevent draft.  I have an -03 
> prepared, which is available as 

In section 1 you've changed NewMessage to MessageRecv, but in section 
1.2.1 says that NewMessage became MessageNew?