Subject: Re: [lemonade] draft-ietf-lemonade-convert-10.txt

From: Eric Burger <[email-masked]>
Date: Wed, 01 Aug 2007 11:15:32 -0500

I do not sense consensus, other than "you don't get it" and "yes, but you
don't get it."

I think Mark may have presented the root cause for the confusion.

Can we work our way out of this one?

On 7/31/07 11:41 AM, "Mark Crispin" <[email-masked]> wrote:

> On Tue, 31 Jul 2007, Alexey Melnikov wrote:
>> I actually remembered the true reason why I've used a single token - because
>> of the default conversion (which is NIL). Handling silly states is worse
>> (e.g. "text" NIL), etc.
> 
> TEXT is not a valid MIME type/subtype specifier.  Neither is TEXT/NIL.
> 
> The underlying bug is that you have NIL as a default, rather than
> specified defaults.
> 
> -- Mark --
> 
> http://panda.com/mrc
> Democracy is two wolves and a sheep deciding what to eat for lunch.
> Liberty is a well-armed sheep contesting the vote.
> 
> 
> _______________________________________________
> lemonade mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/lemonade
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/lemonade

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Eric Burger <[email-masked]>
Date: Wed, 01 Aug 2007 11:15:32 -0500

---

From: Eric Burger <[email-masked]>
Date: Wed, 08 Aug 2007 14:33:24 +0900

And the answer is...?

This is holding up publication.  I *really* want to get this done...

On 8/1/07 11:15 AM, "Eric Burger" <[email-masked]> wrote:

> Notice:  This email message, together with any attachments, may contain
> information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
> entities,  that may be confidential,  proprietary,  copyrighted  and/or
> legally privileged, and is intended solely for the use of the individual or
> entity named in this message. If you are not the intended recipient, and have
> received this message in error, please immediately return this by email and
> then delete it.
> 
>

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 08 Aug 2007 10:14:16 +0100

>This is holding up publication.  I *really* want to get this done...
Due to other committments I need at least 2 weeks to address issues 
raised by Chris.
Based on private discussions with Mark I will try to address Lyndon's 
issue in a different way. But if Lyndon doesn't like it, oh well.