Subject: [lemonade] [Editorial Errata Reported] RFC5092 (2699)

From: RFC Errata System <[email-masked]>
Date: Tue, 1 Feb 2011 07:14:20 -0800 (PST)

The following errata report has been submitted for RFC5092,
"IMAP URL Scheme".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5092&eid=2699

--------------------------------------
Type: Editorial
Reported by: Mykyta Yevstifeyev <[email-masked]>

Section: 13.2

Original Text
-------------
[URI-REG]    Hansen, T., Hardie, T., and L. Masinter, "Guidelines and
             Registration Procedures for New URI Schemes", BCP 115,
             RFC 4395, February 2006.

Corrected Text
--------------
[URI-REG]    Hansen, T., Hardie, T., and L. Masinter, "Guidelines and
             Registration Procedures for New URI Schemes", BCP 35,
             RFC 4395, February 2006.

Notes
-----
RFC 4395 is not BCP 115, but BCP 35.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5092 (draft-ietf-lemonade-rfc2192bis-09)
--------------------------------------
Title               : IMAP URL Scheme
Publication Date    : November 2007
Author(s)           : A. Melnikov, Ed., C. Newman
Category            : PROPOSED STANDARD
Source              : Enhancements to Internet email to support diverse service environments
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Barry Leiba <[email-masked]>
Date: Tue, 1 Feb 2011 16:49:41 -0500

[Top posting.]

This erratum doesn't matter; there was an error when RFC 4395 was
published, incorrectly making it a new BCP, BCP 115, rather than
correctly having it replace BCP 35.  That was corrected in January
2009, by making both BCPs point to RFC 4395, officially retiring BCP
115 (so it's not updated later), and entering an erratum against RFC
4395: http://www.rfc-editor.org/errata_search.php?rfc=4395

Anyone looking for either BCP number will find RFC 4395.

I suggest closing this erratum as "rejected", but "verified" or "held
for document update" work too.  >>shrug<<

Barry

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 02 Feb 2011 08:03:36 +0200

> 4395: http://www.rfc-editor.org/errata_search.php?rfc=4395
There is a *verified* errata to RFC 4395 changing its BCP number to 35.  
Therefore I think it is appropriate here.
> Anyone looking for either BCP number will find RFC 4395.
BCP 35 will be more formally correct - see above.
> for document update" work too.>>shrug<<
I do not object the state 'held for document update'.

Mykyta Yevstifeyev
>> Reported by: Mykyta Yevstifeyev<[email-masked]>
>>
>> Section: 13.2
>>
>> Original Text
>> -------------