Subject: [lemonade] [Technical Errata Reported] RFC5092 (2802)

From: RFC Errata System <[email-masked]>
Date: Sun, 8 May 2011 03:35:49 -0700 (PDT)

The following errata report has been submitted for RFC5092,
"IMAP URL Scheme".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5092&eid=2802

--------------------------------------
Type: Technical
Reported by: Mykyta Yevstifeyev <[email-masked]>

Section: GLOBAL

Original Text
-------------
imap: URI scheme

Corrected Text
--------------
'imap' URI Scheme

Notes
-----
The ":" (colon) character is not a part of URI scheme name. RFC 3986 says:

URI    = scheme ":" hier-part [ "?" query ] [ "#" fragment ]
scheme = ALPHA *( ALPHA / DIGIT / "+" / "-" / "." )

i. e. ":" is a delimiter between scheme name and the remainder of URI.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5092 (draft-ietf-lemonade-rfc2192bis-09)
--------------------------------------
Title               : IMAP URL Scheme
Publication Date    : November 2007
Author(s)           : A. Melnikov, Ed., C. Newman
Category            : PROPOSED STANDARD
Source              : Enhancements to Internet email to support diverse service environments
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Barry Leiba <[email-masked]>
Date: Sun, 8 May 2011 10:14:41 -0400

> The following errata report has been submitted for RFC5092,
...
> Original Text
> -------------
> imap: URI scheme
>
> Corrected Text
> --------------
> 'imap' URI Scheme
>
> Notes
> -----
> The ":" (colon) character is not a part of URI scheme name.

It's a total waste of time to worry about an "erratum" like this.  We
should close this as "Held for Document Update".

Barry

---

From: Ned Freed <[email-masked]>
Date: Sun, 08 May 2011 08:34:39 -0700 (PDT)

> should close this as "Held for Document Update".

+1

				Ned