Subject: [lemonade] IMAP QRESYNC supported server

From: Jayantheesh S B <[email-masked]>
Date: Mon, 14 Apr 2014 22:50:26 +0000

Dear All,

Kindly share any free IMAP QRESYNC (RFC 5162)supported server to validate the client implementation.

We should be able to create a test account with the server to do interoperability testing.

Thanks in advance.

Regards,
Jay

---

From: Jayantheesh S B <[email-masked]>
Date: Mon, 14 Apr 2014 23:18:57 +0000

Thanks for your response.

But we did not see iCloud server supporting IMAP QRESYNC. Please find the capabilities supported by the server.

mCapabilities=[CAPABILITY,XAPPLEPUSHSERVICE,IMAP4,IMAP4rev1,ACL,QUOTA,LITERAL+,NAMESPACE,UIDPLUS,CHILDREN,BINARY,UNSELECT,SORT,CATENATE,URLAUTH,
LANGUAGE,ESEARCH,ESORT,THREAD=ORDEREDSUBJECT,THREAD=REFERENCES,CONDSTORE,ENABLE,CONTEXT=SEARCH,CONTEXT=SORT,WITHIN,SASL-IR,SEARCHRES,XSENDER,X-NETSCAPE,XSERVERINFO,X-SUN-SORT,ANNOTATE-EXPERIMENT-1,X-UNAUTHENTICATE,X-SUN-IMAP,X-ANNOTATEMORE,XUM1,ID,IDLE]

Regards,
Jay
From: Hoa V. Dinh [mailto:[email-masked]]
Sent: Monday, April 14, 2014 7:11 PM
To: Jayantheesh S B
Cc: [email-masked]
Subject: Re: [lemonade] IMAP QRESYNC supported server

iCloud IMAP supports QRESYNC.

--
Hoa V. Dinh

On Monday, April 14, 2014 at 3:50 PM, Jayantheesh S B wrote:

Dear All,

Thanks in advance.

Regards,

Jay
_______________________________________________
lemonade mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Jan Kundrát <[email-masked]>
Date: Tue, 15 Apr 2014 09:39:23 +0200

> to validate the client implementation.

Have you read http://www.imapwiki.org/Specs ?

With kind regards,
Jan

-- 
Trojitá, a fast Qt IMAP e-mail client -- http://trojita.flaska.net/

---

From: "Hoa V. Dinh" <[email-masked]>
Date: Mon, 14 Apr 2014 16:10:31 -0700

-- 
Hoa V. Dinh

On Monday, April 14, 2014 at 3:50 PM, Jayantheesh S B wrote:

> [email-masked] (mailto:[email-masked])