Subject: [Lime] Alvaro Retana's No Objection on draft-ietf-lime-yang-connection-oriented-oam-model-05: (with COMMENT)

From: Alvaro Retana <[email-masked]>
Date: Wed, 21 Feb 2018 12:47:46 -0800

Alvaro Retana has entered the following ballot position for
draft-ietf-lime-yang-connection-oriented-oam-model-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connection-oriented-oam-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

It seems to me that the reference to IEEE802.1ag should be Normative.

"  In this document, we take the CFM [IEEE802.1ag] model and
   extend it to a technology independent framework and define the
   corresponding YANG model accordingly."

---

From: Qin Wu <[email-masked]>
Date: Thu, 22 Feb 2018 04:05:34 +0000

I have moved IEEE802.1ag to normative, note that there is no other RFCs reference IEEE802.1ag.

-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 Alvaro Retana
发送时间: 2018年2月22日 4:48
收件人: The IESG
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: [Lime] Alvaro Retana's No Objection on draft-ietf-lime-yang-connection-oriented-oam-model-05: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: David Ball <[email-masked]>
Date: Thu, 22 Feb 2018 10:37:53 +0000

IEEE 802.1ag (an amendment to 802.1Q-2005) was subsumed into (and 
superseded by) IEEE 802.1Q-2011.  You should refer to the latest version 
of 802.1Q (which I believe is 802.1Q-2014).

     David

-- 
David Ball
<[email-masked]>

---

From: Qin Wu <[email-masked]>
Date: Thu, 22 Feb 2018 10:43:58 +0000

Good point, thanks David, will fix this.

-Qin
-----邮件原件-----
发件人: David Ball [mailto:[email-masked]] 
发送时间: 2018年2月22日 18:38
收件人: Qin Wu; Alvaro Retana; The IESG
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Re: [Lime] Alvaro Retana's No Objection on draft-ietf-lime-yang-connection-oriented-oam-model-05: (with COMMENT)

IEEE 802.1ag (an amendment to 802.1Q-2005) was subsumed into (and superseded by) IEEE 802.1Q-2011.  You should refer to the latest version of 802.1Q (which I believe is 802.1Q-2014).

     David

On 22/02/2018 04:05, Qin Wu wrote:
> 抄送: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]
> 主题: [Lime] Alvaro Retana's No Objection on 
> draft-ietf-lime-yang-connection-oriented-oam-model-05: (with COMMENT)
>
> email addresses included in the To and CC lines. (Feel free to cut 
> this introductory paragraph, however.)
>
>
> Please refer to 
> https://www.ietf.org/iesg/statement/discuss-criteria.html

--
David Ball
<[email-masked]>