Subject: Re: [Lime] I-D Action: draft-ietf-lime-yang-connection-oriented-oam-model-05.txt

From: wangzitao <[email-masked]>
Date: Thu, 8 Feb 2018 08:23:42 +0000

Dear all,

We updated the document to address the comments raised by Greg.

Best Regards!
-Michael

-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2018年2月8日 16:12
收件人: [email-masked]
抄送: [email-masked]
主题: [Lime] I-D Action: draft-ietf-lime-yang-connection-oriented-oam-model-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment WG of the IETF.

        Title           : Generic YANG Data Model for Connection Oriented Operations, Administration, and Maintenance(OAM) protocols
        Authors         : Deepak Kumar
                          Qin Wu
                          Michael Wang
	Filename        : draft-ietf-lime-yang-connection-oriented-oam-model-05.txt
	Pages           : 52
	Date            : 2018-02-08

Abstract:
   This document presents a base YANG Data model for connection oriented
   OAM protocols.  It provides a technology-independent abstraction of
   key OAM constructs for such protocols.  The model presented here can
   be extended to include technology specific details.  This guarantees
   uniformity in the management of OAM protocols and provides support
   for nested OAM workflows (i.e., performing OAM functions at different
   levels through a unified interface).

   The YANG model in this document conforms to the Network Management
   Datastore Architecture defined in
   [I-D.ietf-netmod-revised-datastores].

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connection-oriented-oam-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lime-yang-connection-oriented-oam-model-05
https://datatracker.ietf.org/doc/html/draft-ietf-lime-yang-connection-oriented-oam-model-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connection-oriented-oam-model-05

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 8 Feb 2018 18:08:59 +0800

Thank you, Michael and Authors for your thoughtful consideration of the
comments. All have been addressed.

Regards,
Greg

On Thu, Feb 8, 2018 at 4:23 PM, wangzitao <[email-masked]> wrote:

>         Title           : Generic YANG Data Model for Connection Oriented
> Operations, Administration, and Maintenance(OAM) protocols
>         Authors         : Deepak Kumar
>                           Qin Wu
>                           Michael Wang
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>