Subject: [Lime] Mirja Kühlewind's No Objection on draft-ietf-lime-yang-connection-oriented-oam-model-05: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 19 Feb 2018 14:51:32 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-lime-yang-connection-oriented-oam-model-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connection-oriented-oam-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

One question:
Does this YANG model somehow relate to the lmap YANG model (RFC8194)? I mean at
least one could probably also use lmap to configure a traceroute in some
intervals…

One editorial comment:
sec 1: This sentence is superfluous as inherently true: „All implementations
that follow the YANG framework presented in this
   document MUST implement the generic connection oriented YANG model
   presented here.“

---

From: Benoit Claise <[email-masked]>
Date: Wed, 21 Feb 2018 22:14:01 -0500

Hi Mirja,
> Does this YANG model somehow relate to the lmap YANG model (RFC8194)?
It doesn't.
> I mean at
Yes, LMAP agents could send OAM traffic.
Now, we have not made the link between the previous LIME documents and LMAP.

Regards, B.
> .

---

From: Qin Wu <[email-masked]>
Date: Thu, 22 Feb 2018 03:20:13 +0000

-----邮件原件-----
发件人: Mirja Kühlewind [mailto:[email-masked]] 
发送时间: 2018年2月20日 6:52
收件人: The IESG
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Mirja Kühlewind's No Objection on draft-ietf-lime-yang-connection-oriented-oam-model-05: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

One question:
Does this YANG model somehow relate to the lmap YANG model (RFC8194)? I mean at least one could probably also use lmap to configure a traceroute in some intervals…

[Qin]: Agree with Benoit, See Benoit's reply in the separate email.
One editorial comment:
sec 1: This sentence is superfluous as inherently true: „All implementations that follow the YANG framework presented in this
   document MUST implement the generic connection oriented YANG model
   presented here.“

[Qin]: Agree to remove this superfluous statement.