Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "last"

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Mar 2011 14:05:10 +0100

On 02.09.2010 10:20, Michael(tm) Smith wrote:
> Relation Name:
>    last
>
> Description:
>    Indicates that the current document is a part of a series, and
>    that the last document in the series is the referenced document.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-last
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

This relation was removed from HTML5 as of today 
(<http://html5.org/tools/web-apps-tracker?from=5923&to=5924>).

I therefore propose to set the status to "declined".

Best regards, Julian

---

From: Tim Williams <[email-masked]>
Date: Wed, 2 Mar 2011 09:00:17 -0500

> I therefore propose to set the status to "declined".

What are the other options here?  This relation is important (well, to
me at least) - among other things, I use it a great deal in paging.
Are the options to either get another standard to define it or
introduce it independent of a media type?

Thanks,
--tim

---

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Mar 2011 15:06:41 +0100

On 02.03.2011 15:00, Tim Williams wrote:
> On Wed, Mar 2, 2011 at 8:05 AM, Julian Reschke<[email-masked]>  wrote:

I should have mentioned that these four were "update" requests; that is, 
they are already in the link relations registry; see 
<http://www.iana.org/assignments/link-relations/link-relations.xml>.

So the only effect is that we're not going to change the registrations 
we already have.

Best regards, Julian

---

From: "Michael[tm] Smith" <[email-masked]>
Date: Thu, 3 Mar 2011 22:51:59 +0900

> I therefore propose to set the status to "declined".

Yes, OK by me as submitter to move it to "declined".

  --Mike

-- 
Michael[tm] Smith
http://people.w3.org/mike