Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "up"

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Mar 2011 14:04:08 +0100

On 03.11.2010 16:54, Michael(tm) Smith wrote:
> Julian Reschke<[email-masked]>, 2010-11-03 16:43 +0100:
>
>> On 02.09.2010 10:14, Michael(tm) Smith wrote:
>>> Relation Name:
>>>    up
>>>
>>> Description:
>>>    Provides a link to a document giving the context for the current
>>>    document.
>>>
>>> Reference:
>>>    http://www.w3.org/TR/html5/links.html#link-type-up
>>>
>>> Notes:
>>>    Template to be added to W3C HTML5 specification before
>>>    publication of next Working Draft
>>
>> This currently says "Refers to a parent document in a hierarchy of
>> documents." which I think is slightly clearer.
>>
>> Furthermore, the HTML5 spec text being referenced currently has the fancy
>> "up up up" rule for which we have an open HTML WG issue
>> (<http://www.w3.org/html/wg/tracker/issues/119>), so I'd recommend to defer
>> it.
>
> I agree it should be deferred.

This relation was removed from HTML5 as of today 
(<http://html5.org/tools/web-apps-tracker?from=5923&to=5924>).

I therefore propose to set the status to "declined".

Best regards, Julian

---

From: "Michael[tm] Smith" <[email-masked]>
Date: Thu, 3 Mar 2011 22:53:06 +0900

> I therefore propose to set the status to "declined".

Yes, OK by me as submitter to move it to "declined".

  --Mike

-- 
Michael[tm] Smith
http://people.w3.org/mike