Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "index"

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Mar 2011 14:05:29 +0100

On 02.09.2010 10:15, Michael(tm) Smith wrote:
> Relation Name:
>    index
>
> Description:
>    Gives a link to the document that provides a table of contents
>    or index listing the current document.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-index
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

This relation was removed from HTML5 as of today 
(<http://html5.org/tools/web-apps-tracker?from=5923&to=5924>).

I therefore propose to set the status to "declined".

Best regards, Julian

---

From: "Michael[tm] Smith" <[email-masked]>
Date: Thu, 3 Mar 2011 22:50:47 +0900

> I therefore propose to set the status to "declined".

Yes, OK by me as submitter to move it to "declined".

  --Mike

-- 
Michael[tm] Smith
http://people.w3.org/mike