Subject: Re: [link-relations] NEW RELATION REQUEST: Relation name: "first"

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Mar 2011 14:06:37 +0100

On 02.09.2010 10:20, Michael(tm) Smith wrote:
> Relation Name:
>    first
>
> Description:
>    Indicates that the current document is a part of a series, and
>    that the first document in the series is the referenced document.
>
> Reference:
>    http://www.w3.org/TR/html5/links.html#link-type-first
>
> Notes:
>    Template to be added to W3C HTML5 specification before
>    publication of next Working Draft

This relation was removed from HTML5 as of today 
(<http://html5.org/tools/web-apps-tracker?from=5923&to=5924>).

I therefore propose to set the status to "declined".

Best regards, Julian

---

From: Ed Summers <[email-masked]>
Date: Wed, 2 Mar 2011 08:34:45 -0500

For those not completely tuned into HTML5 development, is there a good
summary of why these relations were removed?

//Ed

On Wed, Mar 2, 2011 at 8:06 AM, Julian Reschke <[email-masked]> wrote:
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations
>

---

From: Julian Reschke <[email-masked]>
Date: Wed, 02 Mar 2011 14:41:00 +0100

On 02.03.2011 14:34, Ed Summers wrote:
> ...

There was disagreement about their definitions, some (or all of which) 
were incompatible with HTML4.

See <http://www.w3.org/html/wg/tracker/issues/118>.

Rather than fixing them, the spec author proposed to remove them, which 
in the end got the least objections.

Best regards, Julian

---

From: "Michael[tm] Smith" <[email-masked]>
Date: Thu, 3 Mar 2011 22:50:04 +0900

> I therefore propose to set the status to "declined".

Yes, OK by me as the submitter to move it to "declined".

  --Mike

-- 
Michael[tm] Smith
http://people.w3.org/mike