Subject: [link-relations] Fwd: New Version Notification for draft-amundsen-item-and-collection-link-relations-02.txt

From: mike amundsen <[email-masked]>
Date: Fri, 12 Aug 2011 18:51:08 -0400

- Corrected the pub date for OpenSearch 1.1 WIP
- Modified the text for Security & International Considerations

Mike Amundsen

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Fri, Aug 12, 2011 at 18:38
Subject: New Version Notification for
draft-amundsen-item-and-collection-link-relations-02.txt
To: [email-masked]
Cc: [email-masked]

A new version of I-D,
draft-amundsen-item-and-collection-link-relations-02.txt has been
successfully submitted by Mike Amundsen and posted to the IETF
repository.

Filename:        draft-amundsen-item-and-collection-link-relations
Revision:        02
Title:           The Item and Collection Link Relations
Creation date:   2011-08-12
WG ID:           Individual Submission
Number of pages: 5

Abstract:
  RFC 5988 [RFC5988] standardized a means of indicating the
  relationships between resources on the Web. This specification
  defines a pair of reciprocal link relation types that may be used to
  express the relationship between a collection and its members.

Editorial Note (To be removed by RFC Editor)

  Distribution of this document is unlimited.  Comments should be sent
  to the IETF Apps-Discuss mailing list (see
  &lt;https://www.ietf.org/mailman/listinfo/apps-discuss&gt;).

The IETF Secretariat

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sat, 13 Aug 2011 06:43:24 +0300

Mike,

Thanks for this update.  I think (and my opinion didn't change) that you 
may safely move the draft forward as Independent Submission.

Mykyta

13.08.2011 1:51, mike amundsen wrote:
> - Modified the text for Security&  International Considerations
>
> Mike Amundsen
>
> From:<[email-masked]>
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations
>

---

From: mike amundsen <[email-masked]>
Date: Sat, 13 Aug 2011 11:18:23 -0400

Mykyta:

I'll prep an email to the RFC-Editor this weekend. I plan on naming
you and Julian as suggested reviewers.

I'll copy the list when I send the submission.

Thanks.

Mike

On Fri, Aug 12, 2011 at 23:43, Mykyta Yevstifeyev <[email-masked]> wrote:
> Mike,
>
> Thanks for this update.  I think (and my opinion didn't change) that you may
> safely move the draft forward as Independent Submission.
>
> Mykyta
>

---

From: mike amundsen <[email-masked]>
Date: Mon, 29 Aug 2011 10:30:58 -0400

I'd like to move this link-relations I-D forward as an
Independent Submission,

I've been reading through the Independent Submissions page[1] and have a
couple Qs on how to get this started:

- Do I need to post any msg to the app-discuss list as part of this process?
- Is there a page that "walks" me through composing the "formal" request to
the rfc-editor.org account?

Any additional comment/pointers/advice is most welcome.

[1] http://www.rfc-editor.org/indsubs.html

mca
http://amundsen.com/blog/
http://twitter.com@mamund
http://mamund.com/foaf.rdf#me

#RESTFest 2011 - Aug 18-20
http://restfest.org

On Fri, Aug 12, 2011 at 23:43, Mykyta Yevstifeyev <[email-masked]>wrote:

>> From:<[email-masked]**>
>> draft-amundsen-item-and-**collection-link-relations-02.**txt
>> To: [email-masked]
>> Cc: [email-masked]
>>
>>
>> A new version of I-D,
>> draft-amundsen-item-and-**collection-link-relations-02.**txt has been
>> Filename:        draft-amundsen-item-and-**collection-link-relations
>> Revision:        02
>>   &lt;https://www.ietf.org/**mailman/listinfo/apps-discuss&**gt;<https://www.ietf.org/mailman/listinfo/apps-discuss%3E>
>> ).
>>
>>
>>
>>
>> The IETF Secretariat
>> ______________________________**_________________
>> https://www.ietf.org/mailman/**listinfo/link-relations<https://www.ietf.org/mailman/listinfo/link-relations>
>>
>>
> ______________________________**_________________
> https://www.ietf.org/mailman/**listinfo/link-relations<https://www.ietf.org/mailman/listinfo/link-relations>
>

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Mon, 29 Aug 2011 17:56:50 +0300

29.08.2011 17:30, mike amundsen wrote:
> I've been reading through the Independent Submissions page[1] and have 
> a couple Qs on how to get this started:
>

No, you don't.

> - Is there a page that "walks" me through composing the "formal" 
> request to the rfc-editor.org <http://rfc-editor.org> account?

Isn't [1] OK?  You just need to compose a message to Nevil, Independent 
Submissions Editor, who's under the [email-masked] address, and 
supply all the information [1] asks you to supply.  Then he'll give you 
all further instructions.

Mykyta

> On Fri, Aug 12, 2011 at 23:43, Mykyta Yevstifeyev <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Mike,
>
>     Thanks for this update.  I think (and my opinion didn't change)
>     that you may safely move the draft forward as Independent Submission.
>
>     Mykyta
>
>
>         From:<[email-masked] <mailto:[email-masked]>>
>         To: [email-masked] <mailto:[email-masked]>
>         Cc: [email-masked] <mailto:[email-masked]>
>
>
>         A new version of I-D,
>         &lt;https://www.ietf.org/mailman/listinfo/apps-discuss&gt;
>         <https://www.ietf.org/mailman/listinfo/apps-discuss%3E>).
>
>
>
>
>         The IETF Secretariat
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Julian Reschke <[email-masked]>
Date: Mon, 29 Aug 2011 19:00:15 +0200

> - Do I need to post any msg to the app-discuss list as part of this process?

You do not have to. That being said, I think it's always a good idea to 
post an announcement and a call for comments before proceeding.

> ...

Best regards, Julian

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 29 Aug 2011 22:46:17 +0200

On 29 August 2011 16:30, mike amundsen wrote:

> Do I need to post any msg to the app-discuss list as part of this process?

Some *public* place (mailing list, Google group, newsgroup, wiki, etc.)
to discuss Internet drafts is good, otherwise reviews end up in your
inbox, where it's tricky to resolve any disputes.  Just using any list
could be wrong if the list owner or list users don't like the topic.

For an independent submission I'm not sure about using IETF mailing
lists without getting some kind of permission first.  But of course
you could try this anyway, and figure out what happens if you do. ;-)

> Is there a page that "walks" me through composing the "formal"
> request to the rfc-editor.org account?

Dunno, but you could ask that question on the "RFC interest" mailing
list <URL:https://www.rfc-editor.org/mailman/listinfo/rfc-interest>.

There is an "independent submission editorial board" (or similar),
and if you know one of the editors you can also ask them directly.

-Frank

---

From: Julian Reschke <[email-masked]>
Date: Mon, 29 Aug 2011 23:08:00 +0200

> could be wrong if the list owner or list users don't like the topic.

with my Expert Reviewer hat on: I believe apps-discuss is the right 
place to announce drafts and ask for feedback.

Best regards, Julian