Subject: [link-relations] 'disclosure' relation

From: Bjoern Hoehrmann <[email-masked]>
Date: Wed, 19 Oct 2011 00:22:58 +0200

Hi,

  Some W3C Technical Reports apparently use rel='disclosure'. I could
not find it in any of the registries.

regards,
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sun, 23 Oct 2011 07:38:35 +0300

Hi Bjoern,

Yes, I see use of this rel type in W3C documents: (from W3C style guide):

> Include this source code:
> [ . . . ] W3C maintains a <a rel="disclosure" href="@@URI to IPP 
> status or other page@@">public list of any patent disclosures</a> made 
> in connection with the deliverables of the group; that page also 
> includes instructions for disclosing a patent. [...]

... and the rel type has been used in some W3C reports.  I suppose it 
would be fine to register this relation with IANA.

I will draft its registration and notify on the list.

Mykyta Yevstifeyev