Subject: Re: [link-relations] Fwd: New Version Notification for draft-amundsen-item-and-collection-link-relations-03.txt

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 07 Dec 2011 19:51:04 -0700

Mike, I'm sponsoring draft-ohye-canonical-link-relation for a similar
purpose, so I'd be happy to sponsor your document as well.

On 10/8/11 11:51 AM, mike amundsen wrote:
> Added Status indicator (Informational).
> 
> Looking for feedback before I present as an Independent Submission to
> [email-masked]
> 
> mca
> http://amundsen.com/blog/
> http://twitter.com@mamund
> http://mamund.com/foaf.rdf#me
> 
> 
> 
> 
> 
> 
> ---------- Forwarded message ----------
> From:  <[email-masked]>
> Date: Sat, Oct 8, 2011 at 13:23
> Subject: New Version Notification for
> draft-amundsen-item-and-collection-link-relations-03.txt
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> A new version of I-D,
> draft-amundsen-item-and-collection-link-relations-03.txt has been
> successfully submitted by Mike Amundsen and posted to the IETF
> repository.
> 
> Filename:        draft-amundsen-item-and-collection-link-relations
> Revision:        03
> Title:           The Item and Collection Link Relations
> Creation date:   2011-10-08
> WG ID:           Individual Submission
> Number of pages: 5
> 
> Abstract:
>   RFC 5988 [RFC5988] standardized a means of indicating the
>   relationships between resources on the Web. This specification
>   defines a pair of reciprocal link relation types that may be used to
>   express the relationship between a collection and its members.
> 
> Editorial Note (To be removed by RFC Editor)
> 
>   Distribution of this document is unlimited.  Comments should be sent
>   to the IETF Apps-Discuss mailing list (see
>   &lt;https://www.ietf.org/mailman/listinfo/apps-discuss&gt;).
> 
> 
> 
> 
> The IETF Secretariat
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: mike amundsen <[email-masked]>
Date: Wed, 7 Dec 2011 22:31:44 -0500

Peter:

Thanks for offering to sponsor the document.

What do you need from me to move forward?

mca

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 08 Dec 2011 10:46:32 -0700

FYI, I've completed my AD evaluation and requested an IETF Last Call on
this specification.

On 12/7/11 8:31 PM, mike amundsen wrote:
> On Wed, Dec 7, 2011 at 21:51, Peter Saint-Andre <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     > [email-masked] <mailto:[email-masked]>
>     >
>     > mca
>     > From:  <[email-masked] <mailto:[email-masked]>>
>     > To: [email-masked] <mailto:[email-masked]>
>     > Cc: [email-masked] <mailto:[email-masked]>
>     >
>     >
>     > A new version of I-D,
>     >   &lt;https://www.ietf.org/mailman/listinfo/apps-discuss&gt;
>     <https://www.ietf.org/mailman/listinfo/apps-discuss&gt;>).
>     >
>     >
>     >
>     >
>     > The IETF Secretariat
>     > [email-masked] <mailto:[email-masked]>

---

From: mike amundsen <[email-masked]>
Date: Thu, 8 Dec 2011 12:53:03 -0500

Peter:

thanks.

mca

On Thu, Dec 8, 2011 at 12:46, Peter Saint-Andre <[email-masked]> wrote:

> >     > From:  <[email-masked] <mailto:[email-masked]
> >>