Subject: Status of "profile" and IANA Link Relations list

From: mike amundsen <[email-masked]>
Date: Tue, 19 Feb 2013 16:47:19 -0500

What's the status of the "profile" LR[1]?

Any chance we can get this added to the IANA list right now? I see some
added here that are still in I-D status (e.g. type, terms-of-service,
etc)[2]

[1] https://datatracker.ietf.org/doc/draft-wilde-profile-link/
[2] http://tools.ietf.org/html/draft-snell-additional-link-relations-07

mamund
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://www.linkedin.com/in/mikeamundsen

---

From: Ioseb Dzmanashvili <[email-masked]>
Date: Wed, 20 Feb 2013 01:54:17 +0400

Hi Mike,

I see "profile" link in the IANA list. It's right above "related" link relation[1]. Maybe cache?

[1]. http://www.iana.org/assignments/link-relations/link-relations.xml

Cheers,
ioseb

On Wednesday, February 20, 2013 at 1:47 AM, mike amundsen wrote:

> Any chance we can get this added to the IANA list right now? I see some added here that are still in I-D status (e.g. type, terms-of-service, etc)[2] 
> 
> 
> _______________________________________________
> link-relations mailing list
> [email-masked] (mailto:[email-masked])
> https://www.ietf.org/mailman/listinfo/link-relations
> 
> 
>

---

From: mike amundsen <[email-masked]>
Date: Tue, 19 Feb 2013 16:56:01 -0500

ack!

yep, already listed. sorry for missing that.

still interested in RFC progress.

thanks for the catch Ioseb.

mamund
+1.859.757.1449
skype: mca.amundsen

On Tue, Feb 19, 2013 at 4:54 PM, Ioseb Dzmanashvili <
[email-masked]> wrote:

> [email-masked]

---

From: Erik Wilde <[email-masked]>
Date: Wed, 20 Feb 2013 09:01:23 +0100

hello mike.

> still interested in RFC progress.

hard to tell. it has been sitting in the RFC editor queue [1] for a 
while, and afaict, getting out of this queue is an indeterministic 
process, simply based on workload and capacity of the RFC editor. i have 
no idea how long it is going to take until RFChood is achieved, but i 
hope it is not going to be more than a couple of weeks. fwiw, i had 
completed working on this draft mid-october, and since then it has been 
moving along according to the process.

cheers,

dret.

[1] http://www.rfc-editor.org/queue.html

---

From: Julian Reschke <[email-masked]>
Date: Wed, 20 Feb 2013 09:22:34 +0100

> process, simply based on workload and capacity of the RFC editor. i have

It's a queue. It's not *that* indeterministic. Usually, it shouldn't 
take more than two months.

> ...

Best regards, Julian

---

From: mike amundsen <[email-masked]>
Date: Wed, 20 Feb 2013 10:12:49 -0500

AFAICT, the "profile" link rel draft text has remained unchanged for four
months.

Just seemed unusual for this one.

Thanks for the update and looking forward to seeing it finally hit
RFC-world :)

Cheers.

mamund
+1.859.757.1449
skype: mca.amundsen

On Wed, Feb 20, 2013 at 3:22 AM, Julian Reschke <[email-masked]>wrote:

> It's a queue. It's not *that* indeterministic. Usually, it shouldn't take
> more than two months.
>
>  ...
>>
>
> Best regards, Julian
>

---

From: Erik Wilde <[email-masked]>
Date: Wed, 20 Feb 2013 16:23:40 +0100

hello mike.

On 2013-02-20 16:12 , mike amundsen wrote:
> AFAICT, the "profile" link rel draft text has remained unchanged for
> four months. Just seemed unusual for this one.

yes, that's true. that's when the last draft (-04) was published.

> Thanks for the update and looking forward to seeing it finally hit

in case you're curious, 
https://github.com/dret/I-D/tree/master/profile-link has an 
(unpublished) -05 which contains the minor edits that i've made to -04, 
but there really are only editorial changes.

cheers,

dret.

---

From: Julian Reschke <[email-masked]>
Date: Wed, 20 Feb 2013 16:24:23 +0100

On 2013-02-20 16:12, mike amundsen wrote:
> four months.

It has been sent to the RFC Editor just two weeks ago, see 
<https://datatracker.ietf.org/doc/draft-wilde-profile-link/history/>.

Best regards, Julian

---

From: mike amundsen <[email-masked]>
Date: Wed, 20 Feb 2013 10:28:14 -0500

all cool.

thanks for the follow ups.

cheers.

mamund
+1.859.757.1449
skype: mca.amundsen

On Wed, Feb 20, 2013 at 10:24 AM, Julian Reschke <[email-masked]>wrote:

> It has been sent to the RFC Editor just two weeks ago, see <
> https://datatracker.ietf.org/**doc/draft-wilde-profile-link/**history/<https://datatracker.ietf.org/doc/draft-wilde-profile-link/history/>
> >.
>
> Best regards, Julian
>