Subject: Remarks for draft-wmills-oauth-lrdd-07

From: algermissen1971 <[email-masked]>
Date: Tue, 19 Feb 2013 09:01:19 +0100

William,

thanks for incorporating the changes[1].

Persionally, I am always trying to avoid semantic overlap between specs and with that hat on, I still have problems with the various link relations being tied to specific OAuth versions.

I'll go through the specific definitions again over the next days to see if I can sustain my point that, at least for some of them, the specific OAuth version does not matter but is rather a runtime capability negotiation issue.

Please bear with me :-)

Jan

[1] http://www.ietf.org/rfcdiff?url2=draft-wmills-oauth-lrdd-07

---

From: William Mills <[email-masked]>
Date: Tue, 19 Feb 2013 01:30:45 -0800 (PST)

I agree that they overlap.  I'm open to any clear way to represent this, I chose not to go with a "version" link extension, since it's incrementally (by that infinitesimal calculus dx) more complicated and it then requires a registry of constants.

Discussion is forward progress, so I'm happy.

-bill

________________________________
 From: algermissen1971 <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Cc: link-relations <[email-masked]> 
Sent: Tuesday, February 19, 2013 12:01 AM
Subject: Remarks for draft-wmills-oauth-lrdd-07
 
William,

Please bear with me :-)

Jan