Subject: Clarification of 'index'

From: Jan Algermissen <[email-masked]>
Date: Sun, 12 Jan 2014 20:06:49 +0100

Hi,

does anyone know whether the 'index' link relation is meant to point to "an index of the context resource" or an "index in which the context resource is referred to"?

http://www.iana.org/assignments/link-relations/link-relations.xhtml
'index' : http://www.w3.org/TR/1999/REC-html401-19991224/types.html#type-links

Jan

---

From: Herbert Van de Sompel <[email-masked]>
Date: Sun, 12 Jan 2014 12:25:53 -0700

> does anyone know whether the 'index' link relation is meant to point to "an index of the context resource" or an "index in which the context resource is referred to"?

Our interpretation in ResourceSync is definitely the latter. Honestly, it had not occurred to me that there could be a different interpretation. But, looking at the description of the rel type now, I can see that it's open to other interpretations.

Cheers

Herbert

> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations