Subject: NEW RELATION - resourcesync

From: Herbert van de Sompel <[email-masked]>
Date: Fri, 10 Jan 2014 09:12:58 -0700

Relation Name: resourcesync

Description: The Target IRI points at a capability list, a document
that details resource synchronization capabilities provided for a set
of resources of which the link's context is a member.

Reference: http://www.openarchives.org/rs/resourcesync

Notes: The specification is in the process of being standardized as
ANSI/NISO z39-99. It is currently openly available from the OAI site.
Once it achieves the status of ANSI/NISO standard, it will be openly
available on both the OAI and the NISO web sites.

Application Data: [optional]

-- 
Herbert Van de Sompel
Digital Library Research & Prototyping
Los Alamos National Laboratory, Research Library
http://public.lanl.gov/herbertv/

==

---

From: Jan Algermissen <[email-masked]>
Date: Fri, 10 Jan 2014 17:24:05 +0100

Hi Herbert,

> of resources of which the link's context is a member.

I think this is tied to much to the particular use. I'd rather phrase it more independently to increase its re-usability. What about:

"Description: the Target IRI points to a resource that provides
information about resource synchronization capabilities provided
by the host (better: authority?)."

Any intention of the client to retrieve the information in a particular
media type will be expressed and resolved at runtime by means of
HTTP.

Jan

> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

---

From: mike amundsen <[email-masked]>
Date: Fri, 10 Jan 2014 11:53:45 -0500

"Description: the Target IRI points to a resource that provides
information about resource synchronization options."

No need to constrain sync to "host" or "authority" (think P2P, etc.).

mamund
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://linkedin.com/in/mamund

On Fri, Jan 10, 2014 at 11:24 AM, Jan Algermissen <
[email-masked]> wrote:

> I think this is tied to much to the particular use. I'd rather phrase it
> more independently to increase its re-usability. What about:
>

---

From: Herbert Van de Sompel <[email-masked]>
Date: Fri, 10 Jan 2014 10:41:59 -0700

Jan, Mike,

Thanks for feedback. Understood that the formulation needs to be more generic. OK to go with the below formulation. Do you want me to resubmit the registration request with that formulation?

Cheers

Herbert

Sent from my iPad

On Jan 10, 2014, at 9:53, mike amundsen <[email-masked]> wrote:

> On Fri, Jan 10, 2014 at 11:24 AM, Jan Algermissen <[email-masked]> wrote:
>> Hi Herbert,
>>

---

From: Jan Algermissen <[email-masked]>
Date: Fri, 10 Jan 2014 18:49:30 +0100

On 10.01.2014, at 18:41, Herbert Van de Sompel <[email-masked]> wrote:

> Jan, Mike,
> 
> Thanks for feedback. Understood that the formulation needs to be more generic. OK to go with the below formulation.

I am good with Mike's too

> Do you want me to resubmit the registration request with that formulation?

Not sure.

@Julian, @Mark?

jan