Subject: Fwd: New Version Notification for draft-snell-more-link-relations-04.txt

From: James M Snell <[email-masked]>
Date: Wed, 12 Mar 2014 09:22:01 -0700

FYI... For review and comment.

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Wed, Mar 12, 2014 at 9:20 AM
Subject: New Version Notification for draft-snell-more-link-relations-04.txt
To: "James M. Snell" <[email-masked]>

A new version of I-D, draft-snell-more-link-relations-04.txt
has been successfully submitted by James M Snell and posted to the
IETF repository.

Name:           draft-snell-more-link-relations
Revision:       04
Title:          Additional Link Relation Registrations
Document date:  2014-03-12
Group:          Individual Submission
Pages:          5
URL:
http://www.ietf.org/internet-drafts/draft-snell-more-link-relations-04.txt
Status:
https://datatracker.ietf.org/doc/draft-snell-more-link-relations/
Htmlized:       http://tools.ietf.org/html/draft-snell-more-link-relations-04
Diff:
http://www.ietf.org/rfcdiff?url2=draft-snell-more-link-relations-04

Abstract:
   This specification registers a handful of new RFC 5988 Link Relation
   types.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Markus Lanthaler" <[email-masked]>
Date: Thu, 13 Mar 2014 20:27:22 +0100

James,

could you please explain the motivation behind the "id" relation? Why do you
need to identify a resource with two URIs/IRIs (uri1 --[id]--> uri2)?

Cheers,
Markus

--
Markus Lanthaler
@markuslanthaler

> -----Original Message-----
> From: link-relations [mailto:[email-masked]] On Behalf
> Of James M Snell
> Sent: Wednesday, March 12, 2014 5:22 PM
> To: link-relations
> Subject: Fwd: New Version Notification for draft-snell-more-link-
> relations-04.txt
> 
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations