Subject: [lisp] Presentation slides

From: Terry Manderson <[email-masked]>
Date: Sun, 21 Mar 2010 18:18:31 -0700

To all agenda item presenters,

It would be a big help if you email both Joel and myself your slides before
the session.

Cheers
Terry

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 23 Mar 2010 08:01:08 +1100

Greetings,

	let me second this.  It's damn near impossible to follow this via the audio and jabber room w/o the slides.  Listening to Dino trying to walk through his slides does NOT work.

	Chris

On 22 Mar 2010, at 12.18 , Terry Manderson wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
> 

- - ---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 22 Mar 2010 17:26:29 -0400

My apologies.  We got the slides a little late (should ahve pushed 
earlier), and so I was not able to load them to where the jabber folks 
could find them.

I will make sure any slide sets I get before Wednesday morning are 
loaded and available to folks.

Yours,
Joel

Christopher LILJENSTOLPE wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Greetings,
> 
> -----BEGIN PGP SIGNATURE-----
> 
> iQEcBAEBAgAGBQJLp9qUAAoJEGmx2Mt/+Iw/aNQH/R7ZCF3WXnKih29pXPxyMe1W
> 4QxRhKW3lWg2uhs6BpFdISH9CjTXI4KtYRKGPVWKkk2+i/9ZFZYjPv4SejOPjtTx
> uhW2ksQK60IArv54o/mCPcLIPxD4LvfR62yTEp/K0Zh9fUW1wg19yXnN3fp1q6oP
> yH4WlmKlpH+htt25RDxwzDgPY3K11n2iR9jOaJBdp9JcpfOaXzh9ODMAGpH6vw9O
> JZYXOM5RE3V4xmPV1ruX+irCi/9WgeOyETojyjroQBp8iIWvJSz/8ojIlxvWqrlE
> sZ5majXEYxd4mGrzQXBTMYKFDU7JI465Zan07pmJsliKTnSuk9NfgbnnoOcR8XE=
> =SNg6
> -----END PGP SIGNATURE-----
>

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 23 Mar 2010 08:30:55 +1100

Thank's.

	Chris

On 23 Mar 2010, at 08.26 , Joel M. Halpern wrote:

> My apologies.  We got the slides a little late (should ahve pushed earlier), and so I was not able to load them to where the jabber folks could find them.
> 
> I will make sure any slide sets I get before Wednesday morning are loaded and available to folks.
> 
> Yours,
> Joel
> 

- ---
李柯睿
Check my PGP key here: