Subject: [lisp] LISP and SIDR WG meetings -- schedule conflict

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Mon, 22 Mar 2010 18:05:27 -0400

Joel:

Could we try to avoid a schedule conflict between LISP and SIDR WG meetings in future IETFs?
I know several people who would normally like to attend both.

Sriram

---

From: Terry Manderson <[email-masked]>
Date: Mon, 22 Mar 2010 17:04:51 -0700

Hi Sriram,

Clashes happen.. I do believe we did submit the session request with the
SIDR clash specifically listed, along with rrg et al.

Will try harder for Maastricht.

Cheers
Terry