Subject: [lisp] Fwd: I-D Action:draft-saucez-lisp-security-01.txt

From: Damien Saucez <[email-masked]>
Date: Mon, 12 Jul 2010 11:57:20 +0200

Dear all,

We have updated our draft about the security issues in LISP. Thank you to
send your comments.

We would like to organize a meeting at the lobby @Maastricht to discuss the
techniques we could use to tackle these (or at least some of these) issues.

Regards,

Damien Saucez

>> From: [email-masked]
>> Date: July 12, 2010 10:00:02 AM GMT+02:00
>> To: [email-masked]
>> Subject: I-D Action:draft-saucez-lisp-security-01.txt 
>> Reply-To: [email-masked]
>> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> 
>> 	Title           : LISP Security Threats
>> 	Author(s)       : D. Saucez, et al.
>> 	Filename        : draft-saucez-lisp-security-01.txt
>> 	Pages           : 24
>> 	Date            : 2010-07-12
>> 
>> This draft analyses some of the threats against the security of the
>> Locator/Identifier Separation Protocol and proposes a set of
>> recommendations to mitigate some of the identified security risks.
>> 
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-saucez-lisp-security-01.txt
>> 
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>> 
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
> 
>> _______________________________________________
>> I-D-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/i-d-announce
>> Internet-Draft directories: http://www.ietf.org/shadow.html
>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 12 Jul 2010 07:53:32 -0700

> techniques we could use to tackle these (or at least some of these)  

Thanks Damien. I can make myself available anytime.

Dino

> Content-Type: text/plain&lt;BR&gt;Content-ID: &amp;lt;[email-masked] 
> &amp;gt;&lt;BR&gt;&lt;BR&gt;<BR>
>
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp