Subject: [lisp] Draft minutes from IETF78 Maastricht

From: Terry Manderson <[email-masked]>
Date: Thu, 12 Aug 2010 16:50:33 -0700

Folks,

Attached are the draft minutes for the LISP WG from IETF78.

Please review them and email any corrections to me ASAP.

Thanks to the LISP secretaries Luigi and Wassim for these minutes.

Cheers
Terry

---

From: Terry Manderson <[email-masked]>
Date: Thu, 12 Aug 2010 16:53:09 -0700

Of course it always helps when you attach the file!

take two.

T..
(Go straight to coffee, do not pass 'go' do not collect $200 ;)