Subject: [lisp] draft-farinacci-lisp-lcaf-00 as a work group item

From: Terry Manderson <[email-masked]>
Date: Mon, 16 Aug 2010 17:46:05 -0700

Workgroup,

The authors of draft-farinacci-lisp-lcaf-00 have requested for it to be
considered as a workgroup item.

I am opening a 14 day call for comments on the adoption of this document as
a WG item.

You will find the ID at:

    http://tools.ietf.org/html/draft-farinacci-lisp-lcaf-00

Please email the WG list stating that you either accept, or not accept, the
item before Tuesday the 31st of August 2010.

If you email to support the acceptance of this document as a WG item, please
also indicate if you are able to either contribute to, or review, (or both)
the draft.

Sitting in silence does not indicate support, please respond appropriately.

Cheers
Terry (& Joel)

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 16 Aug 2010 22:34:33 -0700

> also indicate if you are able to either contribute to, or review,  

Support.
Contribute.
Review.

Dino

---

From: "Job W. J. Snijders" <[email-masked]>
Date: Tue, 17 Aug 2010 15:47:02 +0200

Hi LISPers,

> item before Tuesday the 31st of August 2010.

Accept.

Kind regards,

Job Snijders

---

From: Damien Saucez <[email-masked]>
Date: Tue, 17 Aug 2010 15:56:51 +0200

> also indicate if you are able to either contribute to, or review, (or both)

accept
contribute
review

Damien Saucez

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 17 Aug 2010 08:08:34 -0700

Terry and Joel,

> Sitting in silence does not indicate support, please respond appropriately.

Some of the material in draft-farinacci-lisp-lcaf-00 has nothing
to do with the current LISP WG charter. Specifically, the focus of
the charter is the use of LISP to provide scalable routing and
addressing architectures for the Internet, and separating IPv4 and
IPv6 address space into locators and identifiers. Yet such material
in the draft as Section 4.4 (Layer-2 VPN) has nothing to do with
providing scalable routing and addressing for the Internet, and has
nothing to do with separating IPv4 and IPv6 address space into
locators and identifiers.

Some material in draft-farinacci-lisp-lcaf-00 contains encoding
without describing any details of the use of this encoding in
providing scalable routing and addressing architecture for the
Internet and separating IPv4 and IPv6 address space into locators
and identifiers. E.g., Sections 4.2 (Carrying AS Numbers in the
Mapping Database), 4.5 (ASCII Names in the Mapping Database).

Therefore, the draft in its present form should not be accepted as
a LISP WG item.

To make this draft fall within the scope of the current LISP WG
charter, and to avoid defining encoding with no specific uses cases
the following sections should be removed from the draft: 4.1, 4.2,
4.4 and 4.5.

Yakov.

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 17 Aug 2010 10:07:46 -0700

> locators and identifiers.

Yakov, there are many types of applications that run over the  
Internet, and we need routing to scale for when they are all in use.

> Mapping Database), 4.5 (ASCII Names in the Mapping Database).

Some of the features are for network management purposes, some are for  
policy purposes. We would love to add more detail and can.

Let me make a proposal, how about we add more detail to the -00 spec,  
make it -01 as a individual submission and then have the working group  
decide after having a look?

Terry/Joel, what do you think of that?

> Therefore, the draft in its present form should not be accepted as

You mean, *you* don't support it as a working group draft.

> the following sections should be removed from the draft: 4.1, 4.2,

Since the working group is producing experimental drafts, and we want  
to run experiments, where do you suggest the definitions go? Do you  
suggest keeping them in an individual submission?

Thanks,
Dino

>
> Yakov.
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Tue, 17 Aug 2010 11:47:06 -0700

> also indicate if you are able to either contribute to, or review, (or
both)

Accept
Contribute
Review

-v

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Terry Manderson
> Sent: Monday, August 16, 2010 5:46 PM
> To: [email-masked]
> Subject: [lisp] draft-farinacci-lisp-lcaf-00 as a work group item
> 
> Workgroup,
>

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 17 Aug 2010 20:56:22 +0200

Accept, contribute and review - especially since it has been pointed out 
to the list today that the draft creates an address format foundation 
which could allow for number of very interesting applications to be run 
on the internet wide scale.

Thx,
R.

---

From: Gregg Schudel <[email-masked]>
Date: Tue, 17 Aug 2010 13:00:03 -0700

Accept
Contribute
Review

-- gregg schudel

---

From: Amit Jain <[email-masked]>
Date: Tue, 17 Aug 2010 13:11:22 -0700

Accept, contribute, review

Amit

---

From: Loránd Jakab <[email-masked]>
Date: Mon, 23 Aug 2010 11:39:26 +0200

> also indicate if you are able to either contribute to, or review, (or both)

This document clarified some implementation-related issues for me, I
think it is a good companion for the main spec, so I support it. I'm
available for review.

-Lori

---

From: brad dreisbach <[email-masked]>
Date: Mon, 23 Aug 2010 11:39:56 -0400

accept

---

From: brad dreisbach <[email-masked]>
Date: Mon, 23 Aug 2010 11:32:39 -0400

accept