Subject: [lisp] MS project

From: Rana Adil <[email-masked]>
Date: Thu, 11 Nov 2010 09:11:30 +0500

Hello 
I am adil , I have been assigned a toic for MS project "LISP "
can some one plz guide me the issued that need to to addressd in LISP so that I can directly jump the problem area of LSIP.
 
Rregards
 
Adil

Muhammad Adil Iqbal 
Tel Office: + 92-51-90166261
Tel Mobile: + 92-333-5167893 
Email: [email-masked]

---

From: Terry Manderson <[email-masked]>
Date: Wed, 10 Nov 2010 20:55:14 -0800

Adil,

Putting on my work group co-chair hat.

I appreciate that you are after a fast answer to what the problem area of
LISP is, or might be. Unfortunately there are no easy answers for you. The
best way to become aware of LISP, what it is, what it achieves, and what it
doesn't address and why - is to read the current work group drafts deeply
(https://tools.ietf.org/wg/lisp/) in light of the workgroup charter (
https://tools.ietf.org/wg/lisp/charters). There is also quite of bit of
background reading that you should also do as LISP is a mapping and
encapsulation solution addressing BGP scale issues. As such it inherits many
of the various constraints on the current Internet.

Further, since the LISP WG is an experimental WG, significant emphasis is
placed on real test bed experimentation.

I would also recommend to you, as it seems you are a new entrant to the IETF
frame, that you additionally read the Tao of the IETF
(http://www.ietf.org/tao.html).

Cheers
Terry

On 11/11/10 2:11 PM, "Rana Adil" <[email-masked]> wrote:

> can some one plz guide me the issued that need to to addressd in LISP so that
> I can directly jump the problem area of LSIP.
>  
> Rregards
>  
> Adil
>  
> Muhammad Adil Iqbal
> Email: [email-masked] <mailto:[email-masked]>
> 
> 
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 00:28:59 -0500

> can some one plz guide me the issued that need to to addressd in LISP so that I can directly jump the problem area of LSIP.

The first thing I would recommend is to make sure that you
are interested in Internet routing (this subject of this mailing list) and not the
common programming language LISP.

Regards
Marshall

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp