Subject: [lisp] Read this latest diff file for 6833bis

From: Dino Farinacci <[email-masked]>
Date: Mon, 17 Sep 2018 09:04:28 -0700

Albert had comments about clarity of the paragraph added describing Map-Notify retransmissions. I have word-smithed it a bit. Also from Renne/Darrel comments about anycast addressing for ETRs. Reworded some of that paragraph.

Please review the latest diff enclosed.

Thanks,
Dino

---

From: "Rene 'Renne' Bartsch, B.Sc. Informatics" <[email-masked]>
Date: Mon, 17 Sep 2018 18:30:41 +0200

Am 17.09.18 um 18:04 schrieb Dino Farinacci:
> Also from Renne/Darrel comments about anycast addressing for ETRs. Reworded some of that paragraph.

Great!

Did I miss implicit statements about anycast addresses of map-servers and ITRs or is there no rule?

Regards,

Renne

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 17 Sep 2018 10:12:11 -0700

It doesn’t make semantic sense to have anycast addresses for ITRs since they are sender/encapsulators and nothing gets sent to them as a service discovery entity. However, obviously, an xTR, is both a co-located ITR and ETR, in which case, an anycast RLOC be assigned to it (the ETR part of it).

Dino

> On Sep 17, 2018, at 9:30 AM, Rene 'Renne' Bartsch, B.Sc. Informatics <ietf=[email-masked]> wrote:
> 
> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp