Subject: [lisp] Suresh Krishnan's No Objection on draft-ietf-lisp-gpe-06: (with COMMENT)

From: Suresh Krishnan <[email-masked]>
Date: Thu, 27 Sep 2018 06:51:58 -0700

Suresh Krishnan has entered the following ballot position for
draft-ietf-lisp-gpe-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lisp-gpe/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This draft needs to update RFC6830 since it takes the last reserved bit away
from there. As a side question, since 6830 is being bised right now should this
flag be acknowledged in the bis draft?

I am also interested to see the resolution to Mirja's DISCUSS point about the
PCP and VID mappings.

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 27 Sep 2018 09:53:55 -0700

> COMMENT:

The working group decided to not have 6830bis refer to LISP-GPE.

Dino

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 27 Sep 2018 16:59:24 +0000

Hi Dino,

> On Sep 27, 2018, at 12:53 PM, Dino Farinacci <[email-masked]> wrote:
> 
>> COMMENT:

Makes sense. Luigi was on the call today and clarified this. I am perfectly happy with this updating only RFC6830.

Thanks
Suresh

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 27 Sep 2018 10:04:46 -0700

The working group decided to not document that bit since LISP-GPE was further behind in the standards process. That could be different now but others can comment.

Dino

> On Sep 27, 2018, at 9:59 AM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi Dino,
>

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 28 Sep 2018 09:10:29 +0200

Hi,

> On 27 Sep 2018, at 18:53, Dino Farinacci <[email-masked]> wrote:
> 
>> COMMENT:

As I said during the IESG Telechat, my take is that 6830bis should not refer to GPE, that would be a circular dependency.

Let’s leave 6830bis as it is, with the last bit reserved. 

LISP-GPE will update 6830bis allocating the last bit.

Looks to me as a standard IETF procedure.

Ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 28 Sep 2018 09:11:25 +0200

> On 27 Sep 2018, at 18:59, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi Dino,
> 

I should read ALL my mail before replying ;-)

We are in Sync.

Ciao

L.

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 28 Sep 2018 14:02:53 +0000

On Sep 28, 2018, at 3:11 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

On 27 Sep 2018, at 18:59, Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:

Hi Dino,

On Sep 27, 2018, at 12:53 PM, Dino Farinacci <[email-masked]<mailto:[email-masked]>> wrote:

COMMENT:

We are in Sync.

Haha. No worries Luigi. As long as the Updates: goes in there I am good :-)

Thanks
Suresh