Subject: [lisp] Call fo adoption of draft-boucadair-lisp-rfc8113bis-01.txt

From: Luigi Iannone <[email-masked]>
Date: Wed, 19 Sep 2018 17:04:41 +0200

Folks,

here is another piece of the work done in our WG that needs to be moved to PS.

It is the updated version of RFC 8113, nothing changed just updated coherently with the current status of the other documents.

Because this documents is really really short we will have just one week adoption call followed be one week WG Last Call.

This email officially starts the one week call for adoption.

Please spend 10 minutes having a look at the document and send an email on whether you agree or not to adopt it.

Thanks

Ciao

Luigi

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: I-D Action: draft-boucadair-lisp-rfc8113bis-01.txt
> Date: 19 September 2018 at 16:49:31 CEST
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>        Title           : Locator/ID Separation Protocol (LISP): Shared Extension Message & IANA Registry for Packet Type Allocations
>        Authors         : Mohamed Boucadair
>                          Christian Jacquenet
> 	Filename        : draft-boucadair-lisp-rfc8113bis-01.txt
> 	Pages           : 5
> 	Date            : 2018-09-19
> 
> Abstract:
>   This document specifies a Locator/ID Separation Protocol (LISP)
>   shared message type for defining future extensions and conducting
>   experiments without consuming a LISP packet type codepoint for each
>   extension.
> 
>   This document obsoletes RFC 8113.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-boucadair-lisp-rfc8113bis/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-boucadair-lisp-rfc8113bis-01
> https://datatracker.ietf.org/doc/html/draft-boucadair-lisp-rfc8113bis-01
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-boucadair-lisp-rfc8113bis-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Lori Jakab <[email-masked]>
Date: Wed, 19 Sep 2018 17:15:48 +0200

Hi,

I read the draft, and support its adoption as a WG document.

-Lori

On 19/09/2018 17:04, Luigi Iannone wrote:
> It is the updated version of RFC 8113, nothing changed just updated 
> coherently with the current status of the other documents.
>
> Because this documents is really really short we will have just one 
> week adoption call followed be one week WG Last Call.
>
> Please spend 10 minutes having a look at the document and send an 
> email on whether you agree or not to adopt it.
>
> Thanks
>
> Ciao
>
> Luigi
>
>
>> Begin forwarded message:
>>
>> *From: [email-masked] <mailto:[email-masked]>
>> *Subject: **I-D Action: draft-boucadair-lisp-rfc8113bis-01.txt*
>> *Date: *19 September 2018 at 16:49:31 CEST
>> *To: *<[email-masked] <mailto:[email-masked]>>
>> *Reply-To: [email-masked] <mailto:[email-masked]>
>>
>>
>>        Title           : Locator/ID Separation Protocol (LISP): 
>> Shared Extension Message & IANA Registry for Packet Type Allocations
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: <[email-masked]>
Date: Wed, 19 Sep 2018 15:16:13 +0000

Hello WG,

Support (as one of the authors).

Cheers,

Christian.

De : lisp [mailto:[email-masked]] De la part de Luigi Iannone
Envoyé : mercredi 19 septembre 2018 17:05
À : [email-masked] list
Cc : [email-masked]
Objet : [lisp] Call fo adoption of draft-boucadair-lisp-rfc8113bis-01.txt

Folks,

Thanks

Ciao

Luigi

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: I-D Action: draft-boucadair-lisp-rfc8113bis-01.txt
Date: 19 September 2018 at 16:49:31 CEST
To: <[email-masked]<mailto:[email-masked]>>
Reply-To: [email-masked]<mailto:[email-masked]>

Abstract:

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 19 Sep 2018 08:45:58 -0700

+1

Dino

> On Sep 19, 2018, at 8:15 AM, Lori Jakab <lojakab=[email-masked]> wrote:
> 
> Hi,
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 19 Sep 2018 08:52:56 -0700

Support.

Alberto

On Wed, Sep 19, 2018 at 8:05 AM Luigi Iannone <[email-masked]> wrote:

> Because this documents is really really short we will have just one week
> adoption call followed be one week WG Last Call.
>
> *From: [email-masked]
> *To: *<[email-masked]>
> *Reply-To: [email-masked]
>
>
>        Title           : Locator/ID Separation Protocol (LISP): Shared
> Extension Message & IANA Registry for Packet Type Allocations

---

From: Alvaro Retana <[email-masked]>
Date: Mon, 24 Sep 2018 15:30:34 +0000

[Speaking as a WG participant.]

Hi!

I don’t object to the adoption.

The main change with respect to rfc8113, that doesn’t seem right to me, is
that rfc8113 defined the LISP Packet Types registry, but this document only
adds to it.  In the weird world of Updating and Obsoleting RFCs, I think
this means that we’re left with no document being the originator of the
registry.

Note that rfc6833bis, which requests that the references from the registry
point to it *and* to rfc8113, also doesn’t define the registry (which is
the correct thing to do).

My 2c.

Alvaro.

On September 19, 2018 at 11:05:05 AM, Luigi Iannone ([email-masked]) wrote:

Folks,

here is another piece of the work done in our WG that needs to be moved to
PS.

Please spend 10 minutes having a look at the document and send an email on
whether you agree or not to adopt it.

Thanks

Ciao

Luigi

Begin forwarded message:

*From:* [email-masked]
*Subject:* *I-D Action: draft-boucadair-lisp-rfc8113bis-01.txt*
*Date:* 19 September 2018 at 16:49:31 CEST
*To:* <[email-masked]>
*Reply-To:* [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

Abstract:

---

From: <[email-masked]>
Date: Tue, 25 Sep 2018 09:16:57 +0000

Hi Alvaro,

The draft says the following:

   IANA is requested to replace the reference to RFC8113<https://tools.ietf.org/html/rfc8113> with the RFC
   number to be assigned to this document.

Which seems reasonable to keep track on the document that created the registry while being aligned with obsoleted RFCs.

Cheers,
Med

De : lisp [mailto:[email-masked]] De la part de Alvaro Retana
Envoyé : lundi 24 septembre 2018 17:31
À : Luigi Iannone; [email-masked] list
Cc : [email-masked]
Objet : Re: [lisp] Call fo adoption of draft-boucadair-lisp-rfc8113bis-01.txt

Hi!

The main change with respect to rfc8113, that doesn’t seem right to me, is that rfc8113 defined the LISP Packet Types registry, but this document only adds to it.  In the weird world of Updating and Obsoleting RFCs, I think this means that we’re left with no document being the originator of the registry.

Note that rfc6833bis, which requests that the references from the registry point to it *and* to rfc8113, also doesn’t define the registry (which is the correct thing to do)..

My 2c.

Alvaro.

On September 19, 2018 at 11:05:05 AM, Luigi Iannone ([email-masked]<mailto:[email-masked]>) wrote:
Folks,

Thanks

Ciao

Luigi

Begin forwarded message:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

[email-masked]<mailto:[email-masked]>

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf..org/mailman/listinfo/lisp<https://www.ietf.org/mailman/listinfo/lisp>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 27 Sep 2018 10:22:24 +0200

All,

one week is over and we received several email in support adoption of this document.

Because of such consensus the authors are invited to submit a document named draft-ietf-lisp-rfc8113bis-00.txt.

As soon as the new document is available we will start the WG Last Call, as already said in my previous mail.

Ciao

L.

> On 19 Sep 2018, at 17:04, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> From: [email-masked] <mailto:[email-masked]>
>> To: <[email-masked] <mailto:[email-masked]>>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> 
>> https://datatracker.ietf.org/doc/draft-boucadair-lisp-rfc8113bis/ <https://datatracker.ietf.org/doc/draft-boucadair-lisp-rfc8113bis/>
>>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 27 Sep 2018 11:02:12 +0200

Well,

Authors were pretty quick …

This email open the one week WG Last Call for the document draft-ietf-lisp-rfc8113bis-00.txt

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Ciao

L.

> On 27 Sep 2018, at 10:22, Luigi Iannone <[email-masked]> wrote:
> 
> All,
> 
>> On 19 Sep 2018, at 17:04, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Folks,
>> 
>>> https://tools.ietf.org/html/draft-boucadair-lisp-rfc8113bis-01 <https://tools.ietf.org/html/draft-boucadair-lisp-rfc8113bis-01>

---

From: <[email-masked]>
Date: Fri, 28 Sep 2018 08:03:08 +0000

Hi all,

FWIW, draft-ietf-lisp-rfc8113bis-00 include an "updates 6833bis" as per the suggestion from Deborah.

Cheers,
Med

De : lisp [mailto:[email-masked]] De la part de Luigi Iannone
Envoyé : jeudi 27 septembre 2018 11:02
À : [email-masked] list
Cc : [email-masked]
Objet : [lisp] WGLC fo draft-ietf-lisp-rfc8113bis-00.txt

Well,

Ciao

L.

On 27 Sep 2018, at 10:22, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

All,

Ciao

L.

On 19 Sep 2018, at 17:04, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Thanks

Ciao

Luigi

Begin forwarded message:

Abstract: