Subject: [lisp] I-D Action: draft-ietf-lisp-nexagon-07.txt

From: [email-masked]
Date: Sat, 13 Feb 2021 03:33:52 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Locator/ID Separation Protocol WG of the IETF.

        Title           : Network-Hexagons: H3-LISP GeoState & Mobility Network
        Authors         : Sharon Barkai
                          Bruno Fernandez-Ruiz
                          S ZionB
                          Rotem Tamir
                          Alberto Rodriguez-Natal
                          Fabio Maino
                          Albert Cabellos-Aparicio
                          Dino Farinacci
	Filename        : draft-ietf-lisp-nexagon-07.txt
	Pages           : 19
	Date            : 2021-02-13

Abstract:
   This document specifies use of H3 and LISP to publish-subscribe and reflect
   the real-time state and status of public road segments by:
   - Tile-by-tile IPv6 addressable digital-twin of each road-segment
   - Tile by tile, indexed annotation of streets & curbs in near real time
   - Sharing hazards, blockages, parking, weather, maintenance, inventory..
   - Brokering MobilityClients producing and consuming geo-state information
   - Reflected in geo-spatial IP multicast channels to subscribed clients

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-nexagon/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lisp-nexagon-07
https://datatracker.ietf.org/doc/html/draft-ietf-lisp-nexagon-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-nexagon-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sharon Barkai <[email-masked]>
Date: Sat, 13 Feb 2021 13:43:56 +0200

The bellow submission addresses point raised during WGLC
- clear how H3EIDServices -> EdgeRTR RLOC mapping is set
- clear the text of the LISP-Nexagon header fields: type, gzip, count
- add reference to DIAMETER RFC used to AAA MobilityEIDClients

With that and if there are no more comments hopefully we can conclude LISP-NEXAGON WGLC
Special thanks to Albert who pointed out these items.

> On Feb 13, 2021, at 13:33, [email-masked] wrote:
> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp