Subject: [lisp] Call for Agenda Items

From: Luigi Iannone <[email-masked]>
Date: Tue, 9 Feb 2021 15:54:03 +0100

Folks,

The preliminary agenda is out and it seems that we are meeting on Friday.

While the agenda may still change it is about time to call for agenda items.

Please if you want a slot send a message to the chairs by February 23rd at latest (we will publish a draft agenda on February 24th).

Thanks

Ciao

L.

> Begin forwarded message:
> 
> From: IETF Agenda <[email-masked]>
> Subject: IETF 110 Preliminary Agenda
> Date: 6 February 2021 at 01:55:06 CET
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked], [email-masked]
> Reply-To: [email-masked]
> 
> The IETF 110 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 12, 2021.
> 
> https://datatracker.ietf.org/meeting/110/agenda.html
> https://datatracker.ietf.org/meeting/110/agenda.txt
> 
> The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events, so please look out for further details about those. Information about side meeting signups will be available when the final agenda is posted.
> 
> Please note the agenda times are listed in CET (UTC +1) by default. You may select which time zone is displayed on the HTML version of the agenda with a menu on the right side of the page. Choose “Meeting Timezone” for CET, “Local Timezone” for your own current time zone, “UTC” for UTC, or choose any other time zone from the drop down list. 
> 
> 
> IETF 110 Information: https://www.ietf.org/how/meetings/110/
> Register online at: https://registration.ietf.org/110/
> 
> Don’t forget to register for these exciting IETF 110 events!
> 
> 
> Hackathon 
> 	Signup: https://registration.ietf.org/110/new/hackathon/
> 	More information: https://www.ietf.org/how/runningcode/hackathons/110-hackathon/
> 	Keep up to date by subscribing to: 
> 	https://www.ietf.org/mailman/listinfo/hackathon
> 
> Code Sprint
> 	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110SprintSignUp
> 	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110Sprint
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 24 Feb 2021 11:44:47 +0100

All,

either I have a mail problem or there is not that much to discuss in the next IETF.

As you can see below the agenda is pretty empty.

Please let us know ASAP if you want a slot.

Thanks

Ciao

Joel & Luigi

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Padma Pillay-Esnault ( padma.ietf AT gmail.com )

AGENDA

Session 1/1 (120 Minutes)
=-=-=-=-=-=-=-=-=-

Friday, March 21, 2021
12:00 - 14:00 (UTC), Session I, 120 Minutes
(20:00 - 22:00 Beijing)
(13:00 - 15:00 Paris)
(7:00 - 9:00 New York) 
(4:00 - 6:00 San Francisco)
Room 6: https://meetings.conf.meetecho.com/ietf110/?group=lisp&short=&item=1

- Administration
    Halpern/Iannone
    - Agenda Bashing
    - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes)

o WG Items

- LISP Yang Model - https://datatracker.ietf.org/doc/draft-ietf-lisp-yang/
  10 Minutes (Cumulative Time: 20 Minutes)
  Alberto Rodriguez Natal  Cabellos

o Non WG Items

- Overflow Time/ Discussion
  100 Minutes (Cumulative Time: 120 Minutes)

> On 9 Feb 2021, at 15:54, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> From: IETF Agenda <[email-masked] <mailto:[email-masked]>>
>> To: "IETF Announcement List" <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> https://datatracker.ietf.org/meeting/110/agenda.html <https://datatracker.ietf.org/meeting/110/agenda.html>

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Wed, 24 Feb 2021 16:12:31 +0000

Hi Luigi,

We should spend some time on the uberlay topic. Can you please add it to the agenda?

Sent from my iPhone

On Feb 24, 2021, at 2:45 AM, Luigi Iannone <[email-masked]> wrote:

 All,

Thanks

Ciao

Joel & Luigi

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com<http://joelhalpern.com> )
                Luigi Iannone ( ggx AT gigix.net<http://gigix.net> )

SECRETARY: Padma Pillay-Esnault ( padma.ietf AT gmail.com<http://gmail.com> )

AGENDA

Friday, March 21, 2021

- Administration
    Halpern/Iannone
    - Agenda Bashing

o WG Items

o Non WG Items

On 9 Feb 2021, at 15:54, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Thanks

Ciao

L.

Begin forwarded message:

From: IETF Agenda <[email-masked]<mailto:[email-masked]>>
Subject: IETF 110 Preliminary Agenda
Date: 6 February 2021 at 01:55:06 CET
To: "IETF Announcement List" <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>

Hackathon

Code Sprint

_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp