Subject: Re: [lisp] WG Last Call for draft-ietf-lisp-nexagon

From: Luigi Iannone <[email-masked]>
Date: Wed, 17 Mar 2021 08:40:09 +0100

Hi,

This WG Last call is now over and the chairs consider that there is sufficient support to move this document forward.

We are looking for some help and we would appreciate if someone would volunteer to shepherd this document.

Anybody interested?

Thanks

Ciao

L. 

> On 3 Feb 2021, at 16:25, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> The authors of  draft-ietf-lisp-nexagon submitted the current version back in October solving issues raised during SECDIR review.
> No further comments have been raised and the authors consider the document stable and ready for  WG Last Call.
> 
> This email open the usual two weeks Working Group Last Call, to end February 17th, 2021.
> 
> Please review this WG document and let the WG know if you agree that it is ready to be handed over to the AD.
> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
> 
> NOTE: silence IS NOT consensus!
> 
> Thanks
> 
> Luigi & Joel

---

From: Sharon Barkai <[email-masked]>
Date: Wed, 17 Mar 2021 13:54:27 +0200

Any help appreciated Tnx.
Safer less stressful driving.

> On Mar 17, 2021, at 09:40, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
> 
>> On 3 Feb 2021, at 16:25, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp