Subject: [lisp] LISP WG IETF 111 Slides

From: Luigi Iannone <[email-masked]>
Date: Fri, 23 Jul 2021 10:30:44 +0200

Hi All,

For those presenting during the meeting next week, please send us the slides so that we can put them on the material page.

Please make sure to send them by Wednesday 28th July at latest.

Ciao

L.

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 27 Jul 2021 05:41:21 +0300

Slides:

> On Jul 23, 2021, at 11:30, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 29 Jul 2021 06:48:28 +0000

Ciao Luigi,

My slides attached.

Regards,

-v

> On Jul 23, 2021, at 1:30 AM, Luigi Iannone <[email-masked]> wrote:
>
> Hi All,
>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 29 Jul 2021 09:31:33 +0200

Hello,

Thanks to all the presenters that sent the slides in time.

Everything is on the material page.

Ciao

L.

> On 23 Jul 2021, at 10:30, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>