Subject: [lisp] lisp - Requested session has been scheduled for IETF 112

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 15 Oct 2021 15:34:02 -0700

Dear Luigi Iannone,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    lisp Session 1 (2:00 requested)
    Friday, 12 November 2021, Session I 1200-1400
    Room Name: Room 5 size: 505
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/112/sessions/lisp.ics

Request Information:

---------------------------------------------------------
Working Group Name: Locator/ID Separation Protocol
Area Name: Routing Area
Session Requester: Luigi Iannone

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 45
Conflicts to Avoid: 

People who must be present:
  Alvaro Retana
  Joel M. Halpern
  Luigi Iannone
  Padma Pillay-Esnault

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 18 Oct 2021 12:46:08 +0200

Folks,

We have a 2 hours meeting scheduled for Friday 12 November 2021, please send to the chairs your slot request so that we can have an Agenda.

Ciao

L.

> Begin forwarded message:
> 
> From: "\"IETF Secretariat\"" <[email-masked]>
> Subject: lisp - Requested session has been scheduled for IETF 112
> Date: 16 October 2021 at 00:34:02 CEST
> To: <[email-masked]>, <[email-masked]>
> Cc: [email-masked], [email-masked]
> 
> Dear Luigi Iannone,
>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 26 Oct 2021 14:02:50 +0200

I guess that the wrong subject is the reason I did not see any slot request…..

Please send your requests for a slot in the agenda to the chairs.

Ciao

L.

> On 18 Oct 2021, at 12:46, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> From: "\"IETF Secretariat\"" <[email-masked] <mailto:[email-masked]>>
>> To: <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> 
>> Dear Luigi Iannone,
>> 
>> iCalendar: https://datatracker.ietf.org/meeting/112/sessions/lisp.ics <https://datatracker.ietf.org/meeting/112/sessions/lisp.ics>
>> 
>> Request Information:
>> 
>>

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 26 Oct 2021 15:26:35 +0300

Hi Luigi, if there is interest could repeat the LISP-FIX motivation and principles.
Its a similar use of LISP as Geolocation Mobility Services (Nexagon).
Different sampling and different CFN EIDs.

If so a discussion could help steer a draft writeup.

> On Oct 26, 2021, at 15:02, Luigi Iannone <[email-masked]> wrote:
> 
>> On 18 Oct 2021, at 12:46, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Folks,
>> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 26 Oct 2021 09:23:32 -0400

I would be I interested to get updates on LISP-FIX. 

Dino

> On Oct 26, 2021, at 8:27 AM, Sharon Barkai <sharon.barkai=[email-masked]> wrote:
>

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 27 Oct 2021 15:19:50 +0200

Folks,

We have quite some agenda time available (https://datatracker.ietf.org/meeting/112/materials/agenda-112-lisp-00 <https://datatracker.ietf.org/meeting/112/materials/agenda-112-lisp-00>).

Please let the chairs know about any slot request.

Ciao

L.

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Padma Pillay-Esnault ( padma.ietf AT gmail.com )

AGENDA

Session 1/1 (120 Minutes)
=-=-=-=-=-=-=-=-=-

Friday, November 12, 2021
12:00 - 14:00 (UTC), Session I, 120 Minutes
Room 1: https://meetings.conf.meetecho.com/ietf112/?group=lisp&short=&item=1

- Administration
    Halpern/Iannone
    - Agenda Bashing
    - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes)

o Non WG Items

- LISP - Fix
  20 Minutes (Cumulative Time: 35 Minutes)
  Sharon Barkai

- LISP Protocol Open Items: a Perspective from a Commercial Implementation
  30 Minutes (Cumulative Time: 60 Minutes)
  Marc Portoles Comeras

- Overflow Time/ Discussion
  60 Minutes (Cumulative Time: 120 Minutes)

> On 26 Oct 2021, at 14:02, Luigi Iannone <[email-masked]> wrote:
>