Subject: [lisp] IETF 113 Preliminary Agenda - Call for agenda items

From: Luigi Iannone <[email-masked]>
Date: Mon, 21 Feb 2022 10:56:56 +0100

Hi,

The preliminary agenda for IETF 113 is now online.
For now we have a one hour slot on Tuesday March 22, 1:00 PM (Vienna time).

For those willing to have slot please contact the chairs  [email-masked] <mailto:[email-masked]> by March 7th.

Ciao

L.

> Begin forwarded message:
> 
> From: IETF Agenda <[email-masked]>
> Subject: IETF 113 Preliminary Agenda
> Date: 18 February 2022 at 20:52:12 CET
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked], [email-masked]
> Reply-To: [email-masked]
> 
> IETF 113
> Vienna, Austria
> March 19-25, 2022
> Hosted By: Huawei
> 
> 
> The IETF 113 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 25, 2022.
> 
> https://datatracker.ietf.org/meeting/113/agenda.html
> https://datatracker.ietf.org/meeting/113/agenda.txt
> 
> The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events. Information about side meetings will be available when the final agenda is posted. 
> 
> 
> 
> IETF 113 Information: https://www.ietf.org/how/meetings/113/
> Register online at: https://registration.ietf.org/113/
> 
> Don’t forget to register for these exciting IETF 113 events!
> 
> 
> Hackathon 
> 	Onsite signup: https://registration.ietf.org/113/new/hackathon_onsite/
>        Remote signup: https://registration.ietf.org/113/new/hackathon_remote/	
>        More information: https://www.ietf.org/how/runningcode/hackathons/113-hackathon/
> 	Keep up to date by subscribing to: 
> 	https://www.ietf.org/mailman/listinfo/hackathon
> 
> Code Sprint
> 	Signup: https://trac.ietf.org/trac/ietfdb/wiki/IETF113SprintSignUp
> 	More information: https://trac.ietf.org/trac/ietfdb/wiki/IETF113Sprint
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 22 Feb 2022 06:11:03 -0800

Hi Luigi,

Could provide more update on how lisp mobility routing:

- EIDs of car-cams on the Mobile Network
- EIDs of federated shards on Auto Edges
- RTR LowLatency Qs on MEC in between

However, there is no new information regarding the draft-rfc-lisp-nexagon, just better understanding of how and why to use which aspect where. Mostly awaiting publication..

Please lmk,
Tnx Sharon  

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Feb 21, 2022, at 01:57, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
> 
> For those willing to have slot please contact the chairs  [email-masked] by March 7th.
> 
> Ciao
> 
> L.
> 
> 
> 
>> Begin forwarded message:
>> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp