Subject: Re: [lmap] IETF 92 - call for agenda items

From: Roger Marks <[email-masked]>
Date: Mon, 09 Mar 2015 11:09:28 +0100

Dan,

I would like to request a short period of agenda time for an expected 
liaison input addressing IEEE Project 802.16.3 (Mobile Broadband Network 
Performance Measurements). Remote presentation capabilities are preferred.

Regards,

Roger

-- 

Roger B. Marks<[email-masked]>
EthAirNet Associates<http://ethair.net>
Chair, IEEE 802.16 Working Group on Broadband Wireless Access<http://WirelessMAN.org>

On Mon, Mar 02, 2015 at 12:07:26PM +0000, Romascanu, Dan (Dan) wrote:
>  Hi,
>
>  The final agenda of IETF 92 was published and LMAP is scheduled:
>
>
>      lmap Session 1 (2:30:00)
>
>      Wednesday, Morning Session I 0900-1130
>
>  This is a reminder that we are waiting for agenda items and proposals. 
We plan to spend part of the meeting reviewing the protocols proposals. 
We need names of the owners of each item in the agenda.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 9 Mar 2015 10:24:16 +0000

Hi Roger,

Thanks for the early information. We will include this in the agenda of the meeting. Please use the information at https://datatracker.ietf.org/liaison/add/?incoming when sending the liaison message.

Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of Roger Marks
Sent: Monday, March 09, 2015 12:09 PM
To: [email-masked]
Subject: Re: [lmap] IETF 92 - call for agenda items

Dan,

I would like to request a short period of agenda time for an expected liaison input addressing IEEE Project 802.16.3 (Mobile Broadband Network Performance Measurements). Remote presentation capabilities are preferred.

Regards,

Roger
--

Roger B. Marks <[email-masked]><mailto:[email-masked]>

EthAirNet Associates <http://ethair.net><https://urldefense.proofpoint.com/v2/url?u=http-3A__ethair.net&d=AwMCAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=W0aXiucp4442463ky0Xr23x-ZpMa0_Ut0QzJXcaP1mE&s=RUXozyNupvdk-2B9dCbv_EslnvtZUqe5BZ4SfcXurC8&e=>

Chair, IEEE 802.16 Working Group on Broadband Wireless Access <http://WirelessMAN.org><https://urldefense.proofpoint.com/v2/url?u=http-3A__WirelessMAN.org&d=AwMCAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=W0aXiucp4442463ky0Xr23x-ZpMa0_Ut0QzJXcaP1mE&s=Gu5lLzZm2Xnyz0a3pVAnvMinDTUKH2GJ4EDdRY9AQDw&e=>

On Mon, Mar 02, 2015 at 12:07:26PM +0000, Romascanu, Dan (Dan) wrote:
> This is a reminder that we are waiting for agenda items and proposals. We plan to spend part of the meeting reviewing the protocols proposals. We need names of the owners of each item in the agenda.
>