Subject: [lmap] [IANA #809897] Last Call: <draft-ietf-lmap-framework-11.txt> (A framework for Large-Scale Measurement of Broadband Performance (LMAP)) to Informational RFC

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 02 Mar 2015 05:55:04 +0000

(BEGIN IANA LAST CALL COMMENTS)

IESG/Authors/WG Chairs:

IANA has reviewed draft-ietf-lmap-framework-11, which is currently in Last Call, and has the following comments:

We understand that this document doesn't require any IANA actions. 

While it is helpful for the IANA Considerations section of the document to remain in place upon publication, if the authors prefer to remove it, IANA doesn't object.

If this assessment is not accurate, please respond as soon as possible.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

(END IANA LAST CALL COMMENTS)

On Mon Feb 23 15:35:30 2015, [email-masked] wrote:
> 
> The IESG has received a request from the Large-Scale Measurement of
> Broadband Performance WG (lmap) to consider the following document:
> - 'A framework for Large-Scale Measurement of Broadband Performance
>    (LMAP)'
>   <draft-ietf-lmap-framework-11.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2015-03-09. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    Measuring broadband service on a large scale requires a description
>    of the logical architecture and standardisation of the key protocols
>    that coordinate interactions between the components.  The document
>    presents an overall framework for large-scale measurements.  It also
>    defines terminology for LMAP (Large-Scale Measurement of Broadband
>    Performance).
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-lmap-framework/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-lmap-framework/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 02 Mar 2015 08:39:54 +0100

Hi Amanda,

I would propose to be consistent with the majority of lately published RFCs.
If the IANA considerations section is removed when empty, let's remove 
it here as well.

Regards, Benoit
> .