Subject: [lmap] Reporting of service parameters

From: <[email-masked]>
Date: Tue, 31 Mar 2015 12:49:34 +0000

There was some discussion during the LMAP meeting about the reporting of service parameters by the MA.
This is indeed covered by the framework
http://tools.ietf.org/html/draft-ietf-lmap-framework-12#section-5.4.1

this sub-section is called "Reporting of Subscriber's service parameters".
"The Subscriber's service parameters are information about his/her broadband contract, line rate and so on."

I think from the discussion that this is slightly narrow - we mentioned things other than Subscriber's service parameters. So I suggest we add a sentence on the lines:

Similarly the MA could report service parameters about the device with the MA, such as its access interface or location.

Assuming people are OK (please say if not), we can add this at the same time as handling the IESG comments

Thanks
phil

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 31 Mar 2015 17:38:20 +0200

> Assuming people are OK (please say if not), we can add this at the same time as handling the IESG comments

Where do you want to add this sentence?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>