Subject: Re: [lmap] IETF 92 - call for agenda items

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Mar 2015 12:07:26 +0000

Hi,

The final agenda of IETF 92 was published and LMAP is scheduled:

    lmap Session 1 (2:30:00)

    Wednesday, Morning Session I 0900-1130

This is a reminder that we are waiting for agenda items and proposals. We plan to spend part of the meeting reviewing the protocols proposals. We need names of the owners of each item in the agenda.

Thanks and Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, February 23, 2015 1:26 PM
To: [email-masked]
Subject: [lmap] IETF 92 - call for agenda items

The preliminary agenda of IETF 92 was posted at https://datatracker.ietf.org/meeting/92/agenda.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_92_agenda.txt&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=uY60htTXrPgvnHZJYhWYXjkqtA7Pg-0hIASa8uw0yK8&s=Oafz5Y5jl7K-j2Bnirq9A4q3VMNVq7WjP0I9DkYRZeU&e=>.

Note that this agenda is preliminary and the time of the meetings are subject to change.

The LMAP WG session is scheduled for:

WEDNESDAY, March 25, 2015
0900-1130  Morning Session I
Parisian               OPS     lmap           Large-Scale Measurement of Broadband Performance WG

As we start building the agenda, please send your proposals about the structure of the meeting, and the requests for presentation and discussion slots. Based on the proposals that we shall receive the chairs will build and post the draft agenda in the next few days.

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 2 Mar 2015 16:55:52 +0100

> This is a reminder that we are waiting for agenda items and proposals. We plan to spend part of the meeting reviewing the protocols proposals. We need names of the owners of each item in the agenda.

Vaibhav and myself are happy to report about our YANG data model
updates:

  https://tools.ietf.org/html/draft-schoenw-lmap-yang-02

If desired, we can try to explain how that data model work relates to
to work underway in the NETCONF WG, primarily RESTCONF (currently in
WG last call) and the call-home work.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 Mar 2015 10:11:31 +0000

Hi Juergen and Vaibhav,

Thank you for your contribution. If I understand correctly this is intended as a protocol contribution for LMAP. If so please include in your presentation also a short description about how this proposal meets the requirements in http://datatracker.ietf.org/doc/draft-starkcarey-lmap-protocol-criteria/. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Monday, March 02, 2015 5:56 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [lmap] IETF 92 - call for agenda items
> 
> > This is a reminder that we are waiting for agenda items and proposals. We
> plan to spend part of the meeting reviewing the protocols proposals. We
> need names of the owners of each item in the agenda.
> >
> 
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dschoenw-2Dlmap-2Dyang-
> 2D02&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvls
> iLQfucBXRucPvdrphpBsFA&m=HuB1I4OjN_khOBdOQQEIklnS154yEaFeHxD5
> msOumWg&s=GZdYk-ORH1bmxOhhg6U8WeyiqCydVJzgKapGtRjeSMk&e=
> 
> If desired, we can try to explain how that data model work relates to to work
> underway in the NETCONF WG, primarily RESTCONF (currently in WG last call)
> and the call-home work.
> 
> /js
> 
> --
> Fax:   +49 421 200 3103
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-
> 2Duniversity.de_&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> cNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=HuB1I4OjN_khOBdOQQEIklnS154
> yEaFeHxD5msOumWg&s=UIpZW-
> K5BGK3SKj5c6fZvdnxzmtbT3jXsUtS0X8Db80&e= >
> 
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_lmap&d=AwICAg&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=HuB1I4
> OjN_khOBdOQQEIklnS154yEaFeHxD5msOumWg&s=fENVg_mROptLPbk2PPv
> N9BdtTZI8C8HpxXNyAgjn-90&e=

---

From: Arne Oslebo <[email-masked]>
Date: Wed, 04 Mar 2015 13:01:16 +0100

On 02. mars 2015 13:07, Romascanu, Dan (Dan) wrote:
> This is a reminder that we are waiting for agenda items and proposals.
> We plan to spend part of the meeting reviewing the protocols
> proposals. We need names of the owners of each item in the agenda.
>
Since the NETCONF WG changed their mind and decided to include call-home
functionality in RESTCONF, I do not see any point in continuing the work
on my draft for a YANG model for the controller. I'll instead try to
support the work that Juergen and Vaibhav are doing in their draft.

Arne
>
>  
>
> Thanks and Regards,
>
>  
>
> Dan
>
>  
>
>  
>
>  
>
> *From:*lmap [mailto:[email-masked]] *On Behalf Of *Romascanu,
> Dan (Dan)
> *Sent:* Monday, February 23, 2015 1:26 PM
> *To:* [email-masked]
> *Subject:* [lmap] IETF 92 - call for agenda items
>
>  
>
> The preliminary agenda of IETF 92 was posted at
> https://datatracker.ietf.org/meeting/92/agenda.txt
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_92_agenda.txt&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=uY60htTXrPgvnHZJYhWYXjkqtA7Pg-0hIASa8uw0yK8&s=Oafz5Y5jl7K-j2Bnirq9A4q3VMNVq7WjP0I9DkYRZeU&e=>.
>
>
>  
>
> As we start building the agenda, please send your proposals about the
> structure of the meeting, and the requests for presentation and
> discussion slots. Based on the proposals that we shall receive the
> chairs will build and post the draft agenda in the next few days.
>
>  
>
> Thanks and Regards,
>
>  
>
> Dan
>
>  
>
>  
>
>  
>
>
>
> https://www.ietf.org/mailman/listinfo/lmap