Subject: [lmap] LMAP Interim Meeting Announcement

From: "Weil, Jason A" <[email-masked]>
Date: Wed, 14 Sep 2016 18:41:57 +0000

LMAP,

Based on the results of the recent Doodle poll, all respondents showed availability for an October 5th meeting at 0900EST.

So the question at hand now is:

What is the team's thought on the need for an Interim meeting before Seoul?

Thanks,
Jason and Dan

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 15 Sep 2016 07:13:19 +0300

Progress depends on contributions. At this point we need more
discussion and feedback around the IM document, and we are waiting for
an update of the data model, before issuing another WGLC for the two
documents.

Same applies for new work if we are to consider re-chartering.
Internet-Drafts are needed.

Regards,

Dan

On Wed, Sep 14, 2016 at 9:41 PM, Weil, Jason A <[email-masked]> wrote:
> LMAP,
>
> Based on the results of the recent Doodle poll, all respondents showed
> availability for an October 5th meeting at 0900EST.
>
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap
>

---

From: Dan Romascanu <[email-masked]>
Date: Fri, 23 Sep 2016 07:35:38 -0700

There was no response to this query about the virtual interim meeting and
next steps!

Please respond to the following:

- provide feedback to draft-ietf-lmap-information-model-11.txt and let us
know if you believe it is ready for WGLC
- is there a need for a virtual interim before IETF 97?
- do you have any proposals for new work or older proposals that you would
like to be resuscitated for a future re-chartering?

Function of the responses and contributions we can decide if we keep the
meeting at IETF 97, or release the agenda slot.

As previously stated. progress depends on contributions.

Thanks and Regards,

Dan