Subject: [lp-wan] I-D Action: draft-ietf-lpwan-overview-01.txt

From: [email-masked]
Date: Mon, 27 Feb 2017 09:08:15 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks of the IETF.

        Title           : LPWAN Overview
        Author          : Stephen Farrell
	Filename        : draft-ietf-lpwan-overview-01.txt
	Pages           : 37
	Date            : 2017-02-27

Abstract:
   Low Power Wide Area Networks (LPWAN) are wireless technologies with
   characteristics such as large coverage areas, low bandwidth, possibly
   very small packet and application layer data sizes and long battery
   life operation.  This memo is an informational overview of the set of
   LPWAN technologies being considered in the IETF and of the gaps that
   exist between the needs of those technologies and the goal of running
   IP in LPWANs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-lpwan-overview-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-overview-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 27 Feb 2017 11:11:01 -0600

Folks,

This should be Revision 00 not 01.

Regards,

Behcet

On Mon, Feb 27, 2017 at 11:08 AM,  <[email-masked]> wrote:
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 27 Feb 2017 11:12:47 -0600

My technical comment is
no bootstrapping overview has been included in the document. Why?

Regards,

behcet

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Feb 2017 17:15:09 +0000

Hi all,

As you'll see this version is supposed to contain
obvious changes from -00 and those where folks have
provided input. (Thanks Ivan and Ana.) Please check
out the diff and let me know how/if I've messed up.

I'll try to chase some folks for bits where I need
help (Hi there NB-IoT and Wi-SUN folks:-) shortly.

In the meantime PR's for the git repo [1] that has
the proto-02 version are welcome as always. If one
of those has substantive changes please cc the list
so everyone gets a chance to see what's what.

Cheers,
S.

[1] https://github.com/sftcd/lpwan-ov

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Feb 2017 17:18:26 +0000

> no bootstrapping overview has been included in the document. Why?

Nobody offered text. :-)

If you'd like to do so, please feel free to propose something
on the list.

Thanks,
S