Subject: [lp-wan] Implementation of SCHC protocol

From: OUYA Ange <[email-masked]>
Date: Thu, 20 Apr 2017 09:39:19 +0000

Good morning,

I'm currently working on interoperability solutions for LPWAN networks.
So I'm dealing  with the integration of IPv6 for enabling this interoperability.
In this context, I read the draft about SCHC protocol 'draft-ietf-lpwan-ipv6-static-context-hc-02'.
I would like to know if there are some current implementations of this protocol and where I could eventually find them.

Best regards,

[ENEDIS]

Ange OUYA<[email-masked]%22>
Ingénieur Stagiaire CPL/RF
Enedis - Direction Technique
Département STD - Programme LINKY
345, Avenue Georges Clemenceau - 92000 Nanterre
+33 1 81 97 81 64 - +33 7 83 07 64 98
[email-masked]<mailto:[email-masked]>
[ENEDIS]_<http://www.enedis.fr>[Facebook]_<https://www.facebook.com/enedis.officiel>[Twitter]_<http://twitter.com/enedis>[Youtube]_<https://www.youtube.com/user/comERDF>
Merci de penser à l'environnement avant d'imprimer ce message

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Ce message est destiné exclusivement aux personnes ou entités auxquelles il est adressé et peut contenir des informations privilégiées ou confidentielles. Si vous avez reçu ce document par erreur, merci de nous l'indiquer par retour et procéder à sa destruction.

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 20 Apr 2017 08:23:05 -0300

---------- Message transféré ----------
De : *Prof. Diego Dujovne* <[email-masked]>
Date : jeudi 20 avril 2017
Objet : [lp-wan] Implementation of SCHC protocol
À : OUYA Ange <[email-masked]>

Ange,
          There is an open-source implementation
we have been developing at Universidad Diego
Portales, Chile, for LoRaWAN.
           You can find the current source code at

https://github.com/tlagos1/LoRA_IPv6_implementation/tree/develop

           Regards,

                                          Diego Dujovne

Le 20 avril 2017 à 06:39, OUYA Ange <[email-masked]
<javascript:_e(%7B%7D,'cvml',[email-masked]');>> a écrit :

> Good morning,
>
>
>
> I’m currently working on interoperability solutions for LPWAN networks.
>
> So I’m dealing  with the integration of IPv6 for enabling this
> interoperability.
>
> In this context, I read the draft about SCHC protocol
> ‘draft-ietf-lpwan-ipv6-static-context-hc-02’.
>
> I would like to know if there are some current implementations of this
> protocol and where I could eventually find them.
>
>
>
> Best regards,
>
>
>
>
> *Ange OUYA*
>
> *Enedis* - Direction Technique
> +33 1 81 97 81 64 <+33%201%2081%2097%2081%2064> - +33 7 83 07 64 98
> <+33%207%2083%2007%2064%2098>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>*
>
> _ <http://www.enedis.fr>_
> <https://www.facebook.com/enedis.officiel>_
> <http://twitter.com/enedis>_
> <https://www.youtube.com/user/comERDF>
>
> *Merci de penser à l'environnement avant d'imprimer ce message*
>
> ------------------------------------------------------------
> ------------------------------------------------------------
> --------------------------------------------------------------
> Ce message est destiné exclusivement aux personnes ou entités auxquelles
> il est adressé et peut contenir des informations privilégiées ou
> confidentielles. Si vous avez reçu ce document par erreur, merci de nous
> l'indiquer par retour et procéder à sa destruction.
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Ivaylo Petrov <[email-masked]>
Date: Thu, 20 Apr 2017 16:32:19 +0200

Dear Ange,

As you are probably already aware, Acklio <http://www.ackl.io/> has a
commercial implementation of SCHC.

Best regards,
Ivaylo Petrov

2017-04-20 13:23 GMT+02:00 Prof. Diego Dujovne <[email-masked]>:

> Le 20 avril 2017 à 06:39, OUYA Ange <[email-masked]> a écrit :
>
>> Good morning,
>>
>>
>>
>> [email-masked]*
>> [email-masked]
> [email-masked]