Subject: [lp-wan] I-D Action: draft-ietf-lpwan-overview-02.txt

From: [email-masked]
Date: Sun, 14 May 2017 02:30:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Low Power Wide-Area Networks of the IETF.

        Title           : LPWAN Overview
        Author          : Stephen Farrell
	Filename        : draft-ietf-lpwan-overview-02.txt
	Pages           : 39
	Date            : 2017-05-14

Abstract:
   Low Power Wide Area Networks (LPWAN) are wireless technologies with
   characteristics such as large coverage areas, low bandwidth, possibly
   very small packet and application layer data sizes and long battery
   life operation.  This memo is an informational overview of the set of
   LPWAN technologies being considered in the IETF and of the gaps that
   exist between the needs of those technologies and the goal of running
   IP in LPWANs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lpwan-overview-02
https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-overview-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-overview-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 14 May 2017 10:32:58 +0100

Hi all,

I've updated the overview document as planned (well, a week or
two later than planned:-). I still have two open issues that I'd
like to resolve before I'd claim that this is ready for WGLC so
I'll send separate mails on those.

Other than that, it might be pretty close to ready, though your
comments are welcome of course. (Either on the list or as a PR
to the git repo.)

Cheers,
S.

On 14/05/17 10:30, [email-masked] wrote:
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Ana Minaburo <[email-masked]>
Date: Fri, 19 May 2017 10:43:13 +0200

Hello,

Do you think you can add the consensus we got in last meeting about for the section 3 terminology?

thanks
Ana

> On 14 May 2017, at 11:32, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 
> Hi all,
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 19 May 2017 10:20:03 +0100

Hiya,

> Do you think you can add the consensus we got in last meeting about for the section 3 terminology?

Sure. What text would you like? (*)

Cheers,
S.

(*) Ideally, via a PR for [1] but however you prefer is fine.

[1] https://github.com/sftcd/lpwan-ov

---

From: Ana Minaburo <[email-masked]>
Date: Wed, 24 May 2017 10:14:41 +0200

Hello,

I’ve create a PR with the modifications, based on meeting consensus.

Ana

> On 19 May 2017, at 11:20, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
> [1] https://github.com/sftcd/lpwan-ov <https://github.com/sftcd/lpwan-ov>
> 
>> thanks
>> Ana
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>
>> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 24 May 2017 10:06:33 +0100

> I’ve create a PR with the modifications, based on meeting consensus.

Thanks, I've merged that one and also PR#6 that expanded an
acronym.

The result is at [1], do yell if I got anything wrong.

Cheers,
S.

[1]
https://github.com/sftcd/lpwan-ov/blob/master/draft-ietf-lpwan-overview.txt