Subject: [lp-wan] Next steps on LPWAN WG

From: Ana Minaburo <[email-masked]>
Date: Wed, 24 May 2017 17:24:09 +0200

Hello LPWANers,

What I would like to talk about you during the meeting is about the future of the WG. As soon as the work is going on, and the Milestone are done we need to start thinking about what are the next steps we need to do and which are the most urgent. 

I start a possible list of some of them, but I would like to know what do you think and what will be the priorities to the ML. The list is not in any order neither in priority so this is only some ideas, and if you want to add something the list is open.

Thanks

Ana

Next Steps on LPWAN WG:

- YANG data modelling for SCHC 
- Profile Technologies. Develop the different document for each technology in order to define the different parameters.
- Security, all the security solution for the LPWAN
- Rules-ID’s management
	+ Use to identify some specific cases:
		* Fragmentation
                * Format Values
                * Rule-IDs dedicated for some specific cases as CBOR structure representation, fragmentation, etc
		* The way to use the Rule-Id and their configuration       	
- ICMP Compression

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 24 May 2017 11:26:25 -0400

Ana,
       We are writing a draft for ICMP compression,
we hope to have it finished in a couple of weeks.
Regards,

                                     Diego Dujovne

2017-05-24 11:24 GMT-04:00 Ana Minaburo <[email-masked]>:

> Hello LPWANers,
>
> What I would like to talk about you during the meeting is about the future
> of the WG. As soon as the work is going on, and the Milestone are done we
> need to start thinking about what are the next steps we need to do and
> which are the most urgent.
>
> I start a possible list of some of them, but I would like to know what do
> you think and what will be the priorities to the ML. The list is not in any
> order neither in priority so this is only some ideas, and if you want to
> add something the list is open.
>
> Thanks
>
> Ana
>
>
> Next Steps on LPWAN WG:
>
> - Profile Technologies. Develop the different document for each technology
> in order to define the different parameters.
>                 * Rule-IDs dedicated for some specific cases as CBOR
> structure representation, fragmentation, etc
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Arun <[email-masked]>
Date: Wed, 24 May 2017 17:27:07 +0200

+1, ICMP compression.

On 24/05/2017 17:24, Ana Minaburo wrote:
> Hello LPWANers,
>
> What I would like to talk about you during the meeting is about the
> future of the WG. As soon as the work is going on, and the Milestone
> are done we need to start thinking about what are the next steps we
> need to do and which are the most urgent. 
>
> I start a possible list of some of them, but I would like to know what
> do you think and what will be the priorities to the ML. The list is
> not in any order neither in priority so this is only some ideas, and
> if you want to add something the list is open.
>
> Thanks
>
> Ana
>
>
> Next Steps on LPWAN WG:
>
> - Profile Technologies. Develop the different document for each
> technology in order to define the different parameters.

---

From: Lorenzo Vangelista <[email-masked]>
Date: Thu, 25 May 2017 16:11:31 +0200

+1 ICMP

Lorenzo 
> On 24 May 2017, at 17:24, Ana Minaburo <[email-masked]> wrote:
> 
> Hello LPWANers,
>