Subject: Re: [lp-wan] Agenda Items for LPWAN F2F Meeting in Prague

From: <[email-masked]>
Date: Tue, 4 Jul 2017 11:19:59 +0000

Hello esteemed chairs,

How about a slot to present the results of the SCHC work at the Hackathon? A 10mn slot would be fine, I think.
We won't have a draft by July 3rd nor slides by July 12th, but we can make them during the week in Prague.
Thanks

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Pascal Thubert <[email-masked]<mailto:[email-masked]>>
Date : Tuesday 4 July 2017 10:16
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Agenda Items for LPWAN F2F Meeting in Prague

Gentle reminder : )

We need to publish the WG agendas for IETF 99 by tomorrow.
Please answer this mail today if – you have not done so yet and - you wish to present in Prague.

Cheers;

The chairs

From: Pascal Thubert (pthubert)
Sent: mardi 27 juin 2017 09:31
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Agenda Items for LPWAN F2F Meeting in Prague

Dear LPWANers,

The final agenda for IETF 99 has been published at: https://datatracker.ietf.org/meeting/99/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

There was no option but push LPWAN to the end of the week, so we will be meeting on Friday July 21st from 9:30 to 11:30, during the Morning session I in room Karlin I/II<https://datatracker.ietf.org/meeting/99/floor-plan?room=karlin-i-ii>.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Monday July 3rd. Please note that this is also the deadline for draft submission.

Please provide the following information:

-         Draft name

-         Presenter name

-         Expected duration

-         Objective of the discussion

We kindly request to send your slides for presentations by Wednesday, July 12th. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by July 12th.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Prague!

Cheers,

Alexander and Pascal

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Laurent Toutain <[email-masked]>
Date: Wed, 5 Jul 2017 10:39:10 +0200

Dear chairs,

I would like to have the opportunity to talk on CoAP compression rules for
15 min

Laurent

On Tue, Jul 4, 2017 at 1:19 PM, <[email-masked]> wrote:

> De : lp-wan <[email-masked]> on behalf of Pascal Thubert <
> [email-masked]>
> À : "[email-masked]" <[email-masked]>
> Cc : "[email-masked]" <[email-masked]>
> *From:* Pascal Thubert (pthubert)
> *Sent:* mardi 27 juin 2017 09:31
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Agenda Items for LPWAN F2F Meeting in Prague
>
>
>
> Dear LPWANers,
>
>
>
> The final agenda for IETF 99 has been published at:
> https://datatracker.ietf.org/meeting/99/agenda.html. Keep this link, it's
> always useful with a number of pointers to meeting needful things. Also
> consider the IETF application for your smartphone...
>
>
>
> There was no option but push LPWAN to the end of the week, so we will be
> meeting on Friday July 21st from 9:30 to 11:30, during the Morning
> session I in room Karlin I/II
> <https://datatracker.ietf.org/meeting/99/floor-plan?room=karlin-i-ii>.
>
>
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by Monday July 3rd. Please note that this is also the
> deadline for draft submission.
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>