Subject: [lp-wan] Review of draft-ietf-lpwan-overview-06.txt

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 28 Jul 2017 16:47:20 -0500

Hi all,

Here are my comments after reading the overview document:
page 4.
LoRaWAN acronym?
page 8.
NwkID in Table 3, is it supposed to be NetID?
p.9
DevEUI and AppEUI
I think they refer to the device and the application MAC addresses
in 64-bits
p. 13
The 3GPP radio protocol architecture is illustration in Figure 4
s/illustration/illustrated

control plane protocol stack and data plane protocol stack section
numbering is missing
p.14
EPC not defined
Fig. 1, Fig. 7 refer to non-3GPP architectures which means LoRaWAN, SIGFOX
and Wi-SUN are basically IEEE 802.15.4 type of technologies?

Regarding battery life, referred to on Page 11 for NB-IoT and p.15 for
SIGFOX, p.21 for Wi_SUN,
if these technologies are used to connect devices like refrigerators which
are almost always powered up, why long term battery life is an issue?
On the other hand the use on the pets is a different issue.

Regards,

Behcet
On Fri, Jul 21, 2017 at 2:46 AM, <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG
> of the IETF.
>
>         Title           : LPWAN Overview
>         Author          : Stephen Farrell
>         Filename        : draft-ietf-lpwan-overview-06.txt
>         Pages           : 41
>         Date            : 2017-07-21
>
> Abstract:
>    Low Power Wide Area Networks (LPWAN) are wireless technologies with
>    characteristics such as large coverage areas, low bandwidth, possibly
>    very small packet and application layer data sizes and long battery
>    life operation.  This memo is an informational overview of the set of
>    LPWAN technologies being considered in the IETF and of the gaps that
>    exist between the needs of those technologies and the goal of running
>    IP in LPWANs.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-lpwan-overview-06
> https://datatracker.ietf.org/doc/html/draft-ietf-lpwan-overview-06
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-lpwan-overview-06
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 28 Jul 2017 17:17:04 -0500

More comments:
p.13 & p.24
P-GW is packet data network gateway
it is not application server, the classification in Fig. 8 seems to be
correct.

Maybe more comments on Section 4 later on.

On Fri, Jul 28, 2017 at 4:47 PM, Behcet Sarikaya <[email-masked]>
wrote:

>> This draft is a work item of the IPv6 over Low Power Wide-Area Networks
>> WG of the IETF.
>>
>>         Title           : LPWAN Overview
>>         Author          : Stephen Farrell