Subject: [lp-wan] Next interim meetings - every two weeks, starting Sept 12th

From: Alexander Pelov <[email-masked]>
Date: Mon, 21 Aug 2017 19:00:22 +0200

Dear all,

We’ve scheduled the next interim meetings, which will take place every second TUESDAY, 17h-18h CEST ( 8AM-9AM PDT ; 11AM-12PM EDT )*.  (starting from September 12th):
- Sept 12
- Sept 26
- Oct 10
- Oct 24 (last before draft cut-off)
- Nov 7 (final arrangements before IETF 100)

The WebEx details and the proposed agenda will be announced 1 week before each call.

Best,
Pascal and Alexander

* Timezones can be seen here:
https://www.worldtimebuddy.com/?qm=1&lid=2988507,1816670,5391959,5128581&h=2988507&date=2017-9-12&sln=17-18

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 28 Aug 2017 13:23:12 +0000

The LPWAN chairs invite you to join our upcoming interim meetings using WebEx.

IETF LPWAN Interim

Every 2 weeks on Tuesday, from Tuesday 12 September 2017, to Tuesday 7 November 2017

17:00  |  Europe Summer Time (Paris, GMT+02:00)  |  1 hr

Join WebEx meeting <https://cisco.webex.com/ciscosales/j.php?MTID=mda0658c049908cec459a2a0be9e0039b>

Meeting number:

208 224 943

Meeting password:

d5bBrqTZ (35227789 from phones and video systems)

Join from a video conferencing system or application

Dial [email-masked]<%20sip:[email-masked]>

Join by phone

+1-866-432-9903 Call-in toll-free number (US/Canada)

+1-408-525-6800 Call-in toll number (US/Canada)

Access code: 208 224 943

Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=399854852&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://cisco.webex.com/ciscosales/j.php?MTID=ma0f1ebd4de5d4fb63808574fc0041807> to your calendar. (Cannot add from mobile devices.)

Can't join the meeting? Contact support.<https://cisco.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

-----Original Message-----
From: lp-wan [mailto:[email-masked]] On Behalf Of Alexander Pelov
Sent: lundi 21 août 2017 19:00
To: lp-wan <[email-masked]>
Subject: [lp-wan] Next interim meetings - every two weeks, starting Sept 12th

Dear all,

- Sept 12

- Sept 26

- Oct 10

Best,

Pascal and Alexander

_______________________________________________

lp-wan mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/lp-wan