Subject: [lp-wan] Regarding IPR on draft-ietf-lpwan-overview-07

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 4 Oct 2017 06:57:14 +0000

Authors, Contributors, ( and WG if you are aware of something ),

As part of the preparation for WG Adoption Call:

Are you aware of any IPR that applies to the draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
LPWAN WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 4 Oct 2017 09:35:11 +0200

Hi Pascal,

No, I'm not aware of any IPR that applies to this draft.

Thanks,

Carles

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3669, 5378 and 8179 for more details)?
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
> LPWAN WG Chairs
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 4 Oct 2017 09:44:11 +0100

> "No, I'm not aware of any IPR that applies to this draft"

The above is my answer.

S.

PS: There are a lot of contributors here, I bet the IESG
won't need every single one to have answered this to the
list, but the more the merrier I guess. It may take some
time though to get to 100% of the people on the To: list
of this mail.

---

From: Alper Yegin <[email-masked]>
Date: Wed, 4 Oct 2017 14:16:11 +0200

Hello Pascal, folks,

I am not aware of IPR that applies to this draft.

Alper

---

From: Alper Yegin <[email-masked]>
Date: Wed, 4 Oct 2017 14:11:41 +0200

Hello Pascal, folks,

Alper

> On Oct 4, 2017, at 8:57 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>  
> Thank you,
> LPWAN WG Chairs
>  
> _______________________________________________
> lp-wan mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 4 Oct 2017 19:01:08 +0000

Hi Pascal,

I'm not aware of any IPR that applies to this draft.

Best,

Juan Carlos

From: Pascal Thubert (pthubert) [mailto:[email-masked]]
Sent: October 4, 2017 2:57 AM
To: Stephen Farrell <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Antti Ratilainen <[email-masked]>; [email-masked]; [email-masked]; Juan Carlos Zuniga <[email-masked]>; Charlie Perkins <[email-masked]>
Cc: lp-wan <[email-masked]>
Subject: Regarding IPR on draft-ietf-lpwan-overview-07

Please state either:

Thank you,
LPWAN WG Chairs

---

From: Bob Heile <[email-masked]>
Date: Wed, 04 Oct 2017 15:54:09 -0400

Hi Pascal

No, I'm not aware of any IPR that applies to this draft

Regards

Bob

At 06:57 AM 10/4/2017 +0000, Pascal Thubert (pthubert) wrote:

><http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>Thank you,
>
>LPWAN WG Chairs
>

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: "Sum Chin Sean" <[email-masked]>
Date: Thu, 5 Oct 2017 23:26:39 +0800

Hi Pascal

Sum

From: Pascal Thubert (pthubert) [mailto:[email-masked]] 
Sent: Wednesday, 4 October, 2017 2:57 PM
To: Stephen Farrell; [email-masked]; Carles Gomez Montenegro;
[email-masked]; [email-masked]; [email-masked];
[email-masked]; Antti Ratilainen; [email-masked];
[email-masked]; [email-masked]; Charlie
Perkins
Cc: lp-wan
Subject: Regarding IPR on draft-ietf-lpwan-overview-07

Please state either:

or

or

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are aware
of any relevant IPR. This document will not advance to the next stage until
a response has been received from each author and listed contributor. NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author or contributor, we remind you of your obligations under the IETF
IPR rules which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
<http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

LPWAN WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Ana Minaburo <[email-masked]>
Date: Fri, 6 Oct 2017 09:50:22 +0200

Ana Minaburo

Research Division

Phone: +33 (0)2.99.12.24.14
ana at ackl.io

2 bis rue de la Châtaigneraie
35510 Cesson-Sévigné 
France 

www.acklio.com

> Begin forwarded message:
> 
> From: Ana Minaburo <[email-masked]>
> Subject: Re: [lp-wan] Regarding IPR on draft-ietf-lpwan-overview-07
> Date: 6 October 2017 at 09:47:49 GMT+2
> To: "Pascal Thubert (pthubert)" <[email-masked]>
> Cc: Stephen Farrell <[email-masked]>, "[email-masked]" <[email-masked]>, Carles Gomez Montenegro <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Antti Ratilainen <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Charlie Perkins <[email-masked]>, lp-wan <[email-masked]>
> 
> Hello Pascal,
> 
> No I’m not aware of any IPR that applies on this draft
> 
> Thanks
> Ana
> 
> 
>    
> 
> Ana Minaburo
> 
> Research Division
> 
> Phone: +33 (0)2.99.12.24.14
> ana at ackl.io <http://ackl.io/>
> 
> 2 bis rue de la Châtaigneraie
> 35510 Cesson-Sévigné 
> France 
> 
> www.acklio.com <http://www.acklio.com/>
>> On 04 Oct 2017, at 08:57, Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Ana Minaburo <[email-masked]>
Date: Fri, 6 Oct 2017 09:47:49 +0200

Hello Pascal,

Thanks
Ana

Ana Minaburo

Research Division

www.acklio.com

> On 04 Oct 2017, at 08:57, Pascal Thubert (pthubert) <[email-masked]> wrote:
>

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 10 Oct 2017 09:55:30 +0100

oops, sorry, forgot to reply on list:

On Wed, Oct 4, 2017 at 7:57 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>
>

---

From: Josep Paradells <[email-masked]>
Date: Tue, 10 Oct 2017 11:41:20 +0200

Dear Pascal

Sorry for the delay in the response.

I am not aware of any IPR that applies to the draft.

Best regards

Josep Paradells

-- 
___________________________________________________________

Nou Màster IoT <https://goo.gl/V1zGwC>

O O O  Josep Paradells Aspas
O O O  Universitat Politècnica de Catalunya
O O O  c/ Jordi Girona 1-3, Modul C3
U  P C  Barcelona, 08034
___________________________________________________________

---

From: Lorenzo Vangelista <[email-masked]>
Date: Tue, 10 Oct 2017 10:01:22 -0400

I am sorry too Pascal.

"I am not aware of any IPR that applies to the draft.”

Kind Regards

Lorenzo
> On 10 Oct 2017, at 05:41, Josep Paradells <[email-masked]> wrote:
> 
> Dear Pascal
> 
> On Wed, Oct 4, 2017 at 8:57 AM, Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Benoit Ponsard <[email-masked]>
Date: Tue, 10 Oct 2017 16:31:32 +0000

Hi Pascal,

sorry for my late answer, which is:

BR

BPS

-------------------------------------
Benoît PONSARD
Director of Standardization
M: +33 6 84 74 70 71
[email-masked]<mailto:[email-masked]>
www.sigfox.com<http://www.sigfox.com>

Le 4 oct. 2017 à 08:57, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> a écrit :

Please state either:

Thank you,
LPWAN WG Chairs

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 10 Oct 2017 09:56:31 -0700

Hello folks,

To answer the question...

Thanks for the reminder to answer!

Regards,
Charlie P.

>
>
>
> On Wed, Oct 4, 2017 at 7:57 AM, Pascal Thubert (pthubert) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     If so, has this IPR been disclosed in compliance with IETF IPR
>     rules (see RFCs 3669, 5378 and 8179 for more details)?
>
>     If you are listed as a document author or contributor please
>     answer the above by responding to this email regardless of whether
>     or not you are aware of any relevant IPR. This document will not
>     advance to the next stage until a response has been received from
>     each author and listed contributor. NOTE: THIS APPLIES TO ALL OF
>     YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>     If you are on the WG email list or attend WG meetings but are not
>     listed as an author or contributor, we remind you of your
>     obligations under the IETF IPR rules which encourages you to
>     notify the IETF if you are aware of IPR of others on an IETF
>     contribution, or to refrain from participating in any contribution
>     or discussion related to your undisclosed IPR. For more
>     http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
>     <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
>     Thank you,
>
>     LPWAN WG Chairs
>

---

From: Antti Ratilainen <[email-masked]>
Date: Wed, 11 Oct 2017 10:25:52 +0000

Hi all,

I'm sorry for the late reply, which is:

Thanks for the heads up!

Best regards,
Antti

From: Pascal Thubert (pthubert) [mailto:[email-masked]]
Sent: 4. lokakuuta 2017 9:57
To: Stephen Farrell <[email-masked]>; [email-masked]; Carles Gomez Montenegro <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Antti Ratilainen <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Charlie Perkins <[email-masked]>
Cc: lp-wan <[email-masked]>
Subject: Regarding IPR on draft-ietf-lpwan-overview-07

Please state either:

Thank you,
LPWAN WG Chairs