Subject: [lp-wan] Agenda for Interim meeting (tomorrow, October 24)

From: Alexander Pelov <[email-masked]>
Date: Mon, 23 Oct 2017 20:08:34 +0200

Dear all,

The updated version of the Agenda for the Interim Meeting tomorrow (October 24) is now on the datatracker: https://datatracker.ietf.org/doc/agenda-interim-2017-lpwan-10-lpwan-01/

As we have finalized the work on the LPWAN Overview and we are nearing finalization of the IP/UDP SCHC draft, this call will be almost exclusively on the latter. There have been a very important readability improvements in the latest version submitted a couple of days ago, so please participate in the discussion and read the draft.

The call details can be found in the Agenda.

See you tomorrow!

Best,
The Chairs

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 24 Oct 2017 11:31:08 +0200

Dear all,

You can find the materials for today’s interim on the Datatracker: https://datatracker.ietf.org/meeting/interim-2017-lpwan-10/materials/slides-interim-2017-lpwan-10-sessa-aggregated-slides-for-lpwan-meeting/

As always, please do take notes and check the discussions on the Etherpad.

See you in a couple of hours,
The Chairs

> Le 23 oct. 2017 à 20:08, Alexander Pelov <[email-masked]> a écrit :
> 
> Dear all,
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 24 Oct 2017 19:20:39 +0200

Dear all,

Thank you for the fruitful meeting today! You can find the minutes in the Datatracker: https://datatracker.ietf.org/doc/minutes-interim-2017-lpwan-10-201710241700/

Action points:
- Carles: send description of the timer solution of the ACK lost in downlink fragmentation case to the ML
- All: review latest version of IP/UDP SCHC after a big readability improvement and some new optimization techniques

We are aiming at adding the final touches in Singapore, so we do need your feedback before.

See you in two weeks (November 7th) on our usual time-slot.

Best,
The Chairs