Subject: [lp-wan] Shortcuts for fragmentation modes names

From: Ana Minaburo <[email-masked]>
Date: Fri, 13 Oct 2017 09:14:53 +0200

Hello,

In the last interim meeting, most of us agree about the fact that the names of the fragmentation modes were long and so, it was too difficult to read the description of the fragmentation. 

This email is to get consensus about the short-names we decide during the meeting, please tell us if you agree with them.

Actually  ==>  Proposed

No ACK  ==> No ACK

Window mode - ACK “always” ==> ACK always

Window mode - ACK on error  ==> ACK on error

Thanks

Ana

Ana Minaburo

Research Division

Phone: +33 (0)2.99.12.24.14
ana at ackl.io

2 bis rue de la Châtaigneraie
35510 Cesson-Sévigné 
France 

www.acklio.com

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 13 Oct 2017 09:26:50 +0200

Hi Ana,

I agree with the proposed shorter names. :)

I think at least some of us have naturally evolved towards using the
shorter names proposed in your email. Also, since we don't currently have
a "packet mode", it is not necessary to include the "window mode" prefix
in the names.

Thanks,

Carles

> Hello,
>
> In the last interim meeting, most of us agree about the fact that the
> names of the fragmentation modes were long and so, it was too difficult to
> read the description of the fragmentation.
>
> This email is to get consensus about the short-names we decide during the
> meeting, please tell us if you agree with them.
>
> Actually  ==>  Proposed
>
> No ACK  ==> No ACK
>

---

From: அருண்பிரபு (arunprabhu) <[email-masked]>
Date: Sat, 14 Oct 2017 19:04:57 +0200

+1,
I agree to the proposed names, preferable than acronyms.

On Fri, Oct 13, 2017 at 9:14 AM, Ana Minaburo <[email-masked]> wrote:

> Phone: +33 (0)2.99.12.24.14 <+33%202%2099%2012%2024%2014>
> ana at ackl.io
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 14 Oct 2017 17:16:58 +0000

+1

Regards,

Pascal

Le 14 oct. 2017 à 19:05, அருண்பிரபு (arunprabhu) <[email-masked]<mailto:[email-masked]>> a écrit :

+1,

On Fri, Oct 13, 2017 at 9:14 AM, Ana Minaburo <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Actually  ==>  Proposed

No ACK  ==> No ACK

Thanks

Ana

Ana Minaburo
Research Division
Phone: +33 (0)2.99.12.24.14<tel:+33%202%2099%2012%2024%2014>
ana at ackl.io<http://ackl.io>

www.acklio.com<http://www.acklio.com>

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Sat, 14 Oct 2017 18:10:54 +0000

As I mentioned in the call:

+1

Juan Carlos

From: lp-wan [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: October 14, 2017 1:17 PM
To: அருண்பிரபு (arunprabhu) <[email-masked]>
Cc: lp-wan <[email-masked]>; Ana Minaburo <[email-masked]>
Subject: Re: [lp-wan] Shortcuts for fragmentation modes names

+1

Regards,

Pascal

Actually  ==>  Proposed

No ACK  ==> No ACK

Thanks

Ana

Ana Minaburo
Research Division

---

From: Ivaylo Petrov <[email-masked]>
Date: Sat, 14 Oct 2017 20:13:39 +0200

+1

Best regards,

Ivaylo Petrov
ivaylo at ackl.io

www.ackl.io

2 bis rue de la Châtaigneraie,
35510 Cesson Sévigné
FRANCE

2017-10-14 19:16 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> +1
>
>
> Regards,
>
> Pascal
>
> Le 14 oct. 2017 à 19:05, அருண்பிரபு (arunprabhu) <[email-masked]> a écrit :
>
> +1,

---

From: Laurent Toutain <[email-masked]>
Date: Mon, 16 Oct 2017 08:55:38 +0200

+1

Laurent

On Sat, Oct 14, 2017 at 8:13 PM, Ivaylo Petrov <[email-masked]> wrote:

> Phone: +33 (0)2.99.12.24.14 <02%2099%2012%2024%2014>
>
>>> This email is to get consensus about the short-names we decide during
>>> the meeting, please tell us if you agree with them.
>>>
>>> Actually  ==>  Proposed
>>>
>>> No ACK  ==> No ACK
>>>

---

From: AUDEBERT Vincent <[email-masked]>
Date: Mon, 16 Oct 2017 11:26:18 +0000

1+

Vincent

Vincent AUDEBERT
Chef de projet
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]
Tél. : + 33 1 78 19 45 64
Tél. mobile : + 33 6 14 13 23 22

Un geste simple pour l'environnement, n'imprimez ce message que si vous en avez l'utilité.

De : [email-masked] [mailto:[email-masked]]
Envoyé : lundi 16 octobre 2017 08:56
À : [email-masked]
Cc : [email-masked]; [email-masked]; [email-masked]; [email-masked]
Objet : Re: [lp-wan] Shortcuts for fragmentation modes names

+1
Laurent

On Sat, Oct 14, 2017 at 8:13 PM, Ivaylo Petrov <[email-masked]<mailto:[email-masked]>> wrote:
+1

Best regards,

Ivaylo Petrov
ivaylo at ackl.io<http://ackl.io>

[https://drive.google.com/uc?id=0B4itASCdgeQKTXBiSVREZVAxRDRyNlRIcnpIZXNlSWhMNWNB&export=download]

www.ackl.io<http://www.ackl.io/>

Phone: +33 (0)2.99.12.24.14<tel:02%2099%2012%2024%2014>

2017-10-14 19:16 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
+1

Regards,

Pascal

Actually  ==>  Proposed

No ACK  ==> No ACK

Thanks

Ana

Ana Minaburo
Research Division

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.

---

From: <[email-masked]>
Date: Tue, 17 Oct 2017 14:05:52 +0000

I agree as well with this proposal.

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of AUDEBERT Vincent <[email-masked]<mailto:[email-masked]>>
Date : Monday 16 October 2017 13:26
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Shortcuts for fragmentation modes names

1+

Vincent

Vincent AUDEBERT
Chef de projet
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]<mailto:[email-masked]>
Tél. : + 33 1 78 19 45 64
Tél. mobile : + 33 6 14 13 23 22

De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Envoyé : lundi 16 octobre 2017 08:56
À : [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Objet : Re: [lp-wan] Shortcuts for fragmentation modes names

+1
Laurent

Best regards,

Ivaylo Petrov

Regards,

Pascal

Actually  ==>  Proposed

No ACK  ==> No ACK

Thanks

Ana

Ana Minaburo
Research Division

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.