Subject: [Lsvr] Minor fixes for draft-ietf-lsvr-bgp-spf-06 and draft-ietf-lsvr-l3dl-02

From: Matt Anderson <[email-masked]>
Date: Tue, 1 Oct 2019 11:15:54 -0700

Proofreading notes from reading these drafts.

draft-ietf-lsvr-bgp-spf-06
- section 2.2  - “… there will be the same unnumber of sessions” should
read “number”.
- section 3.0 - “AF 16388” probably should read “AFI”
- section 4.2.1 - “Link NLIR endpoint prefixes and 1-128 for IPv6” should
read “NLRI”
- section 8.1 - “configuratio” missing an ’n’

draft-ietf-lsvr-l3dl-02
- section 3 - “widrawal” should be “withdrawal”
- section 18.1 - Need to add a word or two after “interfaces” to fix the
grammar, or elsewhere in the sentence.  “Therefore, on multi-link
interfaces MUST continue to send HELLOs as long as they are turned up.”

---

From: Randy Bush <[email-masked]>
Date: Tue, 01 Oct 2019 12:23:50 -0700

> interfaces MUST continue to send HELLOs as long as they are turned up.”

thanks!

randy

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 2 Oct 2019 00:41:37 +0000

Hi Matt,

From: Lsvr <[email-masked]> on behalf of Matt Anderson <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, October 1, 2019 at 2:16 PM
To: "[email-masked]" <[email-masked]>
Subject: [Lsvr] Minor fixes for draft-ietf-lsvr-bgp-spf-06 and draft-ietf-lsvr-l3dl-02

draft-ietf-lsvr-bgp-spf-06
- section 2.2  - “… there will be the same unnumber of sessions” should read “number”.
- section 3.0 - “AF 16388” probably should read “AFI”
- section 4.2.1 - “Link NLIR endpoint prefixes and 1-128 for IPv6” should read “NLRI”
- section 8.1 - “configuratio” missing an ’n’

Thanks for the review – we will include these all in the -07 version.

Thanks,
Acee

draft-ietf-lsvr-l3dl-02
- section 3 - “widrawal” should be “withdrawal”
- section 18.1 - Need to add a word or two after “interfaces” to fix the grammar, or elsewhere in the sentence.  “Therefore, on multi-link interfaces MUST continue to send HELLOs as long as they are turned up.”