Subject: [Lsvr] [WGLC Completed] RE: WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 8 Oct 2019 11:10:49 +0000

The WGLC for "draft-ietf-lsvr-bgp-spf" has been completed.
There is sufficient support for closing the WGLC successfully.

I'll start the shepherd write-up for this document before sending towards IESG

Authors:

  1.  There is one person from document contributor list that did not comment on LSVR WG list about IPR awareness. This needs to be completed before document can progress.
  2.  Authors, will there be a re-edit based upon comments received during WGLC?
  3.  Authors, please confirm 'on-list' that all issues discovered during routing directorate review have been sufficiently addressed?

Kind Regards,
G/

From: Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>
Sent: Monday, October 7, 2019 10:36
To: Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>; [email-masked]
Cc: [email-masked]; Victor Kuarsingh <[email-masked]>
Subject: RE: WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)

Hi WG,

The WGLC is running towards an end today EOB 7 October.
Please find a kind reminder that *not* all document contributors have provided an answer regarding awareness of relevant IPR.

G/

From: Lsvr <[email-masked]<mailto:[email-masked]>> On Behalf Of Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Monday, September 23, 2019 05:53
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Victor Kuarsingh <[email-masked]<mailto:[email-masked]>>
Subject: [Lsvr] WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)

[corrected date typo]

Hi All,

The LSVR WG starts a fresh working group last call for "draft-ietf-lsvr-bgp-spf-05". Please send your comments to the list before Monday October 7.

(This is a 2nd WGLC following first WGLC 3-17 December 2018)

https://datatracker.ietf.org/doc/draft-ietf-lsvr-bgp-spf/

Authors, please reply on-list indicating if you're aware of any relevant IPR.

All, please reply on-list indicating if you're aware of an implementation.

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: Keyur Patel <[email-masked]>
Date: Wed, 9 Oct 2019 18:41:20 +0000

Hi Gunter,

My comments are inlined #Keyur

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tuesday, October 8, 2019 at 4:10 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Victor Kuarsingh <[email-masked]>
Subject: [WGLC Completed] RE: WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Shawn Zandi <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, October 8, 2019 at 4:10 AM

The WGLC for “draft-ietf-lsvr-bgp-spf” has been completed.
There is sufficient support for closing the WGLC successfully.

I’ll start the shepherd write-up for this document before sending towards IESG

#Keyur: Thank you.

Authors:

#Keyur: Ack. We will try and get it completed.

  1.  Authors, will there be a re-edit based upon comments received during WGLC?

#Keyur: We may have a rev to cover some nits that were reported on the last wg call.

  1.  Authors, please confirm ‘on-list’ that all issues discovered during routing directorate review have been sufficiently addressed?

#Keyur: Yep. We reviewed the feedback from both, the ops area and the routing area and did incorporate the relevant comments (in draft version 3 AFAIR).

Regards,
Keyur

Kind Regards,
G/

Hi WG,

G/

[corrected date typo]

Hi All,

The LSVR WG starts a fresh working group last call for “draft-ietf-lsvr-bgp-spf-05”. Please send your comments to the list before Monday October 7.

Brgds,
Gunter & Victor
LSVR WG co-chairs