Subject: [Lsvr] WGLC for draft-ietf-lsvr-applicability-04 (to end January 21, 2020)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 7 Jan 2020 09:38:40 +0000

Hi All,

The LSVR WG initiates a working group last call for "draft-ietf-lsvr-applicability-04". Please send your comments to the list before Tuesday January 21.

https://datatracker.ietf.org/doc/draft-ietf-lsvr-applicability/

All, please reply on-list indicating if you're aware of an implementation.

If not already completed, please reply on-list indicating if you're aware of any relevant IPR.

Brgds,

Gunter & Victor

LSVR WG co-chairs

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 16 Jan 2020 06:45:24 +0000

Tuesday 21 January is approaching soon.
If you read the draft, please post your comments on document readiness and completeness.

Be well,
G/

From: Lsvr <[email-masked]> On Behalf Of Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Tuesday, January 7, 2020 16:39
To: [email-masked]
Subject: [Lsvr] WGLC for draft-ietf-lsvr-applicability-04 (to end January 21, 2020)

Hi All,

Brgds,

Gunter & Victor

LSVR WG co-chairs

---

From: Matt Anderson <[email-masked]>
Date: Sun, 19 Jan 2020 19:01:24 -0500

I have read the draft and support it moving forward.

On Thu, Jan 16, 2020 at 1:45 AM Van De Velde, Gunter (Nokia - BE/Antwerp) <
[email-masked]> wrote:

> *From:* Lsvr <[email-masked]> *On Behalf Of * Van De Velde, Gunter
> (Nokia - BE/Antwerp)
> *Sent:* Tuesday, January 7, 2020 16:39
> *To:* [email-masked]
> *Subject:* [Lsvr] WGLC for draft-ietf-lsvr-applicability-04 (to end
> January 21, 2020)
>
>
>
> Hi All,
>
>
>
>
>
> _______________________________________________
> Lsvr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsvr
>
-- 
Matt

---

From: Gaurav Dawra <[email-masked]>
Date: Sun, 19 Jan 2020 18:44:12 -0800

Support 

Sent from my iPhone

> On Jan 7, 2020, at 1:38 AM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:
> 
> 
> Hi All,
>  
>

---

From: Boris Hassanov <[email-masked]>
Date: Tue, 21 Jan 2020 15:35:26 +0000 (UTC)

Hi Gunter and all,
Sorry for the late reply.
I read the draft and personally support its publication.
Few comments for the next updated version:1) The References part needs to be updated since there are newer versions of those drafts are available.2)  Can RFC 5549 approach be incorporated for simplification of BGP connected graph configuration and creation? There is example of such implementation  for kind of BGP unnumbered peering configuration so it could be useful here too, IMO.3) I think that LSVR/BGP-LS SPF has another very important use case: using of  of real topology information of CLOS network for monitoring and troubleshooting instead of using home-made tools for topology verification... Can we extend the draft for such case in the the next version?
Thanks.
SY,Boris

    On Thursday, January 16, 2020, 9:45:40 AM GMT+3, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:  

 
Be well,
 
G/

 Hi All,       The LSVR WG initiates a working group last call for "draft-ietf-lsvr-applicability-04". Please send your comments to the list before Tuesday January 21.    https://datatracker.ietf.org/doc/draft-ietf-lsvr-applicability/    All, please reply on-list indicating if you're aware of an implementation. If not already completed, please reply on-list indicating if you're aware of any relevant IPR.    Brgds, Gunter & Victor LSVR WG co-chairs

---

From: Keyur Patel <[email-masked]>
Date: Wed, 22 Jan 2020 03:45:37 +0000

Hi Boris,

Thanks for your comments and detail review. 😊

Ack on all three. We will cover it in next revision.

Regards,
Keyur

From: Lsvr <[email-masked]> on behalf of Boris Hassanov <bhassanov=[email-masked]>
Date: Tuesday, January 21, 2020 at 7:35 AM
To: "[email-masked]" <[email-masked]>, "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Subject: Re: [Lsvr] WGLC for draft-ietf-lsvr-applicability-04 (to end January 21, 2020)

Hi Gunter and all,

Few comments for the next updated version:
1) The References part needs to be updated since there are newer versions of those drafts are available.
2)  Can RFC 5549 approach be incorporated for simplification of BGP connected graph configuration and creation? There is example of such implementation  for kind of BGP unnumbered peering configuration so it could be useful here too, IMO.
3) I think that LSVR/BGP-LS SPF has another very important use case: using of  of real topology information of CLOS network for monitoring and troubleshooting instead of using home-made tools for topology verification... Can we extend the draft for such case in the the next version?

Thanks.

SY,
Boris

Be well,

G/

Hi All,

Brgds,

Gunter & Victor

LSVR WG co-chairs

_______________________________________________
Lsvr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsvr