Subject: [Lsvr] Presentation Slots

From: Victor Kuarsingh <[email-masked]>
Date: Fri, 26 Jun 2020 23:54:39 -0400

Dear WG,

With our Working Group session forthcoming at IETF108 (Thursday July 30th,
13:00 UTC - 50 Min), we are looking for those who would like a slot to
present material to the working group.

Please send. your request to "[email-masked]" or to Gunter or myself
direct.

Thanks,

Gunter Van De Velde and Victor Kuarsingh
LSVR Co-Chairs

---

From: Keyur Patel <[email-masked]>
Date: Mon, 29 Jun 2020 15:13:35 +0000

Hi Victor,

Can we get a 10/15 min slot to present bgp-spf implementation draft?

Regards,
Keyur

On Jun 26, 2020, at 8:55 PM, Victor Kuarsingh <[email-masked]> wrote:

Dear WG,

With our Working Group session forthcoming at IETF108 (Thursday July 30th, 13:00 UTC - 50 Min), we are looking for those who would like a slot to present material to the working group.

Please send. your request to "[email-masked]<mailto:[email-masked]>" or to Gunter or myself direct.

Thanks,

Gunter Van De Velde and Victor Kuarsingh
LSVR Co-Chairs
_______________________________________________
Lsvr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsvr