Subject: RE: Role of attribute certificates in long-term archiving

From: Vohnoutová Marta <[email-masked]>
Date: Tue, 3 Feb 2004 11:10:14 +0100

Dear Santosh,

> 
> If the group decides that authentication and authorization 
> standard should be included for retrieval (as opposed to 
> retrieval being a matter of local archive policy), then we 
> need to keep the above in mind to determine how the long-term 
>  identity validation and authorization should be done.
> 

I think that we must distinguish two identity types:
- identity of person who digitally signed the document, this identity must be derived from original digital signature
- identities of other persons who e.g. :
	- put document into archive
	- retrieves the document from archive
	- cancel the document in archive etc.

The second  identity seems to be good to derive from attribute certificates.

Marta

---
Odchozí zpráva neobsahuje viry.
Zkontrolováno antivirovým systémem AVG (http://www.grisoft.cz).
Verze: 6.0.516 / Virová báze: 313 - datum vydání: 1.9.2003

---

From: Vohnoutová Marta <[email-masked]>
Date: Tue, 3 Feb 2004 11:19:36 +0100

Dear Alexandre,
I fully agree - the desired features of archives can vary, if to use certificates and attribute cerificates for identification and access rights for archive accessing can be optional.
Marta

> -----Original Message-----
> From: Alexandre Dulaunoy [mailto:[email-masked]] 
> Sent: Sunday, February 01, 2004 10:19 AM
> To: Vohnoutová Marta
> Cc: [email-masked]
> Subject: RE: Role of attribute certificates in long-term archiving
> 
> On Sun, 1 Feb 2004 [email-masked] wrote:
> 
> > 
> > > Marta:
> > >
> > > There does not seem to be any benefit gained by using the 
> attribute
> > certificate format
> > > for archived data.
> > 
> > I think the digital archive must have at least the same features as 
> > classical stone archive. My personal expirience is if you want to 
> > explore some old documents in archive  you must first prove your 
> > identity, explain your purpose why you need these 
> documents, and based 
> > on this the appropriate permitions for the specific part of 
> archive is 
> > given to you.
> 
> Except for the  public archive of the public  administration or public
> domain  archive/libraries.  The   only  limitation  is  sometimes  the
> conservative approach  of the  physical media/support (in  
> the digital world, we don't have this issue but we have 
> others ;-) but no proof is required for accessing the archive. 
> 
> The document  should consider the  both aspect of  long-term 
> archiving where a  "proof" is  required for accessing  and 
> where "proof"  is not required for accessing. 
> 
> 
> > Analogically in digital world, you can prove your identity with 
> > certificate and attributte certificate represents appropriate 
> > permitions given to you.
> 
> Yes but sometimes is not required or optional.
> 
> > 
> > Identity of person who put document into archive 50 years 
> ago could be 
> > irrelevant.
> 
> Yes. 
> 
> just my .02 EUR,
> 
> adulau
> 
> -- 
> -- 	  	     Alexandre Dulaunoy (adulau) -- http://www.foo.be/
> -- 	   http://pgp.ael.be:11371/pks/lookup?op=get&search=0x44E6CBCD
> -- 	   "Knowledge can create problems, it is not through ignorance
> -- 				  that we can solve them" Isaac Asimov
> 
> 
> 
> 
> 
> ---
> Pøíchozí zpráva neobsahuje viry.

---