Subject: RE: LTANS: first draft of requirements for notary services

From: Richard Hansberger <[email-masked]>
Date: Tue, 13 Jul 2004 15:40:13 -0800

Tobias,
 
Thanks for this first draft. I've been lurking on this list for some time
and now will offer my assistance and hope I don't overstep any bounds.
 
I will gladly join the effort as a second author or editor. I do not pretend
to have the technical expertise you all do, but I can certainly offer
technical guidance with business rules and system requirements. I work for
the National Notary Association, by the way, so I'm confident I can provide
assistance with understanding the need for Notary services to support our
work as Notaries Public. I can also bridge this initial draft effort with
work we're doing through the American Bar Association to define best
practices for electronic notarization, as necessary or appropriate.
 
Because I'm new to this process, I'll need some guidance from you, Tobias,
on how to proceed. I'm at your disposal.
 
Take care,
 
Richard J. Hansberger
eNotarization Manager
National Notary Association
818-739-4027

-----Original Message-----
From: Tobias Gondrom [mailto:[email-masked]] 
Sent: Tuesday, July 13, 2004 2:54 AM
To: [email-masked]
Subject: LTANS: first draft of requirements for notary services
Importance: High

Hello,

After a long pause we finished the first draft "requirements for notary
services" and submitted it yesterday around 8:58 a.m. ET to IETF ;-)

Attached you find the draft.

Please consider it really just as the first draft to start the discussion of
the future work of LTANS after we complete the work on the long-term
archiving (ERS, reqs and prot).

I just started as the author and would be really happy if a second author
would like to join me, or even if we find another author/editor for this
draft to replace me. (following recommendations IETF considering the
separation of the chair and editor role)

So I hope this first draft is an acceptable base to start the discussion on
what is needed concerning notary services.

Best regards

            Tobias

__________________________________________ 
Tobias Gondrom
Senior Software Architect
PPMA, Engineering

IXOS SOFTWARE AG
Technopark 1
Bretonischer Ring 12
85630 Grasbrunn / Munich 
Phone:  +49 (0) 89 4629-1816
Telefax:        +49 (0) 89 4629-33-1816
eMail:  mailto:[email-masked] <mailto:[email-masked]> 
Internet:       http://www.ixos.com/ <http://www.ixos.com/>  

This eMail may contain confidential and/or privileged information. If you
are not the intended recipient or have received this eMail in error, please
notify the sender immediately and destroy this eMail. Any use, disclosure or
distribution of the material in this eMail is strictly forbidden.

Diese eMail enthält vertrauliche und/oder rechtlich geschützte
Informationen. Wenn Sie nicht der richtige Adressat sind oder diese eMail
irrtümlich erhalten haben, informieren Sie bitte sofort den Absender und
vernichten Sie diese eMail. Jegliche Art der Verwendung, Vervielfältigung
oder Weitergabe ist nicht gestattet.

This email message and any files transmitted with it contain confidential information intended only for the person(s) to whom this email message is addressed.  If you have received this email message in error, please notify the sender immediately.

---

From: "Andreas U. Schmidt" <[email-masked]>
Date: Fri, 16 Jul 2004 12:08:48 +0200

Tobias,

on behalf of my institution, Fraunhofer SIT,
I wouold like to contribute to the Notary
Services part of ltans and become an author
of the pertinent requirements document.

Our institute has taken part in ltans and
co-authored the ERS and LTAS requirements
IDs. I am leading the starting project TransiDok,
funded by the German ministry of economics, on
the secure transformation of signed documents.
This comprises applications to e-government,
public healthcare, and notaries public.
We cooperate, amongst others, with the German
federal chamber of notaries public.

Since the first phase of our project will be
a thorough requirements engineering, I would
presume that we can contribute considerably to
the requirements document for notary services.

Regards, AUS
--
Dr. Andreas U. Schmidt
Fraunhofer-Institut SIT
Dolivostr. 15, 64293 Darmstadt, Germany
Tel. +49 (0)6151 869 60227, Fax. +49 (0)6151 869 704
e-mail [email-masked]
--
Private Homepage http://www.math.uni-frankfurt.de/~aschmidt