Subject: RE: Notary services requirements -- directions?

From: Peter Sylvester <[email-masked]>
Date: Thu, 14 Oct 2004 19:00:20 +0200 (MEST)

> Is there an additional need to define means for representing notarial acts
> performed by humans?
> 
No. The best is to have the equivalent of a framework paper
that has a free form text place where the nature of the notarial act
and anything else can be noted.

These elements are not subject to automatic treatment by our core
protocol

it may be useful to more than  "free' text, i.e. some schema or oid based
document piece like for soap content or CMS content types, in order to
allow plugin logic do additional work for semantic validation in
a correct way. 

This represents 'go to office number 1234 and obtains forms type XA-856b ...' :-)

---

From: "Carl Wallace" <[email-masked]>
Date: Thu, 14 Oct 2004 14:02:27 -0400

> > Is there an additional need to define means for 
> representing notarial 
> > acts performed by humans?
> > 
> that has a free form text place where the nature of the 
> notarial act and anything else can be noted.
> 
> These elements are not subject to automatic treatment by our 
> core protocol
> 
> it may be useful to more than  "free' text, i.e. some schema 
> or oid based document piece like for soap content or CMS 
> content types, in order to allow plugin logic do additional 
> work for semantic validation in a correct way. 

Seems like part of you says "No" and another part says "Yes":-)  A schema,
or some such, might be a useful parallel to the signature formats, bindings
and certification protocol.