Subject: [ers-02.txt] Questions

From: "HOUSSIER Loic RD-MAPS-ISS" <[email-masked]>
Date: Fri, 29 Apr 2005 10:46:06 +0200

Hi all,

Reading ERS_02, I have question :
It s said that ER can be part of the Archive or can be stored as another file. What I understand is that we can (using CMS or XADES) do ER as part of the Archive.
But Is it compliant with ERS ?

Thanks

Loïc

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de 
> [email-masked]
> Envoyé : vendredi 8 avril 2005 21:29
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D ACTION:draft-ietf-ltans-ers-02.txt
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Long-Term Archive and Notary 
> Services Working Group of the IETF.
> 
> 	Title		: Evidence Record Syntax (ERS)
> 	Author(s)	: R. Brandner, et al.
> 	Filename	: draft-ietf-ltans-ers-02.txt
> 	Pages		: 25
> 	Date		: 2005-4-8
> 	
> In many scenarios, users need to be able to ensure and prove the 
>    existence and integrity of data, especially digitally 
> signed data, in 
>    a common and reproducible way over a long and possibly 
> undetermined 
>    period of time.  This document specifies the syntax and 
> processing of 
>    an Evidence Record, designed for long-term non-repudiation of 
>    existence of data, which particularly can be used for 
> conservation of 
>    evidence of digitally signed data.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ltans-ers-02.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in 
> the body of the message.  
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-ltans-ers-02.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-ltans-ers-02.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "A. Jerman Blazic" <[email-masked]>
Date: Fri, 29 Apr 2005 11:08:29 +0200

Dear Loic

I would be very careful here. XAdES for example is like the name says:
syntax for extended signature, which builds on top of a signature and
includes all needed complementary data to provide long term stability of
digital signatures. The LTANS position, as I understand it, distances from
such approach and deals with long term stability of data. ERS in this case
defines requirements on how to demonstrate the existence and stability of
data (not signature on particular) on a timeline. It does not define the
data structure nor the syntax and at the moment you can freely use any
interpretation of an evidence record including CMS. But XAdES? I am not so
sure....

Best regards

Aleksej  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of HOUSSIER 
> Loic RD-MAPS-ISS
> Sent: 29. april 2005 10:46
> To: [email-masked]
> Subject: [ers-02.txt] Questions
> 
> 
> Hi all,
> 
> It s said that ER can be part of the Archive or can be stored 
> as another file. What I understand is that we can (using CMS 
> or XADES) do ER as part of the Archive.
> > [email-masked] Envoyé : vendredi 8 avril 2005 21:29 À : 
> > [email-masked] Cc : [email-masked] Objet : I-D 
> > ACTION:draft-ietf-ltans-ers-02.txt
> > 
> > A New Internet-Draft is available from the on-line Internet-Drafts 
> > directories.
> > This draft is a work item of the Long-Term Archive and 
> Notary Services 
> > Working Group of the IETF.
> > 
> signed data, 
> > in
> processing 
> > of
> conservation 
> > of
> the body of 
> > the message.
> > Internet-Drafts are also available by anonymous FTP. Login with the 
> > username "anonymous" and a password of your e-mail address. After 
> > logging in, type "cd internet-drafts" and then
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > 
> >