Subject: Re: [Ltru] Proposed -t0- subtag

From: "Doug Ewell" <[email-masked]>
Date: Sun, 24 Jul 2011 10:51:44 -0600

"Broome, Karen" <Karen dot Broome at am dot sony dot com> wrote:

> Forgive me if I'm only able to skim these e-mails, but I'm wondering 
> if there might be a parallel here with a use case like: English 
> language film gets translated into Spoken Japanese (dubbed) for one 
> market/format and Written Japanese (subtitles/captions/AD) for 
> another.

Testing my understanding of the proposed extension, I think both would 
be "ja-t-en".  The second could alternatively be "ja-Jpan-t-en", but 
since 'Jpan' is the Suppress-Script for 'ja', it could normally be 
omitted unless one felt it necessary to call attention to the writing 
system.

Folks who insist that spoken content needs to be tagged as such, not 
inferred from the context, would probably say the first tag should be 
"jp-Zxxx-t-en".

The point is that the same Japanese content is converted along two 
discrete paths; there is no indication that one is converted from the 
other.  The source in each case is English ("-t-en").

--
Doug Ewell | Thornton, Colorado, USA | RFC 5645, 4645, UTN #14
www.ewellic.org | www.facebook.com/doug.ewell | @DougEwell

---

From: "Broome, Karen" <[email-masked]>
Date: Sun, 24 Jul 2011 10:01:56 -0700

Hmm. Need to give this some thought and read the draft a little more closely. 

Long ago, I thought it might be appropriate for SMPTE or a similar body to register a singleton and use it to indicate subtitled/written or dubbed/spoken language, but seeing this addition I'm thinking it through again. I think the usage is likely more general than just the motion picture industry. "Zxxx" (code for unwritten documents) is not something I'll likely recommend any time soon for the motion picture industry. I've always opposed that for use to describe spoken language "tracks" though I know my use cases awhile back may have supported the creation of this tag. In most cases, it is true that the language mode can be inferred, but this is not always the case.

Regards,

Karen Broome

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Doug Ewell
Sent: Sunday, July 24, 2011 9:52 AM
To: [email-masked]
Subject: Re: [Ltru] Proposed -t0- subtag

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis ☕ <[email-masked]>
Date: Sun, 24 Jul 2011 10:19:04 -0700

We are using Zxxx for spoken-only content, and haven't had any problems with
that.

Mark
*— Il meglio è l’inimico del bene —*

On Sun, Jul 24, 2011 at 10:01, Broome, Karen <[email-masked]>wrote:

> Long ago, I thought it might be appropriate for SMPTE or a similar body to
> register a singleton and use it to indicate subtitled/written or
> dubbed/spoken language, but seeing this addition I'm thinking it through
> again. I think the usage is likely more general than just the motion picture
> industry. "Zxxx" (code for unwritten documents) is not something I'll likely
> recommend any time soon for the motion picture industry. I've always opposed
> that for use to describe spoken language "tracks" though I know my use cases
> awhile back may have supported the creation of this tag. In most cases, it
> is true that the language mode can be inferred, but this is not always the
> case.
>
> Regards,
>
> Karen Broome
>

---

From: "Broome, Karen" <[email-masked]>
Date: Sun, 24 Jul 2011 12:13:45 -0700

Do you regularly have the “same” content in multiple audio and text versions and need to make that distinction? I guess why I wouldn’t recommend it to the motion picture community is that it’s a very text-centric way of looking at it. It may “work” but I’m guessing if I knew how you used the tag, I’d feel you were misrepresenting the tag’s semantics, which were always fuzzy and have changed over time.  Is your usage based on the tag’s original semantics or its meaning today? Its definition now seems like a bit of an oxymoron to me, but I don’t take issue if others find it useful. I just think the motion picture industry should likely avoid it as I suspect its use in the wild is fairly inconsistent.

Regards,

Karen Broome

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis ?
Sent: Sunday, July 24, 2011 10:19 AM
To: Broome, Karen
Cc: Doug Ewell; [email-masked]
Subject: Re: [Ltru] Proposed -t0- subtag

We are using Zxxx for spoken-only content, and haven't had any problems with that.

Mark
— Il meglio è l’inimico del bene —

On Sun, Jul 24, 2011 at 10:01, Broome, Karen <[email-masked]<mailto:[email-masked]>> wrote:
Hmm. Need to give this some thought and read the draft a little more closely.

Regards,

Karen Broome

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Doug Ewell
Sent: Sunday, July 24, 2011 9:52 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Ltru] Proposed -t0- subtag

--
Doug Ewell | Thornton, Colorado, USA | RFC 5645, 4645, UTN #14
www.ewellic.org<http://www.ewellic.org> | www.facebook.com/doug.ewell<http://www.facebook.com/doug.ewell> | @DougEwell 

_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ltru
_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis ☕ <[email-masked]>
Date: Sun, 24 Jul 2011 15:10:31 -0700

>From BCP47:

       *  When labeling content that is unwritten (such as a recording
          of human speech), the script subtag should not be used, even
          if the language is customarily written in several scripts.
          Thus, the subtitles to a movie might use the tag "uz-Arab"
          (Uzbek, Arabic script), but the audio track for the same
          language would be tagged simply "uz".  (The tag "uz-Zxxx"
          could also be used where content is not written, as the subtag
          'Zxxx' represents the "Code for unwritten documents".)

Mark

On Sun, Jul 24, 2011 at 12:13, Broome, Karen <[email-masked]>wrote:

> Do you regularly have the “same” content in multiple audio and text
> versions and need to make that distinction? I guess why I wouldn’t recommend
> it to the motion picture community is that it’s a very text-centric way of
> looking at it. It may “work” but I’m guessing if I knew how you used the
> tag, I’d feel you were misrepresenting the tag’s semantics, which were
> always fuzzy and have changed over time.  Is your usage based on the tag’s
> original semantics or its meaning today? Its definition now seems like a bit
> of an oxymoron to me, but I don’t take issue if others find it useful. I
> just think the motion picture industry should likely avoid it as I suspect
> its use in the wild is fairly inconsistent.****
>
> ** **
>
> Regards,****
>
> ** **
>
> Karen Broome****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Mark Davis ?
> *Sent:* Sunday, July 24, 2011 10:19 AM
> *To:* Broome, Karen
> *Cc:* Doug Ewell; [email-masked]
>
> *Subject:* Re: [Ltru] Proposed -t0- subtag****
>
> ** **
>
> We are using Zxxx for spoken-only content, and haven't had any problems
> with that.****
>
> ** **
>
> Mark****
>
> ****
> On Sun, Jul 24, 2011 at 10:01, Broome, Karen <[email-masked]>
> wrote:****
>
> Karen Broome****
> Subject: Re: [Ltru] Proposed -t0- subtag****
>
> https://www.ietf.org/mailman/listinfo/ltru****
>
> ** **
>

---

From: "Broome, Karen" <[email-masked]>
Date: Sun, 24 Jul 2011 22:10:38 -0700

Sorry, I was thinking the original ISO registration had gone through as “No Linguistic content” but now I’m remembering that this was somewhat of a partner tag for “zxx” which does mean that. I wasn’t referencing the RFC text per se, which gives the user an option – and I’m OK with the option. Still, I generally find this muddy. I don’t want to look to a script tag to define the language mode because there are commonly used language modes that are not written forms. The disconnect with the “zxx” tag this tags mirrors may be another reason to avoid use to indicate the language mode.

I am conscious of avoiding the interspecies use cases once raised on this list, but the motion picture industry’s use cases might indicate a need for something slightly more specific in the area of language mode. Not sure if it fits in with this work, but I thought I’d mention it.

Karen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis ?
Sent: Sunday, July 24, 2011 3:11 PM
To: Broome, Karen
Cc: [email-masked]; Doug Ewell
Subject: Re: [Ltru] Proposed -t0- subtag

From BCP47:

Mark

On Sun, Jul 24, 2011 at 12:13, Broome, Karen <[email-masked]<mailto:[email-masked]>> wrote:
Do you regularly have the “same” content in multiple audio and text versions and need to make that distinction? I guess why I wouldn’t recommend it to the motion picture community is that it’s a very text-centric way of looking at it. It may “work” but I’m guessing if I knew how you used the tag, I’d feel you were misrepresenting the tag’s semantics, which were always fuzzy and have changed over time.  Is your usage based on the tag’s original semantics or its meaning today? Its definition now seems like a bit of an oxymoron to me, but I don’t take issue if others find it useful. I just think the motion picture industry should likely avoid it as I suspect its use in the wild is fairly inconsistent.

Regards,

Karen Broome

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mark Davis ?
Sent: Sunday, July 24, 2011 10:19 AM
To: Broome, Karen
Cc: Doug Ewell; [email-masked]<mailto:[email-masked]>

Mark

Regards,

Karen Broome