Subject: Re: [Ltru] draft-davis-t-langtag-ext

From: "Doug Ewell" <[email-masked]>
Date: Wed, 13 Jul 2011 07:21:00 -0700

Martin J. Dürst <duerst at it dot aoyama dot ac dot jp> wrote:\

>> I think "BCP 47 Extension T" is a very bad title...
>
> Agreed. Here is something for a start: "A Language Tag Extension for Transliterations/Transcriptions" 

To be fair, RFC 6067 was titled "BCP 47 Extension U" and there didn't
seem to be any objections.  I suspect more people are looking at this
draft than that one.

--
Doug Ewell | Thornton, Colorado, USA | RFC 5645, 4645, UTN #14
www.ewellic.org | www.facebook.com/doug.ewell | @DougEwell

---

From: Mark Davis ☕ <[email-masked]>
Date: Wed, 13 Jul 2011 07:31:25 -0700

How about:* BCP 47 Extension T - Content Transforms*

It is a bit fuzzier, but:

   - I'd like to keep the 'T' in the title.
   - It isn't limited to transliterations/transcriptions, and Peter didn't
   even want the limitation to text. Even the above isn't fully accurate, but
   would probably do.

Mark
*— Il meglio è l’inimico del bene —*

On Wed, Jul 13, 2011 at 07:21, Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Jul 2011 11:39:48 -0700

Hi -

> From: "Mark Davis ☕" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, July 13, 2011 7:31 AM
> Subject: Re: [Ltru] draft-davis-t-langtag-ext
>
...

It sounds like folks really mean "Transformed Content".

(Please don't assume that I agree with putting all these
things into "T".  I think language tagging should be about
what a representation *is*, not about its provenance.
The latter can clearly be useful information, but I think
it's beyond the scope of what can reasonably be accommodated
in a language tag - it rapidly leads to things like the
ideolect tagging advocated long ago by a vociferous dissenter
on this list.)

Randy

---

From: Mark Davis ☕ <[email-masked]>
Date: Wed, 13 Jul 2011 11:57:57 -0700

I went with that in the update.

As to your comment, the issue is that the source often has a very strong
influence on the content. It is often important to capture that difference
in language tags so that content can be tagged as such, and as or more
importantly, so that it can be used in queries and matching: knowing that
content is ja-t-it rather than ja-t-ru is often as or more important than
knowing that content is en-AR vs en-US.

Mark