Subject: Re: [Ltru] Proposed -t0- subtag

From: CE Whitehead <[email-masked]>
Date: Mon, 18 Jul 2011 09:40:49 -0400

Hi.
From: Mark Davis â <mark at macchiato.com>Date: Fri, 15 Jul 2011 10:56:38 -0700> I agree; so I think we ought to see how everything works first, before extending.I assume this means the proposal is on hold.  Is there any point now in forwarding it on to another list (such as lingualist; I can do so as I have joined that) to get feedback; or do you just waiting to get feedback on the transliteration scheme from places like ala-lc (and then perhaps on how the scheme might work for transcription & speech recognition  from the ISPs/developers/researchers? on this list).Thanks if you can clarify this.Best,--C. E. [email-masked]> Mark> â Il meglio Ã lâinimico del bene â

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 18 Jul 2011 07:36:49 -0700

No. Mark is saying that we should publish the draft without a ‘t0’ “mechanism” subtag and then consider adding one later if there is need.

Addison

From: [email-masked] [mailto:[email-masked]] On Behalf Of CE Whitehead
Sent: Monday, July 18, 2011 6:41 AM
To: [email-masked]
Subject: Re: [Ltru] Proposed -t0- subtag

Hi.

From: Mark Davis â <mark at macchiato.com<mailto:[email-masked]>>
Date: Fri, 15 Jul 2011 10:56:38 -0700
> I agree; so I think we ought to see how everything works first, before extending.

I assume this means the proposal is on hold.  Is there any point now in forwarding it on to another list (such as lingualist; I can do so as I have joined that) to get feedback; or do you just waiting to get feedback on the transliteration scheme from places like ala-lc (and then perhaps on how the scheme might work for transcription & speech recognition  from the ISPs/developers/researchers? on this list).

Thanks if you can clarify this.

Best,

--C. E. Whitehead
[email-masked]<mailto:[email-masked]>
> Mark
> â Il meglio Ã lâinimico del bene â

---

From: CE Whitehead <[email-masked]>
Date: Wed, 20 Jul 2011 09:37:39 -0400

Forgot to cc the list.
Best,
--C. E. [email-masked] 

From: [email-masked]
To: [email-masked]
Subject: RE: [Ltru] Proposed -t0- subtag
Date: Wed, 20 Jul 2011 09:36:33 -0400

Thanks for the info.Best,
--C. E. [email-masked] 
From: [email-masked]
To: [email-masked]; [email-masked]
Date: Mon, 18 Jul 2011 07:36:49 -0700
Subject: RE: [Ltru] Proposed -t0- subtag

No. Mark is saying that we should publish the draft without a ‘t0’ “mechanism” subtag and then consider adding one later if there is need. Addison From: [email-masked] [mailto:[email-masked]] On Behalf Of CE Whitehead
Sent: Monday, July 18, 2011 6:41 AM
To: [email-masked]
Subject: Re: [Ltru] Proposed -t0- subtag Hi. From: Mark Davis â <mark at macchiato.com>
Date: Fri, 15 Jul 2011 10:56:38 -0700
> I agree; so I think we ought to see how everything works first, before extending.  I assume this means the proposal is on hold.  Is there any point now in forwarding it on to another list (such as lingualist; I can do so as I have joined that) to get feedback; or do you just waiting to get feedback on the transliteration scheme from places like ala-lc (and then perhaps on how the scheme might work for transcription & speech recognition  from the ISPs/developers/researchers? on this list). Thanks if you can clarify this. Best, --C. E. [email-masked]> Mark> â Il meglio Ã lâinimico del bene â

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 21 Jul 2011 18:04:40 +0900

> No. Mark is saying that we should publish the draft without a ‘t0’ “mechanism” subtag and then consider adding one later if there is need.

Would that be a new RFC for the -t extension, or an addition on the 
Unicode side?

Regards,   Martin.