Subject: Re: [Ltru] Title of draft-davis-t-langtag-ext

From: "Doug Ewell" <[email-masked]>
Date: Wed, 13 Jul 2011 07:41:30 -0700

Mark Davis 🍮 <mark at macchiato dot com> wrote:

> How about:* BCP 47 Extension T - Content Transforms*

+1

--
Doug Ewell | Thornton, Colorado, USA | RFC 5645, 4645, UTN #14
www.ewellic.org | www.facebook.com/doug.ewell | @DougEwell

---

From: "Martin J. Dürst" <[email-masked]>
Date: Fri, 15 Jul 2011 16:51:50 +0900

On 2011/07/13 23:41, Doug Ewell wrote:
> Mark Davis 🍮<mark at macchiato dot com>  wrote:
>

Better, but it requires people to know what BCP 47 is. So why not

Language Tage Extension T - Content Transforms ?

Regards,    Martin.

---

From: "Martin J. Dürst" <[email-masked]>
Date: Fri, 15 Jul 2011 18:53:04 +0900

> Language Tage Extension T - Content Transforms ?

Very sorry, "Tage" -> "Tag", of course.    Martin.

---

From: Mark Davis ☕ <[email-masked]>
Date: Fri, 15 Jul 2011 07:56:57 -0700

How about "BCP 47 Extension T - Language Tag Content Transforms"

I'd like to keep the first part parallel with the U extension. There are
people that recognize "BCP47" more than "Language Tag" so I think it makes
sense to have both in the title.

Mark

On Fri, Jul 15, 2011 at 02:53, "Martin J. Dürst" <[email-masked]>wrote:

> ______________________________**_________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/ltru<https://www.ietf.org/mailman/listinfo/ltru>
>

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 21 Jul 2011 20:29:08 +0900

> sense to have both in the title.

I'm fine with having two parts. But the four words after the '-' don't 
parse easily. Also, I seem to remember a post by Randy pointing out that 
"Transforms" isn't the word we want at the end, but I can't find said 
post just now.

So what about something like:

BCP 47 Extension T - Language Tagging of Transformed Content

Regards,    Martin.

> Mark
>
> On Fri, Jul 15, 2011 at 02:53, "Martin J. Dürst"<[email-masked]>wrote:
>

---

From: Mark Davis ☕ <[email-masked]>
Date: Thu, 21 Jul 2011 07:09:10 -0700

Either one works for me. Anyone else have a preference between them?

Mark
*— Il meglio è l’inimico del bene —*

On Thu, Jul 21, 2011 at 04:29, "Martin J. Dürst" <[email-masked]>wrote:

> "Transforms" isn't the word we want at the end, but I can't find said post
> just now.
>
>> On Fri, Jul 15, 2011 at 02:53, "Martin J. Dürst"<[email-masked]>*
>> *wrote:
>>
>>> ______________________________****_________________
>>> Ltru mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/****listinfo/ltru<https://www.ietf.org/mailman/**listinfo/ltru>
>>> <https://www.**ietf.org/mailman/listinfo/ltru<https://www.ietf.org/mailman/listinfo/ltru>
>>> **>
>>>
>>>
>>

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 21 Jul 2011 14:12:19 +0000

I prefer Martin's version, which avoids the "march of nouns" problem.

--
Doug Ewell • [email-masked]
Sent via BlackBerry by AT&T

-----Original Message-----
From: Mark Davis ☕ <[email-masked]>
Sender: [email-masked]
Date: Thu, 21 Jul 2011 07:09:10 
To: Martin J. Dürst<[email-masked]>
Cc: Doug Ewell<[email-masked]>; <[email-masked]>
Subject: Re: [Ltru] Title of draft-davis-t-langtag-ext

Mark