Subject: Re: [Ltru] Minor proofreading nits again (was: Re: draft-davis-t-langtag-ext-03)

From: CE Whitehead <[email-masked]>
Date: Thu, 14 Jul 2011 12:02:47 -0400

Hi!
From: "Jukka K. Korpela" <jkorpela at cs.tut.fi>Date: Thu, 14 Jul 2011 10:18:47 +0300
> I would say "but also on source language and in the language context where the transliteration is used". And maybe the example could be replaced by a more difficult one - like a Greek name that has multiple translations, depending on whether it is treated as a classical name or a modern name, on the language of the context, and on the specific transliteration scheme used.

This is a good change, and some examples may be what are needed; I would make the sentence read (you have to say "depend on" not "depend in":
"but also on source language and in many cases on the situation where the transliteration is used, and even perhaps on the historical context of the original."
Thanks very much!
Best,
--C. E. [email-masked]

---

From: Mark Davis ☕ <[email-masked]>
Date: Thu, 14 Jul 2011 09:25:47 -0700

In the working copy, I changed to

     <t>Transforms such as transliterations may vary depending not only on
the

   basis of the source and target script, but also on the source and target
language.

Below that paragraph, I added:

   <t>Transforms may also vary according to different conventions, even when
transliterating between the same languages and scripts.

For example, "Gaddafi" is commonly transliterated as any of (G/Q/K/Kh)a(d/dh
/dd/dhdh/th/zz)af(i/y).

</t>

Mark
*— Il meglio è l’inimico del bene —*

On Thu, Jul 14, 2011 at 09:02, CE Whitehead <[email-masked]> wrote:

> > I would say "but also on source language and in the language context
> where the transliteration is used". And maybe the example could be replaced
> by a more difficult one - like a Greek name that has multiple translations,
> depending on whether it is treated as a classical name or a modern name, on
> the language of the context, and on the specific transliteration scheme
> used.
>
>
> This is a good change, and some examples may be what are needed; I would
> make the sentence read (you have to say "depend on" not "depend in":
>
> "but also on source language and in many cases on the situation where the
> transliteration is used, and even perhaps on the historical context of the
> original."
>
> Thanks very much!
>
> Best,
>
> --C. E. Whitehead
> [email-masked]
>
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>
>