Subject: Re: [Ltru] draft-davis-t-langtag-ext

From: Mark Davis ☕ <[email-masked]>
Date: Mon, 8 Aug 2011 09:07:12 -0700

Ok, we've rolled up changes based on feedback and posted. (I wasn't able to
post earlier; most of these were in the working document linked to while
posting was disallowed.)

Version: http://tools.ietf.org/html/draft-davis-t-langtag-ext
Diffs: http://tools.ietf.org/rfcdiff?url2=draft-davis-t-langtag-ext-04.txt

This summarizes the changes:

   - Wording fixes
   - Focus on 'transformed content'
   - Improved examples
   - Clarified use in structured data
   - Clearer registration process
   - Example of the transform.xml

Thanks to all for the comments. Are there any further issues that need to be
cleaned up in the text?

Mark

Mark

---

From: Mark Davis ☕ <[email-masked]>
Date: Mon, 22 Aug 2011 17:38:48 -0700

All,

We'd like to not have this drag out more than it needs to, so could people
please look the document over to see if there are any showstoppers?

Mark
*— Il meglio è l’inimico del bene —*

On Mon, Aug 8, 2011 at 09:07, Mark Davis ☕ <[email-masked]> wrote:

> Thanks to all for the comments. Are there any further issues that need to
> be cleaned up in the text?
>
> Mark
>
> Mark
>
>
>