Subject: Re: [marf] Split of dkim-reporting draft

From: Hilda Fontana <[email-masked]>
Date: Tue, 5 Apr 2011 09:45:20 -0700

what was the final decision here?

On Thu, Mar 31, 2011 at 12:16 AM, Murray S. Kucherawy <[email-masked]>wrote:

> Tony Hansen volunteered as well.  I’m happy to hand it off to either or
> both of you.
>
>
>
> *From:* Hilda Fontana [mailto:[email-masked]]
> *Sent:* Thursday, March 31, 2011 12:13 AM
>
> *To:* Murray S. Kucherawy
> *Cc:* [email-masked]
> *Subject:* Re: [marf] Split of dkim-reporting draft
>
>
>
> I can have a go at the ARF report type
>
> On Thu, Mar 31, 2011 at 12:09 AM, Murray S. Kucherawy <[email-masked]>
> wrote:
>
> One document would register the changes to DKIM and ADSP (i.e. the updates
> to the registered lists of tags and values) and one would register the new
> ARF report type.  The two documents can be published simultaneously and
> refer to each other.
>
>
>
> *From:* Hilda Fontana [mailto:[email-masked]]
> *Sent:* Thursday, March 31, 2011 12:04 AM
> *To:* Murray S. Kucherawy
> *Cc:* [email-masked]
>
>
> *Subject:* Re: [marf] Split of dkim-reporting draft
>
>
>
> what does it mean "Defining the auth-failure report type" with DKIM, SPF
> and Redaction not included?
>
> On Wed, Mar 30, 2011 at 3:52 AM, Murray S. Kucherawy <[email-masked]>
> wrote:
>
> The consensus at our IETF 80 meeting was to divide the DKIM reporting draft
> into smaller documents.  I believe the split should go as follows:
>
>
>
> -          Defining the auth-failure report type (someone besides me
> should take up authorship of this, but I’ll do it if nobody steps up)
>
> -          DKIM/ADSP extensions (I’ll keep this one unless there’s
> objection)
>
> -          SPF extensions (Scott Kitterman volunteered)
>
> -          Redaction BCP (JD Falk volunteered; this may be a new document
> or could become a chapter of the BCP document)
>
>
>
> I’ll start work on the first two until someone takes the first one away
> from me.  Scott, please start working on a draft and post something when
> you’re ready; let us know if you need help with xml2rfc or suchlike.
>
>
>
> JD (and others), what’s your view on the best location for the redaction
> text?
>
>
>
> -MSK
>
>
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf
>
>
>
>
> --
>
> Hilda L Fontana
>
> VP, Technology
>
> eCert, Inc.
>
> One Market Street, Suite 3600
>
> San Francisco, CA 94105
>
> p: 626.676.8852
>
> f:  415.651.8932
>
>
>
>
>
>
> eCert - Trust the MessageTM
>
> *www.ecertsystems.com* <http://www.ecertsystems.com/>
>
> * *
>
> ----------------------------------------
>
>
>
> CONFIDENTIALITY NOTICE
>
>
>
> The information contained in this e-mail and any attachments is
> CONFIDENTIAL and is intended only for the use of the addressee. Any
> unauthorized use, disclosure, distribution, dissemination, or copying is
> strictly prohibited and may be unlawful. If you are not the intended
> recipient, you are prohibited from any further viewing of the e-mail or any
> attachments or from making any use of the e-mail or attachments. If you
> believe you have received this e-mail in error, please notify us immediately
> and permanently delete the e-mail, any attachments, and all copies from any
> drives or storage media and destroy any printouts of the e-mail or
> attachments and any copies of such printouts. Thank you for your
> cooperation.
>
>
>
>
>
>
>
>
> --
>
> Hilda L Fontana
>
> VP, Technology
>
> eCert, Inc.
>
> One Market Street, Suite 3600
>
> San Francisco, CA 94105
>
> p: 626.676.8852
>
> f:  415.651.8932
>
>
>
>
>
> eCert - Trust the MessageTM
>
> *www.ecertsystems.com* <http://www.ecertsystems.com/>
>
> * *
>
> ----------------------------------------
>
>
>
> CONFIDENTIALITY NOTICE
>
>
>
> The information contained in this e-mail and any attachments is
> CONFIDENTIAL and is intended only for the use of the addressee. Any
> unauthorized use, disclosure, distribution, dissemination, or copying is
> strictly prohibited and may be unlawful. If you are not the intended
> recipient, you are prohibited from any further viewing of the e-mail or any
> attachments or from making any use of the e-mail or attachments. If you
> believe you have received this e-mail in error, please notify us immediately
> and permanently delete the e-mail, any attachments, and all copies from any
> drives or storage media and destroy any printouts of the e-mail or
> attachments and any copies of such printouts. Thank you for your
> cooperation.
>
>
>
>
>
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf
>
>

-- 
Hilda L Fontana
 VP, Technology
eCert, Inc.
One Market Street, Suite 3600
San Francisco, CA 94105
p: 626.676.8852
f:  415.651.8932

**eCert - Trust the MessageTM
*www.ecertsystems.com* <http://www.ecertsystems.com/>
* *
----------------------------------------

CONFIDENTIALITY NOTICE

The information contained in this e-mail and any attachments is CONFIDENTIAL
and is intended only for the use of the addressee. Any unauthorized use,
disclosure, distribution, dissemination, or copying is strictly prohibited
and may be unlawful. If you are not the intended recipient, you are
prohibited from any further viewing of the e-mail or any attachments or from
making any use of the e-mail or attachments. If you believe you have
received this e-mail in error, please notify us immediately and permanently
delete the e-mail, any attachments, and all copies from any drives or
storage media and destroy any printouts of the e-mail or attachments and any
copies of such printouts. Thank you for your cooperation.

<http://www.ecertsystems.com/>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 8 Apr 2011 11:09:37 -0700

There hasn't been one.  I'll send you both the raw XML and you can decide between you how to divide up the work.

-MSK

From: Hilda Fontana [mailto:[email-masked]]
Sent: Tuesday, April 05, 2011 9:45 AM
To: Murray S. Kucherawy
Cc: [email-masked]
Subject: Re: [marf] Split of dkim-reporting draft

what was the final decision here?
On Thu, Mar 31, 2011 at 12:16 AM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:
Tony Hansen volunteered as well.  I'm happy to hand it off to either or both of you.

From: Hilda Fontana [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, March 31, 2011 12:13 AM

To: Murray S. Kucherawy
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [marf] Split of dkim-reporting draft

I can have a go at the ARF report type
On Thu, Mar 31, 2011 at 12:09 AM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:
One document would register the changes to DKIM and ADSP (i.e. the updates to the registered lists of tags and values) and one would register the new ARF report type.  The two documents can be published simultaneously and refer to each other.

From: Hilda Fontana [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, March 31, 2011 12:04 AM
To: Murray S. Kucherawy
Cc: [email-masked]<mailto:[email-masked]>

Subject: Re: [marf] Split of dkim-reporting draft

what does it mean "Defining the auth-failure report type" with DKIM, SPF and Redaction not included?
On Wed, Mar 30, 2011 at 3:52 AM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:
The consensus at our IETF 80 meeting was to divide the DKIM reporting draft into smaller documents.  I believe the split should go as follows:

-          Defining the auth-failure report type (someone besides me should take up authorship of this, but I'll do it if nobody steps up)

-          DKIM/ADSP extensions (I'll keep this one unless there's objection)

-          Redaction BCP (JD Falk volunteered; this may be a new document or could become a chapter of the BCP document)

I'll start work on the first two until someone takes the first one away from me.  Scott, please start working on a draft and post something when you're ready; let us know if you need help with xml2rfc or suchlike.

JD (and others), what's your view on the best location for the redaction text?

-MSK

_______________________________________________
marf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/marf

eCert - Trust the MessageTM
www.ecertsystems.com<http://www.ecertsystems.com/>

CONFIDENTIALITY NOTICE

The information contained in this e-mail and any attachments is CONFIDENTIAL and is intended only for the use of the addressee. Any unauthorized use, disclosure, distribution, dissemination, or copying is strictly prohibited and may be unlawful. If you are not the intended recipient, you are prohibited from any further viewing of the e-mail or any attachments or from making any use of the e-mail or attachments. If you believe you have received this e-mail in error, please notify us immediately and permanently delete the e-mail, any attachments, and all copies from any drives or storage media and destroy any printouts of the e-mail or attachments and any copies of such printouts. Thank you for your cooperation.

Error! Filename not specified.

eCert - Trust the MessageTM
www.ecertsystems.com<http://www.ecertsystems.com/>

CONFIDENTIALITY NOTICE

The information contained in this e-mail and any attachments is CONFIDENTIAL and is intended only for the use of the addressee. Any unauthorized use, disclosure, distribution, dissemination, or copying is strictly prohibited and may be unlawful. If you are not the intended recipient, you are prohibited from any further viewing of the e-mail or any attachments or from making any use of the e-mail or attachments. If you believe you have received this e-mail in error, please notify us immediately and permanently delete the e-mail, any attachments, and all copies from any drives or storage media and destroy any printouts of the e-mail or attachments and any copies of such printouts. Thank you for your cooperation.

_______________________________________________
marf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/marf

eCert - Trust the MessageTM
www.ecertsystems.com<http://www.ecertsystems.com/>

CONFIDENTIALITY NOTICE

The information contained in this e-mail and any attachments is CONFIDENTIAL and is intended only for the use of the addressee. Any unauthorized use, disclosure, distribution, dissemination, or copying is strictly prohibited and may be unlawful. If you are not the intended recipient, you are prohibited from any further viewing of the e-mail or any attachments or from making any use of the e-mail or attachments. If you believe you have received this e-mail in error, please notify us immediately and permanently delete the e-mail, any attachments, and all copies from any drives or storage media and destroy any printouts of the e-mail or attachments and any copies of such printouts. Thank you for your cooperation.