Subject: Re: [marf] Split of dkim-reporting draft

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 13 May 2011 10:41:03 -0700

I haven't heard back from any of the other document authors.  Is this work progressing?

I expect to have the reduced dkim-reporting draft posted this weekend, and JD has posted his redaction BCP.

Scott, Tony, Hilda, any updates from you?

-MSK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, March 30, 2011 3:52 AM
To: [email-masked]
Subject: [marf] Split of dkim-reporting draft

The consensus at our IETF 80 meeting was to divide the DKIM reporting draft into smaller documents.  I believe the split should go as follows:

-          Defining the auth-failure report type (someone besides me should take up authorship of this, but I'll do it if nobody steps up)

-          DKIM/ADSP extensions (I'll keep this one unless there's objection)

-          SPF extensions (Scott Kitterman volunteered)

-          Redaction BCP (JD Falk volunteered; this may be a new document or could become a chapter of the BCP document)

I'll start work on the first two until someone takes the first one away from me.  Scott, please start working on a draft and post something when you're ready; let us know if you need help with xml2rfc or suchlike.

JD (and others), what's your view on the best location for the redaction text?

-MSK

---

From: Hilda Fontana <[email-masked]>
Date: Fri, 13 May 2011 11:18:29 -0700

I didn't realize it was due this weekend - Scott Tony?  I don't think I'll
make this weekend

On Fri, May 13, 2011 at 10:41 AM, Murray S. Kucherawy <[email-masked]>wrote:

> I haven’t heard back from any of the other document authors.  Is this work
> progressing?
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of
> *Murray S. Kucherawy
> *Sent:* Wednesday, March 30, 2011 3:52 AM
> *To:* [email-masked]
> *Subject:* [marf] Split of dkim-reporting draft
>
>
>
> The consensus at our IETF 80 meeting was to divide the DKIM reporting draft
> into smaller documents.  I believe the split should go as follows:
>
>
>
> -          Defining the auth-failure report type (someone besides me
> should take up authorship of this, but I’ll do it if nobody steps up)
>
> -          DKIM/ADSP extensions (I’ll keep this one unless there’s
> objection)
>
> -          Redaction BCP (JD Falk volunteered; this may be a new document
> or could become a chapter of the BCP document)
>
>
>
> I’ll start work on the first two until someone takes the first one away
> from me.  Scott, please start working on a draft and post something when
> you’re ready; let us know if you need help with xml2rfc or suchlike.
>
>
>
> JD (and others), what’s your view on the best location for the redaction
> text?
>
>
>
> -MSK
>
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf
>
>

-- 
Hilda L Fontana
 VP, Technology
eCert, Inc.
One Market Street, Suite 3600
San Francisco, CA 94105
p: 626.676.8852
f:  415.651.8932

**eCert - Trust the MessageTM
*www.ecertsystems.com* <http://www.ecertsystems.com/>
* *
----------------------------------------

CONFIDENTIALITY NOTICE

The information contained in this e-mail and any attachments is CONFIDENTIAL
and is intended only for the use of the addressee. Any unauthorized use,
disclosure, distribution, dissemination, or copying is strictly prohibited
and may be unlawful. If you are not the intended recipient, you are
prohibited from any further viewing of the e-mail or any attachments or from
making any use of the e-mail or attachments. If you believe you have
received this e-mail in error, please notify us immediately and permanently
delete the e-mail, any attachments, and all copies from any drives or
storage media and destroy any printouts of the e-mail or attachments and any
copies of such printouts. Thank you for your cooperation.

<http://www.ecertsystems.com/>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 13 May 2011 11:22:44 -0700

It's not "due", that's just when I'm planning to do dkim-reporting.

Part of the effort, though, is to determine whether or not the group has enough momentum to meet at the next conference (July in Quebec City).  So far there doesn't appear to be much progress on anything, so I'm guessing not...

-MSK

From: Hilda Fontana [mailto:[email-masked]]
Sent: Friday, May 13, 2011 11:18 AM
To: Murray S. Kucherawy
Cc: [email-masked]
Subject: Re: [marf] Split of dkim-reporting draft

I didn't realize it was due this weekend - Scott Tony?  I don't think I'll make this weekend
On Fri, May 13, 2011 at 10:41 AM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:
I haven't heard back from any of the other document authors.  Is this work progressing?

-MSK

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, March 30, 2011 3:52 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [marf] Split of dkim-reporting draft

-MSK

_______________________________________________
marf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/marf

eCert - Trust the MessageTM
www.ecertsystems.com<http://www.ecertsystems.com/>

CONFIDENTIALITY NOTICE

The information contained in this e-mail and any attachments is CONFIDENTIAL and is intended only for the use of the addressee. Any unauthorized use, disclosure, distribution, dissemination, or copying is strictly prohibited and may be unlawful. If you are not the intended recipient, you are prohibited from any further viewing of the e-mail or any attachments or from making any use of the e-mail or attachments. If you believe you have received this e-mail in error, please notify us immediately and permanently delete the e-mail, any attachments, and all copies from any drives or storage media and destroy any printouts of the e-mail or attachments and any copies of such printouts. Thank you for your cooperation.

---

From: "John Levine" <[email-masked]>
Date: 14 May 2011 04:49:18 -0000

>Part of the effort, though, is to determine whether or not the group
>has enough momentum to meet at the next conference (July in Quebec
>City).  So far there doesn't appear to be much progress on anything,
>so I'm guessing not...

Giving the intense competition for meeting slots, it might be better
to skip a slot have an informal meeting over lunch or in the bar.

R's,
John

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 15 May 2011 10:06:09 -0700

I've posted draft-ietf-marf-dkim-reporting-02 which is largely the same as -01 except it takes out all the SPF and ARF extension work which, as we decided in Prague, should go in separate drafts.

Please note the text I've added in the Introduction that describes this suite of documents which are ostensibly interdependent.  The other two should include the same or similar text (just as the five-part MIME series did).

If the other authors would like the XML source for the -01 version to make life easier, please let me know.

The submission deadline for -00 drafts prior to the Quebec City conference is Monday, July 4th.  Ideally I'd like to see -00 versions well before then, in time for the WG to see them and talk about any changes that need to be made.

Thanks,
-MSK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Friday, May 13, 2011 11:23 AM
To: Hilda Fontana
Cc: [email-masked]
Subject: Re: [marf] Split of dkim-reporting draft

-MSK

-MSK

-MSK

CONFIDENTIALITY NOTICE

---

From: Scott Kitterman <[email-masked]>
Date: Mon, 16 May 2011 09:31:27 -0400

> Scott, Tony, Hilda, any updates from you?
...
> Murray S. Kucherawy Sent: Wednesday, March 30, 2011 3:52 AM
... 
> -          SPF extensions (Scott Kitterman volunteered)
...
I've got your common base document to start from and xml2rfc installed and 
working, but no actual progress yet.  I should be able to have something late 
this week or early next for review.

Scott K