Subject: [marf] I-D Action: draft-ietf-marf-reporting-discovery-01.txt

From: [email-masked]
Date: Wed, 27 Jul 2011 15:03:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : A DNS TXT Record for Advertising and Discovering Willingness to Provide or Receive ARF Reports
	Author(s)       : J.D. Falk
	Filename        : draft-ietf-marf-reporting-discovery-01.txt
	Pages           : 14
	Date            : 2011-07-27

   This document defines a method for network operators to advertise
   their willingness to send feedback about received email to other
   parties, and for those other parties to advertise their willingness
   to receive such feedback.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-reporting-discovery-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-reporting-discovery-01.txt

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 27 Jul 2011 16:16:20 -0700

> http://www.ietf.org/internet-drafts/draft-ietf-marf-reporting-discovery-01.txt

This version incorporates a few changes that have been discussed on-list over the past year, but primarily it's a refresh to avoid expiration.

The diffs are here:

http://tools.ietf.org/rfcdiff?url2=draft-ietf-marf-reporting-discovery-01

Any other Report Generators planning to implement & test this thing?  My employer's timeline is still unclear.

--
J.D. Falk
the leading purveyor of industry counter-rhetoric solutions