Subject: [marf] Working Group Last Call on draft-ietf-marf-not-spam-feedback

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 7 Jul 2011 14:51:54 -0700

There has been little feedback about the above draft since its submission, and given its fairly trivial nature and fit within our charter of SpamRep convergence, I believe we're ready to move forward.  Therefore...

This note declares the beginning of a Working Group Last Call on draft-ietf-marf-not-spam-feedback, ending on July 21st.  Please submit any comments you have about this draft prior to that time, after which we will begin the process of submitting it to the IESG for review and approval.

-MSK, as co-chair

---

From: "John Levine" <[email-masked]>
Date: 7 Jul 2011 22:10:37 -0000

>This note declares the beginning of a Working Group Last Call on
>draft-ietf-marf-not-spam-feedback, ending on July 21st.  Please
>submit any comments you have about this draft prior to that time,
>after which we will begin the process of submitting it to the IESG
>for review and approval.

I have my doubts about its utility, but it seems at worst harmless,
so it's OK with me.

R's,
John

---

From: "J.D. Falk" <[email-masked]>
Date: Thu, 7 Jul 2011 16:52:57 -0700

> I have my doubts about its utility, but it seems at worst harmless,

+1 to all three of John's points.

--
J.D. Falk
the leading purveyor of industry counter-rhetoric solutions

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 27 Jul 2011 13:54:41 -0700

This WGLC ended last week.  We got two pieces of feedback only.  It would be a lot more comfortable to send this to the IESG with more feedback than that, even though it's a pretty simple draft.

Can we please have a few more reviewers?   I assure you it's pretty short.

http://datatracker.ietf.org/doc/draft-ietf-marf-not-spam-feedback/

Thanks,
-MSK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Thursday, July 07, 2011 2:52 PM
To: [email-masked]
Subject: [marf] Working Group Last Call on draft-ietf-marf-not-spam-feedback

-MSK, as co-chair

---

From: Steve Atkins <[email-masked]>
Date: Wed, 27 Jul 2011 14:14:39 -0700

On Jul 27, 2011, at 1:54 PM, Murray S. Kucherawy wrote:

> This WGLC ended last week.  We got two pieces of feedback only.  It would be a lot more comfortable to send this to the IESG with more feedback than that, even though it’s a pretty simple draft.
>  
> Can we please have a few more reviewers?   I assure you it’s pretty short.

The use case is sufficiently far outside a "normal" ARF use case that I didn't feel I had enough context to usefully comment on it.

At the protocol level, it's adding a new ARF tag and making no other changes to the protocol, so there's really nothing to say (other than that maybe "not-abuse" would be a more logical name, given we don't have a "spam" type).

Whether it makes any operational sense to have it depends on a whole lot of missing details (authentication, typical use case, whether it's likely to be attacked by people claiming that spam is not-spam, who the recipients are, who the senders are, whether it's used MUA->recipients ISP or recipients ISP -> outsourced spam filter provider, MUA to original sender, etc, etc.). Without those details, there's not really much to say about that end of it.

That doesn't mean it's a bad idea at all, I think it's probably a good one, just that I'm not sure what there is to say about it.

Cheers,
  Steve

> There has been little feedback about the above draft since its submission, and given its fairly trivial nature and fit within our charter of SpamRep convergence, I believe we’re ready to move forward.  Therefore…
>  
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf