Subject: [marf] I-D Action: draft-ietf-marf-authfailure-report-04.txt

From: [email-masked]
Date: Mon, 24 Oct 2011 11:16:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Authentication Failure Reporting using the Abuse Report Format
	Author(s)       : Hilda L. Fontana
	Filename        : draft-ietf-marf-authfailure-report-04.txt
	Pages           : 20
	Date            : 2011-10-24

   This memo registers an extension report type to ARF for use in
   reporting messages that fail one or more authentication checks
   performed on receipt of a message, with the option to include
   forensic information describing the specifics of the failure.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-authfailure-report-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-authfailure-report-04.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 25 Oct 2011 03:05:10 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, October 24, 2011 11:17 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-marf-authfailure-report-04.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 

I know there's already some feedback on this version, but it's pretty minor (so far).  So I'd like to call this the beginning of a second Working Group Last Call on this draft, ending Friday, November 11th.

So please, another round of reviews and feedback, with an eye toward getting this ready for sending it to the IESG.

-MSK, as co-chair