Subject: [marf] Consensus on the multiple reports point

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 18 Oct 2011 16:22:43 -0700

Hello all,

Can I please get a reading of WG consensus on the issue of sending multiple reports for a multiply-signed message?  This is the only remaining issue before doing a second (perhaps short) WGLC on draft-ietf-marf-authfailure-report and then preparing to send it to the IESG.  There were other editorial issues, mostly from me, that don't appear to be contentious since nobody else has commented on them, so that's where we're at.

I know John is in favour of this (it was his idea), and it gets a +1 from me as participant since all of the syntax-related solutions we've considered thus far have substantial drawbacks.  Hilda had some reservations on the grounds that report generators might not like it much.  I'd like to see more opinions registered.

-MSK, as co-chair

---

From: Steve Atkins <[email-masked]>
Date: Tue, 18 Oct 2011 16:28:27 -0700

On Oct 18, 2011, at 4:22 PM, Murray S. Kucherawy wrote:

> Hello all,
>  
> Can I please get a reading of WG consensus on the issue of sending multiple reports for a multiply-signed message?  This is the only remaining issue before doing a second (perhaps short) WGLC on draft-ietf-marf-authfailure-report and then preparing to send it to the IESG.  There were other editorial issues, mostly from me, that don’t appear to be contentious since nobody else has commented on them, so that’s where we’re at.
>  
> I know John is in favour of this (it was his idea), and it gets a +1 from me as participant since all of the syntax-related solutions we’ve considered thus far have substantial drawbacks.  Hilda had some reservations on the grounds that report generators might not like it much.  I’d like to see more opinions registered.

Multiple reports for multiple failed signatures seems the least bad solution. +1 from me.

Cheers,
  Steve

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 19 Oct 2011 14:30:21 +0200

On 2011-10-19 01:22, Murray S. Kucherawy wrote:

> Can I please get a reading of WG consensus on the issue
 > of sending multiple reports for a multiply-signed message?

My somewhat uninformed € 0,01:  Multi is more KISS, and
I normally prefer KISS over "let's save some bandwidth".

-Frank

---

From: Barry Leiba <[email-masked]>
Date: Tue, 25 Oct 2011 08:04:28 -0400

> Can I please get a reading of WG consensus on the issue of sending multiple
> reports for a multiply-signed message?

A little late, here (sorry), but:
I also favour multiple reports.  I think it's more important to keep
things simple and not to overload/pollute the protocols, and that any
grumbling from operators about generating or processing multiple
reports has to be minor.  Unless someone can make a real case that
many operators will simply not participate if we use multiple reports,
that clearly wins.

Barry, as participant