Subject: Re: [marf] New Version Notification for draft-ietf-marf-redaction-01.txt

From: "J.D. Falk" <[email-masked]>
Date: Tue, 25 Oct 2011 16:36:33 -0700

On Oct 25, 2011, at 4:28 PM, [email-masked] wrote:

> A new version of I-D, draft-ietf-marf-redaction-01.txt has been successfully submitted by J.D. Falk and posted to the IETF repository.

This is identical to -00, which expired a week or so ago (oops.)

It seems like most of the objections/concerns regarding this draft have focused on section 2, the Recommended Practice.  I'm not in a position to effectively defend that section; like the rest of the draft, it was copied from draft-ietf-marf-dkim-reporting when that document was split.

I'd hoped that other Recommended Practices might be added to the draft, but none have been offered thus far.

So...should we remove section 2 entirely?  If the consensus is to keep it, perhaps someone more familiar with that specific method could take over authorship of the draft.

--
J.D. Falk
the leading purveyor of industry counter-rhetoric solutions

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 26 Oct 2011 00:43:59 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of J.D. Falk
> Sent: Tuesday, October 25, 2011 4:37 PM
> To: ARF mailing list
> Subject: Re: [marf] New Version Notification for draft-ietf-marf-redaction-01.txt
> 
> It seems like most of the objections/concerns regarding this draft have
> focused on section 2, the Recommended Practice.  I'm not in a position
> to effectively defend that section; like the rest of the draft, it was
> copied from draft-ietf-marf-dkim-reporting when that document was
> split.
> 
> So...should we remove section 2 entirely?  If the consensus is to keep
> it, perhaps someone more familiar with that specific method could take
> over authorship of the draft.

I must've missed it.  What are the arguments with what Section 2 says, and/or what other alternatives have been proposed?

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 26 Oct 2011 14:21:02 -0700

> I must've missed it.  What are the arguments with what Section 2 says, and/or what other alternatives have been proposed?

https://www.ietf.org/mail-archive/web/marf/current/msg01266.html
https://www.ietf.org/mail-archive/web/marf/current/msg01048.html
https://www.ietf.org/mail-archive/web/marf/current/msg01047.html
https://www.ietf.org/mail-archive/web/marf/current/msg01042.html

I could swear there was more, but can't find it in the archives now.