Subject: Re: [Mentoring-coordinators] Regarding IETF mentor request for WG.

From: Ben Campbell <[email-masked]>
Date: Tue, 18 Apr 2017 09:35:43 -0500

Hi,

The IETF has a mentoring program that might be of help to you. Please see https://www.ietf.org/resources/mentoring-program.html , especially the section under “Requesting a Mentor”. I’ve copied the program coordinator.

Both the ICE and PERC groups are currently active.

Hope this helps!

Ben.

> On Apr 18, 2017, at 5:13 AM, Sudhir Vissa <[email-masked]> wrote:
> 
> Hello Ben,
> 
> I am a Lenovo research employee looking to expand my knowledge in ietf areas.
> 
> I certainly need a mentor in ietf in general and highly interested in "Interactive Connectivity Establishment" and "Privacy Enhanced RTP Conferencing" groups if they are still active under you.
> 
> Please suggest a route for me.
> 
> 
> Warm Regards
> Sudhir Vissa

---

From: Sudhir Vissa <[email-masked]>
Date: Tue, 18 Apr 2017 09:51:58 -0500

Hello Madam/Sir,

I have tried filling up the online form but i might not be able to attend
events outside united states, Is it possible i get assigned a remote mentor
I will be mostly self driven, I just need general guidance on getting
started.

Warm Regards
Sudhir Vissa

*-Regards*
* Sudhir*

On Tue, Apr 18, 2017 at 9:35 AM, Ben Campbell <[email-masked]> wrote:

> Hi,
>
> The IETF has a mentoring program that might be of help to you. Please see
> https://www.ietf.org/resources/mentoring-program.html , especially the
> section under “Requesting a Mentor”. I’ve copied the program coordinator.
>
> > I certainly need a mentor in ietf in general and highly interested in
> "Interactive Connectivity Establishment" and "Privacy Enhanced RTP
> Conferencing" groups if they are still active under you.
> >