Subject: Re: [middisc] currently used TCP option numbers

From: Lars Eggert <[email-masked]>
Date: Mon, 7 Jun 2010 10:48:44 +0300

Hi,

On 2010-5-27, at 6:13, Mark Day wrote:
> Riverbed currently uses options 76,77, and 78.

thanks!

Cisco and Bluecoat, would you mind sharing which number(s) your products are using?

Thanks,
Lars

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Mon, 7 Jun 2010 11:25:54 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Lars Eggert
> Sent: Monday, June 07, 2010 12:49 AM
> To: Mark Day
> Cc: [email-masked]
> Subject: Re: [middisc] currently used TCP option numbers
> 
> Hi,
> 

Cisco uses TCP option 33.

Thanks,
-Anantha

---

From: Andrew Knutsen <[email-masked]>
Date: Tue, 08 Jun 2010 14:17:31 -0700

We use experimental kind 0xFD, 253 decimal.

    Things seem pretty quiet here.  I'll try modifying the RFC as I 
mentioned before, including the OUI option, and send it out in a bit.

Andrew

Lars Eggert wrote:
> ------------------------------------------------------------------------
>
> _______________________________________________
> middisc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/middisc
>